Author Topic: Genos WiFi connection problems  (Read 561 times)

0 Members and 1 Guest are viewing this topic.

Offline pscaffardi

Genos WiFi connection problems
« on: May 22, 2023, 07:47:30 PM »
Hi everyone!
I just buyed a Genos and the first thing i did after placing in my home is trying to connect to wifi.
I have a Fritz!box 7490 router, acting as wifi access point (2.4+5G, WPA+WPA2).
The Genos detected two identical SSIDs and none of them could be connected.
So i disabled the 5G SSID of my AP, and then the Genos detected only one SSID of my wifi.
But when i try to connect i always get error 10114300. The wifi signal is very high, the AP is near (5 meters).
I am a IT engineer and i already tried everything that has sense to got this connection.

Dont you have similar problems?
 

keynote

  • Guest
Re: Genos WiFi connection problems
« Reply #1 on: May 23, 2023, 01:01:37 AM »
Hi, and welcome to the PSR Tutorial Forums. When you try to connect the Genos to your wireless Router make sure you are in 'Infrastructure Mode' on the Genos.  I myself have a Netgear Nighthawk model RAX29 wireless Router, and have no problem connecting to my Genos. Previously, I had an Asus wireless router and there was also no issue connecting to my Genos. Btw, how far away is your router from the Genos? I have never heard of a Fritz!Box router, but my guess is it might have something to do with why you can't connect. If you already tried to connect when you were in Infrastructure Mode on the Genos then the culprit is probably your Fritz!Box router. Let us know more details if you still have can't connect.

All the best, Mike
 

Offline overover

Re: Genos WiFi connection problems
« Reply #2 on: May 23, 2023, 07:02:56 AM »
Hi everyone!
I just buyed a Genos and the first thing i did after placing in my home is trying to connect to wifi.
I have a Fritz!box 7490 router, acting as wifi access point (2.4+5G, WPA+WPA2).
The Genos detected two identical SSIDs and none of them could be connected.
So i disabled the 5G SSID of my AP, and then the Genos detected only one SSID of my wifi.
But when i try to connect i always get error 10114300. The wifi signal is very high, the AP is near (5 meters).
I am a IT engineer and i already tried everything that has sense to got this connection.

Dont you have similar problems?

Welcome to the PSR Tutorial Forum, pscaffardi!

I have no problems with the Genos Wi-Fi connection. I am currently using a FritzBox 7530AX, previously I had a Speedport W724V router. As already mentioned by Mike (keynote), it is important that the Genos is in "Infrastructure Mode".

Please make sure that IEEE 802.11n @2.4 GHz is activated in the settings of your FritzBox. The Genos included wireless LAN adapter is identical to the Yamaha UD-WL01 adapter. Only 802.11b/g/n @2.4Ghz are supported (802.11n @5Ghz and 802.11ac/ax NOT supported).

The following security standards are supported: WEP, WPA-PSK(TKIP), WPA-PSK(AES), WPA2-PSK(AES), WPA/WPA2 mixed PSK. So this shouldn't be the problem.

By the way, what do you want to use the Wi-Fi connection to the Genos for? You can use them to install Expansion packs with the YEM (Yamaha Expansion Manager), for MIDI-over-Wi-Fi (MIDI Port 1 only) and for Audio playback (instead of the AUX IN jacks). Please note that you CANNOT access the Genos File system (User drive) via Wi-Fi. The latter is only possible via USB cable (either in USB Storage Mode or in connection with the PC program "Yamaha MusicSoft Downloader"). For Backups and for transferring larger files (Audio files) to and from the Genos User drive, I recommend the USB Storage Mode. The "MusicSoft Downloader" is more suitable for smaller files (e.g. Styles, MIDI files, Registration Bank files, Multi Pad Bank files). The reason is that file transfer is relatively slow here because it is done via the USB-MIDI protocol. (Yamaha USB-MIDI Driver must be installed on the PC.)


Hope this helps!

Best regards,
Chris
« Last Edit: May 23, 2023, 07:22:25 AM by overover »
They always said: "This is not possible!" - Then someone came and ... just did it!
Never put the manual too far away: There's more in it than you think! ;-)