Author Topic: Voice on USB-Stick  (Read 2285 times)

0 Members and 1 Guest are viewing this topic.

Offline pmahl

Voice on USB-Stick
« on: March 13, 2023, 02:21:33 PM »
Hi
I would like to play a voice from USB-stick on R1. How can I get these voise on Genos?
Peter
Peterm
 

Offline mikf

Re: Voice on USB-Stick
« Reply #1 on: March 13, 2023, 02:49:54 PM »
When you say ‘voice’ can you be more specific. Do you mean a sample or just a voice from another Yamaha keyboard, or a voice from a different brand of keyboard, what it is exactly?
If it’s just a voice from another Yamaha keyboard and a compatible format, you just stick in the usb and select it. When you go to voice selection look for usb. Or you can save it to your own keyboard as a custom voice.
Mike
 

Offline Fred Smith

Re: Voice on USB-Stick
« Reply #2 on: March 13, 2023, 02:50:08 PM »
What kind of file is it: .vce? .ppi? Something else?

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline pmahl

Re: Voice on USB-Stick
« Reply #3 on: March 13, 2023, 03:31:19 PM »
Hi Fred and Mike
these are VCE-Voices. I have them in a folder on a usb-Stick and I want to put them into the Genos. But I have no access to the files, or the USB stick is not shown at all. On the other hand, when I want to select a style, I can see the USB stick.
Peter
Peterm
 

Offline mikf

Re: Voice on USB-Stick
« Reply #4 on: March 13, 2023, 03:53:20 PM »
You have to be in the right mode to see the files. By that I mean , in style select to see style files, voice select to see voice files etc. You will not see usb voice files in a style select mode. So go to the voice select screen and at the top on the far right is a usb icon. Select it with the usb in place and you should see the voice files on the usb. Then you can sect them, or move them to the keyboard user voice files.
Mike
« Last Edit: March 13, 2023, 04:34:00 PM by mikf »
 

Offline pmahl

Re: Voice on USB-Stick
« Reply #5 on: March 13, 2023, 04:41:14 PM »
Hello Mike
first of all thank you very much for the support. But it does not work. I have formatted 3 different USB sticks in the Genos. It also shows me that all usb sticks are loaded. But in the selection menu for Voices there is still no icon for usb in my device. I can only select the preset voices.
I am new with the Genos and had a Tyros 5 until now, so I am doing something wrong or need to set something differently.
Peter

Translated with www.DeepL.com/Translator (free version)
Peterm
 

Re: Voice on USB-Stick
« Reply #6 on: March 13, 2023, 06:22:53 PM »
are the files zipped and you have not extracted them
 

Offline pmahl

Re: Voice on USB-Stick
« Reply #7 on: March 13, 2023, 06:35:03 PM »
They are unzipped in serveral folders
Peterm
 
The following users thanked this post: dragon

Offline mikf

Re: Voice on USB-Stick
« Reply #8 on: March 13, 2023, 09:00:24 PM »
I have a CVP, so my screen may look a little different, but look on page 32 of your Genos user manual. Shows the voice section screen, and at the top middle is an icon  showing the usb and user voice select. If you have a usb plugged in you should see this. If you do but when you select it the usb shows no files, then there may be something wrong with either file format or the usb format.
If you still have issues load a style in the same usb, try this on the style selection screen. If you can see the usb, and can select the style there is not a problem with the usb. Problem would have to be with the voice file.
Mike
 

Offline Fred Smith

Re: Voice on USB-Stick
« Reply #9 on: March 13, 2023, 10:57:15 PM »
On my Genos I do the following:

1. Press the Voice button
2. Press a voice (say Right1)
3. Press User (at the top)
4. Press USB1 (on the left)
5. Navigate to my .vce file

Don't know why yours would be any different.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 
The following users thanked this post: Dave Shively

Offline pmahl

Re: Voice on USB-Stick
« Reply #10 on: March 14, 2023, 11:04:04 AM »
Hello
I was able to find the cause. The folder "VOICE" in the user area was not on the top level, but created as a subfolder in the "Song" area. I moved it to the top level - now everything works.
(I bought the GENOS as an used machine).
Thank you all for your assistance.
Peter
Peterm