Author Topic: The connected USB device is not Responding  (Read 822 times)

0 Members and 1 Guest are viewing this topic.

Offline ektor_s900

The connected USB device is not Responding
« on: April 27, 2023, 10:15:21 PM »
hello as the topic says the s710 does not read the usb memory if someone knows how to solve it I would appreciate it

I connect the memory and it says that the connected USB device does not respond

The USB serial port doesn't work either.

Thank you ;D :D
Ektor PSR-510-630-740-3k-S900-GW8L-S910-S970

Offline overover

Re: The connected USB device is not Responding
« Reply #1 on: April 27, 2023, 10:36:18 PM »
Hi ektor_s900,

Please answer the following questions first:

- Has this USB stick previously worked on your S710?

- Does the USB stick work properly on the computer?

- Have you tried other USB sticks?

- Has it been ensured that the USB stick(s) is/are correctly formatted (FAT32)?

- Does the USB stick show up in the "Function > Utility > Media" display in the "Device List" (usually as "USB1")?

Best regards,
They always said: "This is not possible!" - Then someone came and ... just did it!
Never put the manual too far away: There's more in it than you think! ;-)