Author Topic: fade out feature  (Read 1636 times)

0 Members and 1 Guest are viewing this topic.

Offline sugarplumsss

fade out feature
« on: December 26, 2022, 02:06:35 AM »
i’ve successfully used the fade out feature in the past year

out of the clear blue, the fade out feature is gone
i think it just instantly attenuates ALL parts the moment you press it

i seriously doubt user error
i don’t believe it went under the hood and accidentally touched this feature

actually i recently searched for it - in the hope of correcting it
but could not find fade out

my faint recall is, you could adjust the amount of seconds of the fade out

i don’t understand why it disappeared
I use T4 as a drum machine. Playing my own acmp and bass. MIDI songs are my latest interest. If anyone wishes to share knowledge on MIDI songs let me know.
 

Offline travlin-easy

Re: fade out feature
« Reply #1 on: December 26, 2022, 06:36:51 PM »
Try performing a minor system restoration by pressing the rightmost white key while powering up.

Good luck,

Gary 8)
Love Those Yammies...
 
The following users thanked this post: sugarplumsss

Offline dE.niz

Re: fade out feature
« Reply #2 on: December 27, 2022, 11:07:20 AM »

You can set fade in /fade out in Function / Utility .
Good luck

Deniz
Reason 12 - Logic pro - midi keyboard controller Pcr 800 - Tyros 4 Black - Strat - Uke's .
 
The following users thanked this post: sugarplumsss

Offline sugarplumsss

Re: fade out feature
« Reply #3 on: January 02, 2023, 03:05:36 AM »
(recently, after doing without the  fade out function for over a month - and then. posting this request for solution )When i opened up the tyros to make the suggested changes to the settings ( and I thank you for taking the time, during this busy season to help me  ) i was surprised to see the fade in fade out settings were “normal” !!!in other words , as they previously were .  This doesn’t make sense .


about a month or two ago. after having consistently used the fade  out function for at least 6 months…
one night , when i pressed the fade button. instead of the expected slow fade out.  i received an instant unwanted silence of the t4 eg NO fade out whatsoever. only instant silence of all parts.
i’m positive ( in spite of my age ) i did NOT go into the fade out utility and change it
it “spontaneously “ “decided “ to not function 

yet, when i went into utility a day or so ago to make the correction ,looking for fade out. i was surprised to see it seemed normal, not zeroed out as one would expect when pressing the button instantly fades out.
so i tested it on the job. and sure enough fade out was back  to normal, in spite of fact i never changed any values within the fade out utility!

to sum up
fade out spontaneously stopped working
then without doing anything more than opening up utility , it registered fade out and in times that were as before the unexpected stoppage of this function
I never corrected the fade
it just corrected itself !
computers are truly a mystery imo
« Last Edit: January 02, 2023, 03:18:22 AM by sugarplumsss »
I use T4 as a drum machine. Playing my own acmp and bass. MIDI songs are my latest interest. If anyone wishes to share knowledge on MIDI songs let me know.
 

Online overover

Re: fade out feature
« Reply #4 on: January 02, 2023, 04:17:45 AM »
i’ve successfully used the fade out feature in the past year

out of the clear blue, the fade out feature is gone
i think it just instantly attenuates ALL parts the moment you press it

i seriously doubt user error
i don’t believe it went under the hood and accidentally touched this feature

actually i recently searched for it - in the hope of correcting it
but could not find fade out

my faint recall is, you could adjust the amount of seconds of the fade out

i don’t understand why it disappeared

Hi sugarplumsss,

The [FADE IN/OUT] button, as the name suggests, has TWO functions: FADE IN or FADE OUT. Which of the two functions is triggered depends on WHEN the button is pressed:

1. To reach FADE OUT, the button must be pressed while playback is running. Then, for example, a running song is slowly faded out. The FADE OUT TIME can be set globally (in UTILITY > CONFIG 1 > FADE IN/OUT) from 0 - 20.0 seconds.

2. If the [FADE IN/OUT] button is pressed when playback is NOT (yet) running, the FADE IN function is activated, i.e. the overall volume is initially set to 0 for all parts. If playback (e.g. of a song) is started afterwards, it will slowly FADE IN. ) The FADE IN TIME can also be set globally from 0 - 20.0 seconds.

So the behavior you originally described (overall volume = 0) is completely normal if you press the [FADE IN/OUT] button while playback is NOT running. In this case, to return to normal, simply press the button a SECOND time.

Important: You can also set the "FADE OUT HOLD TIME" globally. This determines the time the volume is held at 0 following the FADE OUT (range of 0–5.0 seconds). If, for example, the maximum value is set here, the overall volume remains at 0 for another 5 seconds after using FADE OUT. During this time you cannot use the keyboard normally, i.e. the overall volume only jumps back to normal after this HOLD TIME has expired .


Hope this helps!

Best regards,
Chris
➪ Everyone kept saying "That won't work!" - Then someone came along who didn't know that and just did it.
➪ Never put the manual too far away: There's more in it than you think! ;-)
 
The following users thanked this post: sugarplumsss, Hugh Wallington, MadrasGiaguari