Author Topic: Chord Looper PSR SX900 won't save in registration  (Read 520 times)

0 Members and 1 Guest are viewing this topic.

Offline tyrosrick

Chord Looper PSR SX900 won't save in registration
« on: August 01, 2021, 12:32:37 AM »
When I save a chord looper sequence to a particular registration, then apply another different chord looper sequence to a different registration, the second chord loop changes the first original loop to the new one I just saved in the second registration. Why?  thx in advance for any insight into this.
 

Offline Fred Smith

Re: Chord Looper PSR SX900 won't save in registration
« Reply #1 on: August 01, 2021, 03:38:23 AM »
When I save a chord looper sequence to a particular registration, then apply another different chord looper sequence to a different registration, the second chord loop changes the first original loop to the new one I just saved in the second registration. Why?  thx in advance for any insight into this.

Did you check the Chord Looper box when you memorized the registration? Thatís likely your problem.

Re-memorize your registrations, ensuring the Chord Looper box is checked (in the screen that comes up after you press the Memory button).

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline tyrosrick

Re: Chord Looper PSR SX900 won't save in registration
« Reply #2 on: August 01, 2021, 10:38:40 AM »
Chord Looper box was checked Fred
 

Offline Fred Smith

Re: Chord Looper PSR SX900 won't save in registration
« Reply #3 on: August 01, 2021, 11:12:15 AM »
Chord Looper box was checked Fred

Post the registration so we can take a look at it for you.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline tyrosrick

Re: Chord Looper PSR SX900 won't save in registration
« Reply #4 on: August 02, 2021, 11:03:08 AM »
After perusing more instructional material and videos, I have resolved the issue. thx