Author Topic: Genos Audio Tracks not working  (Read 1237 times)

0 Members and 1 Guest are viewing this topic.

Offline terryB

Genos Audio Tracks not working
« on: July 23, 2021, 08:26:47 AM »
I tried to play some Audio styles yesterday evening, NO DRUMS  :-\. I went through several audio styles, not working  >:(, only the midi channels played.
Also tried some audio multipad vocal tracks, Also not working  :( This is very recent, a few days ago I played some of the audio styles on Genos and remembered how I enjoyed them on T5. What did work was play back of an audio recorded song track made on a Tyros model.
Any clues what to try when I get back to the keyboard later ???

Cheers Terry
 

Offline Toril S

Re: Genos Audio Tracks not working
« Reply #1 on: July 23, 2021, 11:14:22 AM »
The drums on audio styles cannot be recorded. So if you make a recording using an audio style, the drums will be left out. Same for audio multipads.
« Last Edit: July 23, 2021, 12:17:14 PM by Toril S »
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Offline EileenL

Re: Genos Audio Tracks not working
« Reply #2 on: July 23, 2021, 11:42:32 AM »
If you want to use Audio Styles and Multi pads in a recording that recording must be done in the audio recorder. You have to remember that midi just records information to each track where as Audio records actual sound. If I cough when recording Midi and happen to have my Mic switched on nothing will sound. If I do the same when recording Audio you will hear it. This is also why you can't record vocals to midi.

Offline overover

Re: Genos Audio Tracks not working
« Reply #3 on: July 23, 2021, 11:50:56 AM »
Hi Terry,

If in the present case is not MIDI recordings, but you do not hear the drums of Audio Styles at normal playing and/or Audiolink Multi Pads are not playing, please make sure that in the Mixer the volume of the Audio drum track And the Multi Pad volume is not zero.


Best regards,
Chris
Everyone always said: "This is not possible!" - Then someone came and ... just did it!
 
The following users thanked this post: terryB

Offline terryB

Re: Genos Audio Tracks not working
« Reply #4 on: July 23, 2021, 02:50:03 PM »
Hi folks, I'm not trying to record audio tracks into midi, I was trying to just play them  :(

Chris I checked out the volume levels and they were OK. Looks as if somehow my audio play channel is wiped out. I wonder if a reset might be worth trying.

Cheers Terry
 

Offline terryB

Re: Genos Audio Tracks not working
« Reply #5 on: July 23, 2021, 04:03:01 PM »
 :) Horray got them back, I did a soft reset (the one where you press the top key whilst switching on). Phew thought I might have a bigger problem  ; 8)
Must have been a glitch

Cheers
Terry
 

Offline overover

Re: Genos Audio Tracks not working
« Reply #6 on: July 23, 2021, 06:12:11 PM »
Hi Terry,

I am pleased that the problem was solved!

Did you perhaps have loaded a registration that you received from another user? Registrations can change many user settings that one does not notice at first glance. I recommend creating at least one so-called "Setup Registration" that contains your preferred settings. (The best thing to do in this case is to set ALL the checkmarks in the Memory window when saving, then all parameters are included that can be saved in registrations.) Then, if something is changed later by unknown registrations, everything can be quickly reset to a defined state.

P.S.
Before you carry out a System Reset (e.g. by holding down the last white key on the far right when powering on), you should save the system setup file on a USB stick. After the reset, reload the saved file to restore your user system settings. (Refer to page 159 of the Genos Reference Manual, "Setup Files - Saving and Loading".)


Best regards,
Chris
« Last Edit: July 23, 2021, 06:18:36 PM by overover »
Everyone always said: "This is not possible!" - Then someone came and ... just did it!
 
The following users thanked this post: terryB, dflstarry