Author Topic: System error, cannot save data  (Read 150 times)

0 Members and 1 Guest are viewing this topic.

Offline Mur87tada

System error, cannot save data
« on: July 19, 2021, 04:21:58 PM »
Hello my friends, I had this problem with the Yamaha Genos keyboard and I could not fix it, during the installation of the expansion pack the power went off suddenly and when I tried to install the expansion pack again this message appeared, and when I tried to check the device and find the problem, the error appeared in the blue screen, I hope to find a solution  You know, I have tried all the factory reset options, but it didn't work,
I also tried installing an expansion pack that I had already installed and it also didn't work for me
 

Offline johan

Re: System error, cannot save data
« Reply #1 on: July 19, 2021, 04:30:50 PM »
Did you already try to reinstall the firmware?
SX700 and E433 (only in use for going to the music school)
Former keyboard: E463
 

Offline Mur87tada

Re: System error, cannot save data
« Reply #2 on: July 19, 2021, 04:38:16 PM »
Yes I was try to reinstall the firmware, but it not installed and it viewed this Message
((thr Previous firmware version cannot installed
 

Offline Toril S

Re: System error, cannot save data
« Reply #3 on: July 19, 2021, 05:40:47 PM »
To install new firmware be sure the USB stick is formatted on the keyboard first. Then put the new firmware install file in the ROOT DIRECTORY of the USB stick, and be sure this is the only install file you have on it.
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Offline Mur87tada

Re: System error, cannot save data
« Reply #4 on: July 19, 2021, 06:15:12 PM »
To install new firmware be sure the USB stick is formatted on the keyboard first. Then put the new firmware install file in the ROOT DIRECTORY of the USB stick, and be sure this is the only install file you have on it.

Yes, I know that, but when the firmware version 2.02 is installed, the message appears (the previous version of the firmware could not be installed)