Author Topic: Audio recording issue on Genos  (Read 2098 times)

0 Members and 1 Guest are viewing this topic.

Offline vanzee

Audio recording issue on Genos
« on: July 17, 2021, 01:44:21 PM »
Hello dear forum members,
a music friend has the following problem:
he record a midi file on Genos, it sounds perfect
as he wish.

Then he makes an audio recording of this
midi file on the Genos.
(midi playback and recording via audio quick recording).

Problem:
the audio recording contains several very short accelerations
then back to normal.

Recorded this midi file in audio on another Genos
contains no faults.

The Genos in question is version 2.02.
The malfunction can already be heard on Genos itself
before copying to USB stick.

Anyone have a solution?
Best Regards
Eddy Vanzee
 

Offline Dave Nuttall

Re: Audio recording issue on Genos
« Reply #1 on: July 29, 2021, 08:59:33 PM »
Are the accelerations random or do they always occur at the same point(s)?
Genos, ProTools, Cubase AI10, Win10,  BIAB-2016, Sibelius 7.5, MixMaster, PRSUTI, StyleMagic, StyleWorks, and Baldwin SF-10 acoustic piano.
 

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #2 on: July 30, 2021, 07:27:17 AM »
Hello dear forum members,
a music friend has the following problem:
he record a midi file on Genos, it sounds perfect
as he wish.

Then he makes an audio recording of this
midi file on the Genos.
(midi playback and recording via audio quick recording).

Problem:
the audio recording contains several very short accelerations
then back to normal.

Recorded this midi file in audio on another Genos
contains no faults.

The Genos in question is version 2.02.
The malfunction can already be heard on Genos itself
before copying to USB stick.

Anyone have a solution?

Hey!
I have exactly the same problem, and have been in contact with Yamaha Denmark, but they can not help me fix this problem.
The problem did not exist from the beginning, but has arisen after the updates. Strange that Yamaha can not fix this problem,
I know more Genos owners, who have the same problem.

The only thing Yamaha Denmark said was, do not use the user memory it gets full quickly, so I emptied the user memory and
I moved to the USB memory and tested there but the problem remains.
Seems like Yamaha Japan has never found out about this problem, it got stuck in Denmark, sad that it turned out this way.

// Pierre
« Last Edit: July 30, 2021, 07:47:43 AM by PierreSW »
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline Stijn

Re: Audio recording issue on Genos
« Reply #3 on: July 30, 2021, 12:25:03 PM »
Re-installing the previous Update 2.01 fixed this audio recording problem for my friend.

He is going to check if the problem returns after updating to 2.02.  I'm waiting for his feedback.


Stijn
Music is a safe kind of high.
 

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #4 on: July 31, 2021, 07:43:15 AM »
It is obvious that something is wrong with the 2.02 update.
There must be an update that fixes this issue.
Who here can contact Yamaha Japan?
Going via Denmark apparently does not work.

// Pierre
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline vanzee

Re: Audio recording issue on Genos
« Reply #5 on: July 31, 2021, 01:32:28 PM »
I advised this musicfriend to re-download the last update and
install it again.
It would not be  the first time that a download has faults.
I'm glad that the problem seems to be resolved as Stijn heard.
I'm still waiting for the feedback from this musicfriend.
Best Regards
Eddy Vanzee
 

Offline EileenL

Re: Audio recording issue on Genos
« Reply #6 on: July 31, 2021, 03:12:54 PM »
I don't know why you were told not to use the User section as it is around 64Gb not exactly small.

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #7 on: July 31, 2021, 04:09:48 PM »
I advised this musicfriend to re-download the last update and
install it again.
It would not be  the first time that a download has faults.
I'm glad that the problem seems to be resolved as Stijn heard.
I'm still waiting for the feedback from this musicfriend.

Have already reinstalled V2.02 several times, still the same speed-error with recording and playback.

// Pierre
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline Fred Smith

Re: Audio recording issue on Genos
« Reply #8 on: July 31, 2021, 04:15:35 PM »
Have already reinstalled V2.02 several times, still the same speed-error with recording and playback.

Do you have the problem if you go back to 2.01?

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline Fred Smith

Re: Audio recording issue on Genos
« Reply #9 on: July 31, 2021, 04:18:43 PM »
I don't know why you were told not to use the User section as it is around 64Gb not exactly small.

It sounds to me it's a fragmentation issue, Eileen. It's tough to ensure no fragmentation of the User drive, whereas that's easily done with a USB stick.

Why a SSD would suffer from a fragmentation problem is another issue, though.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #10 on: July 31, 2021, 04:23:19 PM »
I don't know why you were told not to use the User section as it is around 64Gb not exactly small.

It was a test that Yamaha Denmark suggested.
Then it worked a couple of times, but now the error has started again.
Yamaha Denmark believes that there have been too few error reports
about this problem, then Yamaha Denmark does not want to go any further.
I do not understand why Yamaha Denmark does not send this problem
on to Yamaha Japan, now there seem to be more Genos owner who have the same problem as I have.
It must be a system error because it worked before the updates.

// Pierre
« Last Edit: July 31, 2021, 04:28:06 PM by PierreSW »
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline Toril S

Re: Audio recording issue on Genos
« Reply #11 on: July 31, 2021, 04:30:38 PM »
Yamaha should be informed that your dealer is being difficult. I don't think they will like that, because Yamaha wants to have a good relation with their customers.
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #12 on: July 31, 2021, 04:36:32 PM »
Do you have the problem if you go back to 2.01?

Cheers,
Fred

It is not the intention to go back to V2.01, when it is V2.02 as the latest version.
Yamaha must correct the error and make a V2.03 so more people do not complain.

// Pierre
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #13 on: July 31, 2021, 04:40:41 PM »
Yamaha should be informed that your dealer is being difficult. I don't think they will like that, because Yamaha wants to have a good relation with their customers.

It is not a dealer, it is the support at Yamaha Denmark.

// Pierre
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline vanzee

Re: Audio recording issue on Genos
« Reply #14 on: July 31, 2021, 04:50:11 PM »
@ Pierre sw
did you re-downloaded the update ? to install again.
I had a install problem with PremiumPacks that wouldn't install, in YEM
after downloading again all went well.
Perhaps this could happen also with update ?
Best Regards
Eddy Vanzee
 

Offline Fred Smith

Re: Audio recording issue on Genos
« Reply #15 on: July 31, 2021, 06:19:20 PM »
It is not the intention to go back to V2.01, when it is V2.02 as the latest version.
Yamaha must correct the error and make a V2.03 so more people do not complain.

Agreed that Yamaha must correct the problem. But the more help we give them, the easier it will be to find.  If they know the problem happens only with V2.02, it will be a lot easier to find.

It’s up to you whether you want to help them find the problem, or just complain about it. 

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline ckobu

Re: Audio recording issue on Genos
« Reply #16 on: July 31, 2021, 06:38:13 PM »
I have installed 2.0.2 since posting and I often use recording.
The problem being discussed on this topic has never happened to me.
Watch my video channel
 

Offline EileenL

Re: Audio recording issue on Genos
« Reply #17 on: July 31, 2021, 11:09:08 PM »
No I must say it has never happened to me either and I do quite a bit of recording just using the keyboard. Have never heard of this problem before.

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #18 on: August 01, 2021, 05:49:34 AM »
@ Pierre sw
did you re-downloaded the update ? to install again.
I had a install problem with PremiumPacks that wouldn't install, in YEM
after downloading again all went well.
Perhaps this could happen also with update ?

Yes, have done this several times without success.

// Pierre
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #19 on: August 01, 2021, 06:04:52 AM »
//Quote from: PierreSW on Yesterday at 17:36:32
It is not the intention to go back to V2.01, when it is V2.02 as the latest version.
Yamaha must correct the error and make a V2.03 so more people do not complain.//

Agreed that Yamaha must correct the problem. But the more help we give them, the easier it will be to find.  If they know the problem happens only with V2.02, it will be a lot easier to find.

It’s up to you whether you want to help them find the problem, or just complain about it.

Cheers,
Fred

I have turned to the Yamaha supporter in Denmark several times, but they do not want to go ahead with the problem.
Have also written about it in the forum before, here is the text I wrote then.

Hey!
Here is one of my problems.
I have tried to record on Genos but found a new one
problem with the Genos AUDIO-MULTI recorder.
Have 3 files here Apache where there is an error at 50 seconds in, where speed increases
and in Dance on there is asynchronization at the end of the file as well as Kära Syster chops it to a bit into.
I have contacted Yamaha about this so hopefully they will correct this in the future
so you can record directly in Genos.

Greetings Pierre


Hey!
Does anyone more than me have problems with GENOS MULTI AUDIO RECORDER?
It is very unstable. In my case, it is hacking and syncing very poorly.
MAIN recording is ok to start with the same with SUB, but if you play wrong and want to do a rerecording on the SUB part then the problems start,
then suddenly the MAIN part (that was good before) hacking and the new SUB recording can be badly synced. Tyros did not have this problem.
Greetings Pierre

It's absolutely incredible that they can't fix Genos so it comes up to Tyro's class at least before they release it.
It needs an update to fix this. Have never been as disappointed as I am now on this keyboard, only more bugs appear all the time.
It is the most expensive keyboard available on the market and has been out for 3 years and they have not corrected everything yet.

// Pierre
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #20 on: August 01, 2021, 06:15:35 AM »
No I must say it has never happened to me either and I do quite a bit of recording just using the keyboard. Have never heard of this problem before.

The supporter says the same thing, he does not get this problem either.
I have sent with audio files that verify the error but it apparently does not help.
Now there are even more who have the same problem.
I know some in Sweden who have the same fault.
If I do not get on via the supporter in Denmark, then where should I turn?
Is there anyone else in the forum who can try to reach
Yamaha in Japan so they fix this with an update?
Otherwise, the problem remains in the next model as well.

// Pierre
« Last Edit: August 01, 2021, 06:18:59 AM by PierreSW »
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline vanzee

Re: Audio recording issue on Genos
« Reply #21 on: August 03, 2021, 10:24:12 AM »
Hello again,
I got feedback from my musicfriend today.
This is what he wrote :

"The audio problem has been partially solved for the time being.
I had installed the 2.01 back first and the audio had no problems.
A few days later I installed the 2.02 (a new downloaded version)
and the audio problems were (partially) solved.
Which is very weird.
I transfer a midi to audio and listen to it afterwards
and everything sounds good without errors.
But when I listen to the same audio again and again in succession,
interruptions and malfunctions can be heard.
A real crazy game.
Now I record a midi and transfer it to audio and
if all goes well copy it immediately to USB
to be able to further edit the video for Youtube".
Best Regards
Eddy Vanzee
 

Offline EileenL

Re: Audio recording issue on Genos
« Reply #22 on: August 03, 2021, 11:23:49 AM »
I always record my song in Midi first. That way I can do any editing I need before then recording it into the Audio recorder. As I said have never had a problem and I do always keep my keyboard updated to the latest version.
  Here in the UK we report any faults to our Yamaha Technical Dept. They then test it on there own modals in there workshop and send a report to Japan if any faults found.

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #23 on: August 04, 2021, 07:45:59 AM »
I always record my song in Midi first. That way I can do any editing I need before then recording it into the Audio recorder. As I said have never had a problem and I do always keep my keyboard updated to the latest version.
  Here in the UK we report any faults to our Yamaha Technical Dept. They then test it on there own modals in there workshop and send a report to Japan if any faults found.

Hi Eileen, I have done exactly the same, contacted Yamaha Technical Dept. in Denmark, but they did not get the problem either.
So they did not pass this on.
Even though I sent with audio files where you hear the error.
But now I have contacted the eu supporter, we'll see what happens, if anything happens.
At the moment, I have stopped recording in Genos, you get so frustrated, when it's going on all the time.
Not good for heart and blood pressure.
// Pierre
« Last Edit: August 04, 2021, 07:51:41 AM by PierreSW »
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline Stijn

Re: Audio recording issue on Genos
« Reply #24 on: August 04, 2021, 08:40:02 AM »
As long as that problem isn't solved you can record directly from the Genos to your PC or laptop using the headphone output or Line Out.

My (earlier mentioned) friend sends me his midi files which I record to audio on my Genos for him. That's how we found out that the error was not midi related.

Stijn
« Last Edit: August 04, 2021, 08:45:30 AM by Stijn »
Music is a safe kind of high.
 

Offline PierreSW

Re: Audio recording issue on Genos
« Reply #25 on: August 04, 2021, 11:23:17 AM »
I know, but I do not want to. Waiting for update to come if it comes.
otherwise I switch to a keyboard that works.
// Pierre
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.