Author Topic: Settings keep getting messed up  (Read 461 times)

0 Members and 1 Guest are viewing this topic.

Offline mgbchuck

Settings keep getting messed up
« on: July 04, 2021, 07:49:28 PM »
Howdy..... a problem with my Tyros 5.  I have been using my board for gigs for several years now.  No issues. But recently.... it will not alway hold my settings.  I program a song we will perform... set up my instrumentation.... all four buttons.... works fine.....I save everything.  On some songs....when I pull it up..... it is the wrong instruments. If I push on the #1 button where the song is saved.... a second time.... it finds the instruments I saved.  But .... I have to push the button twice.... not just once.  Other times.... songs I programmed works just fine with one push of the #1 button.  It never use to do this. Anyone else have this problem?  The way I set up everything worked fine for years.... it just started doing this the past year. Any help?????




 

Offline davey

Re: Settings keep getting messed up
« Reply #1 on: July 05, 2021, 12:33:50 PM »
Have you tried a soft reset,this worked on mine when it played up
 

Offline overover

Re: Settings keep getting messed up
« Reply #2 on: July 05, 2021, 02:46:21 PM »
... a problem with my Tyros 5.  ... it will not alway hold my settings.  I program a song we will perform... set up my instrumentation.... all four buttons.... works fine.....I save everything. 

On some songs....when I pull it up..... it is the wrong instruments. If I push on the #1 button where the song is saved.... a second time.... it finds the instruments I saved.  But .... I have to push the button twice.... not just once. 

Other times.... songs I programmed works just fine with one push of the #1 button.  It never use to do this. Anyone else have this problem?  The way I set up everything worked fine for years.... it just started doing this the past year. Any help?????

Hi mgbchuck,

what do you mean by "all four buttons"? Probably you mean here the four Keyboard Parts (Left, Right 1-3).

If it goes around Registrations in the present case, you probably linked a MIDI song on the relevant Registration button, and this MIDI song contains so-called "Keyboard Voice Meta Events".

If you now press the button for the first time, the correct Voice settings for the Keyboard Parts will be loaded. Immediately thereafter, however, the MIDI file is loaded, and the Keyboard Voice Events in the MIDI file change the Keyboard Voice settings again.

The easiest way is removing the Keyboard Voice Events from your MIDI file(s) with the PC program "PSRUTI", as described here:
>>> https://www.psrtutorial.com/forum/index.php/topic.57302.msg445065.html#msg445065

Important: To ensure that in the future no Keyboard Voice Events in MIDI files are unintentionally stored when you save a file on the Tyros5 again, please make sure that in "Song Creator > Channel > Setup" only the upper 7 boxes "SONG" are ticked (VOICE to EQ). The lower boxes should only be ticked if you really want to save the settings in question (e.g., "Keyboard Voice") into the MIDI File.


P.S.
A System Reset will be of absolutely no use in this case. in this case. Please do not perform a system reset for every small problem, but try to find the cause. With a system reset you always lose your user-defined system settings, so you have to set everything again. (I don't know anyone who plays with the unchanged factory system settings ... ;)⁣)


Best regards,
Chris
« Last Edit: July 05, 2021, 03:07:39 PM by overover »
Everyone always said: "This is not possible!" - Then someone came and ... just did it!
 

Offline EileenL

Re: Settings keep getting messed up
« Reply #3 on: July 05, 2021, 02:47:24 PM »
Sounds like you are using Midi Files Depending on what you have set at the very beginning of a song header this will determine if the song starts of with the voices you used when recording. If this is so and you save to a registration bank when pressing the button it will use these sounds. If you want it to use the sounds set in the registration you have to press button again to engage them.

Offline Fred Smith

Re: Settings keep getting messed up
« Reply #4 on: July 06, 2021, 12:53:11 AM »
Howdy..... a problem with my Tyros 5.  I have been using my board for gigs for several years now.  No issues. But recently.... it will not alway hold my settings.  I program a song we will perform... set up my instrumentation.... all four buttons.... works fine.....I save everything.  On some songs....when I pull it up..... it is the wrong instruments. If I push on the #1 button where the song is saved.... a second time.... it finds the instruments I saved.  But .... I have to push the button twice.... not just once.  Other times.... songs I programmed works just fine with one push of the #1 button.  It never use to do this. Anyone else have this problem?  The way I set up everything worked fine for years.... it just started doing this the past year. Any help?????

You need to tell us what "all four buttons" means.

Are you using registrations, OTS, or midi files?

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons