Author Topic: YEM Error  (Read 8869 times)

0 Members and 1 Guest are viewing this topic.

Offline iulistil2

YEM Error
« on: May 30, 2021, 07:05:34 PM »
Hello! I discovered that the new version of YEM 2.8 does not support the import of SA2 voices from the Superior Pack, nor other SA2 voices that I bought! In fact, the new YEM version takes an excessively long time to process the packages, about 20-30 minutes and I have a fairly high-performance computer, to which is added the time in which the package is exported!

Who else encountered this kind of problem?

Offline ckobu

Re: YEM Error
« Reply #1 on: May 30, 2021, 07:29:30 PM »
This was noticed immediately after the release of V2.8.0.
Simply go back to the older version 2.7.0 and use it as before.

https://youtu.be/mPnkJZlrFkY
Watch my video channel
 

Offline Misu

Re: YEM Error
« Reply #2 on: May 31, 2021, 06:38:33 AM »
Unfortunately, once you start working in ver. 2.8, no save in this version goes to 2.7 in terms of voices, even if nothing has changed in that voice.
So, to get back to 2.7 you need to have backups on all packs in version 2.7.
Best regards!
PSR SX-900; PA 1000; AKX 10
 

Offline overover

Re: YEM Error
« Reply #3 on: May 31, 2021, 07:21:55 AM »
Unfortunately, once you start working in ver. 2.8, no save in this version goes to 2.7 in terms of voices, even if nothing has changed in that voice.
So, to get back to 2.7 you need to have backups on all packs in version 2.7. ...

Hi Misu,

yes, I also found out that custom Packs created / saved with YEM V2.8.0 are NOT compatible with YEM V2.7.0 or earlier. In the "Version History" of V2.8.0, Yamaha says:
* Do not use content to be released from now with previous versions (V.2.7.0 or earlier).

Protected Packs (.cpf) that were already in the YEM before the installation of V2.8.0 should work normally again after downgrading to V2.7.0. At the moment I cannot say with certainty whether this also applies to non-protected Packs (.ppf) that were already in the YEM before the installation of V2.8.0 (or whether these may be changed by V2.8.0 so that they have to be imported again into V2.7.0).


@all
To be clear once again: At the moment, YEM V2.7.0 should still be used for all models up to Genos and PSR-SX because V2.8.0 is still buggy. Only the new PSR-A5000 needs YEM 2.8.0.


Best regards,
Chris
« Last Edit: May 31, 2021, 07:48:53 AM by overover »
They always said: "This is not possible!"  Then someone came and - just did it!

Never put the manual too far away.  There's more in it than you think!
 
The following users thanked this post: Dave Shively

Offline iulistil2

Re: YEM Error
« Reply #4 on: May 31, 2021, 10:15:13 AM »
I'm a guy who works a lot in YEM, unfortunately I've already started working new voices in YEM V2.8 for A5000 but I also have Genos, initially I didn't realize that SA2 are unusable in this version, now I'm unable to use voice packs created in v.2.8 because they are incompatible with v.2.7, i think i lost a day and a night to go back to the old version 2.7, all the work was in vain, now i am forced to go back to 2.8 to continue my work, I'm looking forward to a new update ..... and maybe it does it faster, it's exaggeratedly slow, I'm not exaggerating but I think it takes me about 3 hours until I manage to install my packages in Genos, a lot and the packages are incomplete!

Offline overover

Re: YEM Error
« Reply #5 on: May 31, 2021, 11:08:46 AM »
I'm a guy who works a lot in YEM, unfortunately I've already started working new voices in YEM V2.8 for A5000 but I also have Genos, initially I didn't realize that SA2 are unusable in this version, now I'm unable to use voice packs created in v.2.8 because they are incompatible with v.2.7, i think i lost a day and a night to go back to the old version 2.7, all the work was in vain, now i am forced to go back to 2.8 to continue my work, I'm looking forward to a new update ..... and maybe it does it faster, it's exaggeratedly slow, I'm not exaggerating but I think it takes me about 3 hours until I manage to install my packages in Genos, a lot and the packages are incomplete!

Hi Iulik,

it seems you have good connections with Yamaha. Have you already asked Yamaha (Europe) directly when we can expect an update for YEM 2.8.0 that fixes the current bugs? (Hopefully Yamaha knows by now that the current version definitely has serious bugs ...)


Best regards,
Chris
They always said: "This is not possible!"  Then someone came and - just did it!

Never put the manual too far away.  There's more in it than you think!
 

Offline iulistil2

Re: YEM Error
« Reply #6 on: May 31, 2021, 11:28:35 AM »
I am sure that Yamaha will fix these problems, in fact it is also in its interest, it is clear that someone is working intensively on some new updates for Genos and PSR SX, that's why they accidentally got rid of this bug in YEM, I wrote them and an email but I think they are assaulted by too many messages to see mine too, that's why I wrote here, maybe read who needs it, we who still work closely with YAMAHA & YEM would need a direct line communication, directly with the design and programming department, this is the only way we could report real-time errors and bugs!

Offline overover

Re: YEM Error
« Reply #7 on: May 31, 2021, 12:08:16 PM »
Thanks for your detailed answer, Iulik!

Yes, we would need a direct or at least "more direct" communication with the Japanese Yamaha development and programming teams. Until a few years ago, this communication worked quite well (from Germany via Yamaha Europe). Currently (after apparently some personnel changes have also taken place at Yamaha Rellingen) I have the impression that we are back where we started in 2014 (when we had the first meetings with the Japanese Genos development team here in Germany) ...


Best regards,
Chris
They always said: "This is not possible!"  Then someone came and - just did it!

Never put the manual too far away.  There's more in it than you think!