Author Topic: Issue with Voice edit settings  (Read 2143 times)

0 Members and 1 Guest are viewing this topic.

Offline chirath

Issue with Voice edit settings
« on: May 24, 2021, 11:20:58 AM »
Dear Friends
I wanted to change the one guitar's voice setting on my PSRs970. So I selected -  Nylon mute Guitar and changed the touch sense value to 100 on voice set function. then save it as Nylon Mute2 in users section. then assigned to Registration memory too. all set and looks ok.

How ever later on i chased another guitar,  then noticed that guitar touch sense also increased to 100. I only changed the Nylon Mude one but why that setting has been applied to all ?

Can some one explain to me how to fix this issue pls

Thank you

Chirath   
 

Offline overover

Re: Issue with Voice edit settings
« Reply #1 on: May 24, 2021, 02:19:24 PM »
Hi Chirath,

maybe the other Preset Voice you used happened to have the parameter value you mentioned.

Usually when you call up another Preset Voice directly (via the Voice Selection display), all Voice parameters are always reset to the preset settings. The only exception is if you have disabled the automatic use of the Voice Set (in [FUNCTION] > MENU 1 > VOICE SET FILTER). In this case, all Voice Set (Voice Edit) settings of the previously used Voice are retained when a new Voice is loaded.


Best regards,
Chris

« Last Edit: May 24, 2021, 02:21:02 PM by overover »
They always said: "This is not possible!"  Then someone came and - just did it!

Never put the manual too far away.  There's more in it than you think!
 

Offline chirath

Re: Issue with Voice edit settings
« Reply #2 on: May 25, 2021, 09:37:28 AM »
Dear Over Over
Thank you for the update. I just checked the setting on said function and play with setting and now looks ok but I really do not know what is the exact change I made. pls see the picture. Can you pls explain it further

https://drive.google.com/file/d/1P7YHI3EXGwLtgIJNOnLGy2pouFb-vc69/view?usp=sharing


Thank you