Author Topic: PSR-E463 software: BUGS  (Read 1628 times)

0 Members and 1 Guest are viewing this topic.

PSR-E463 software: BUGS
« on: May 22, 2021, 09:52:45 AM »
I would like to know if any of you have faced any bugs in the PSR-E463 (And other similar models ).

Recently got a PSR i500 (Same as the E463 got it due to 0 E463 stock)
would like to know if anyone has found any bugs or unexpected characteristic.

I have actually found one:

If you have a .USR backup file that is corrupt and then load it , the keyboard gives an error but the existing data is wiped? This was really irritating as I didn't have any other backups.

But please do let me know if you do find any bugs , so that I can also check if it is there.
 

Offline Fred Smith

Re: PSR-E463 software: BUGS
« Reply #1 on: May 22, 2021, 03:21:42 PM »
Irritating, I agree.

But I donít see why itís a bug. If you restore a backup, the first thing itís going to do is initialize the drive. Regardless of how the restore fails, youíre not going to have a usable drive.

Iíd be more concerned about why the backup was corrupt. To me thatís where the bug is.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline johan

Re: PSR-E463 software: BUGS
« Reply #2 on: May 22, 2021, 05:08:02 PM »
I had an E463 for several months and did not notice any bug. I did of course not try to restore a corrupt backup ;-).
SX700 and S670
Former keyboard: E433, E463
 

Re: PSR-E463 software: BUGS
« Reply #3 on: May 23, 2021, 07:09:37 AM »
Irritating, I agree.

But I donít see why itís a bug. If you restore a backup, the first thing itís going to do is initialize the drive. Regardless of how the restore fails, youíre not going to have a usable drive.

Iíd be more concerned about why the backup was corrupt. To me thatís where the bug is.

Cheers,
Fred

Well the usb was on the keybaord and every other file (User song recordings) where fine and had no problems , but the .USR file was corrupted.

After this happening I checked the file under a Hex Editor and it is blank!

Will be reporting this , hasn't happened since tho.