Author Topic: Audio file will not play back in PSR-e463  (Read 223 times)

0 Members and 1 Guest are viewing this topic.

Offline Kabir

Audio file will not play back in PSR-e463
« on: April 08, 2021, 07:54:14 PM »
I cannot get my recorded audio file to play back in PSR-e463-there is no sound. However, when I transfer the audio file to my iMac it does play in my iTune application. Thanks for your help.
 

Offline Amwilburn

Re: Audio file will not play back in PSR-e463
« Reply #1 on: April 08, 2021, 08:51:15 PM »
e463 can only play back .wav files; is it a wav or an mp3 file?

Mark
 
The following users thanked this post: Kabir

Offline johan

Re: Audio file will not play back in PSR-e463
« Reply #2 on: April 09, 2021, 12:25:19 PM »
Indeed only WAV files and only format 44.1kHz, 16 bit stereo. Do you see the file when you press the audio button? You then need to press Play. Also check that the song volume is not too low.

Johan
SX700 and E433 (only in use for going to the music school)
Former keyboard: E463
 
The following users thanked this post: Kabir

Offline Kabir

Re: Audio file will not play back in PSR-e463
« Reply #3 on: April 09, 2021, 07:04:32 PM »
The file is wav which I created recorded using my Yamaha PSR-e463 keyboard. I'm trying to get it to play back on the same instrument. Thank you for your reply~
 

Offline Amwilburn

Re: Audio file will not play back in PSR-e463
« Reply #4 on: April 09, 2021, 07:18:31 PM »
ok, that *is* odd!

So you're creating the wav file by holding down the "Audio" button and then hitting "Rec" to record it; when you put the usb back in, and you press "Audio" again, "PLY" shows up on screen for play, correct? Then when you press style start/stop, nothing sounds?