Author Topic: MD-BT01 New Firmware  (Read 2181 times)

0 Members and 1 Guest are viewing this topic.

Offline Rick D.

MD-BT01 New Firmware
« on: November 29, 2020, 11:26:41 PM »
Hi Guys,

I have been communicating with BauM Software on a WLAN problem I have been having since IOS upgrade 14.2.
Many of you have experienced the same problem with it disconnecting as I have since the upgrade. The subject came up about possibly using a pair of MD-BT01's and they mentioned that there was a firmware upgrade V1.0.7 available for these. I just wanted to let you guys know if you were having problems with them, this may fix it. I opted to just wire mine with an iPad adapter, that both charges and allows a USB cable at the same time and hooked this up via a printer cable to the Host In jack on the back of the Genos. It works fine for me.
It's amazing how spoiled you get being able to click a Registration and have the sheet music pop up instantly. Sure is better than flipping thru paper pages like the old days!
If BauM comes up with a solution, I will surely let you all know!

Rick D.
 

Offline Fred Smith

Re: MD-BT01 New Firmware
« Reply #1 on: November 30, 2020, 01:08:32 AM »
Unfortunatley, the firmware upgrade does not solve the problem. In fact, it makes it worse. Whereas before the iPad would hold the connection for a song, now it won't even connect.

The change is that iOS now recognizes the device (in General>Bluetooth), whereas it didn't before. So maybe it's now up to Baum to update their software with this in mind.

Sigh,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline Rick D.

Re: MD-BT01 New Firmware
« Reply #2 on: November 30, 2020, 02:09:23 AM »
Fred,

Thatís unfortunate, like I said I donít use them but thought if anyone else was having problems.
Has anyone brought this to the attention of the manufacturer or to BauM?

Rick D.
 

Offline PWB

Re: MD-BT01 New Firmware
« Reply #3 on: November 30, 2020, 07:37:35 AM »
It seems that the problem is with iOS 14.2 rather than either the BT Bluetooth adapter or the bauM software as it is affecting many other Bluetooth accessories. It looks as though we may have to wait for Apple to fix it.
« Last Edit: November 30, 2020, 08:10:56 AM by PWB »
 

Offline Rick D.

Re: MD-BT01 New Firmware
« Reply #4 on: November 30, 2020, 10:53:20 AM »
PWB,

We won't hold our breath!


Rick D.
 

Offline Rick D.

Re: MD-BT01 New Firmware
« Reply #5 on: December 06, 2020, 02:30:52 PM »
Hi Guys,

Good news for you MD-BT01 users, from Baum. Below is what they sent me this morning.

UPDATE 06.12.2020: With the latest iOS 14.3 Beta 3 the problem seems to be fixed. At least with a QuiccoSound mi.1 adapter (something similar to Yamaha MD-BT01) and Genos it is possible to change songs and the connection is not lost.

Hope it works, I am surprised Apple corrected this so fast.

Rick D.
 

Offline Eik

Re: MD-BT01 New Firmware
« Reply #6 on: December 14, 2020, 08:58:10 PM »
IOS 14.3 is out and de Md-bt01 is working again great :)

Offline Rick D.

Re: MD-BT01 New Firmware
« Reply #7 on: December 14, 2020, 11:57:53 PM »
Eik,

That's good news, thanks for following up. I don't use those myself.

Rick D.