Author Topic: Registration/foot pedal set up.  (Read 534 times)

0 Members and 1 Guest are viewing this topic.

Offline bobn1944

Registration/foot pedal set up.
« on: October 13, 2020, 01:06:30 PM »
Hi all
For some unknown reason my foot pedal is not working with registrations. In the controllers menu the foot pedal is set to sustain.
If I bring up a registration the main screen is not showing the registration numbers at the top right of the screen as it normally would. It is showing split point  'S' and 'L'  F#2.
Bringing up functions/registration sequence I have noticed registrations is on but sequence enable is set to off.
I don't think this should be. Pressing the 'F' button highlights one or the other, I am pretty sure the sequence enable should be set to 'on' but I can't fathom out how to do this.
Any suggestions or help would be greatly appreciated as most of my playing is with registration.

Thanks
Bob
 

Offline Fred Smith

Re: Registration/foot pedal set up.
« Reply #1 on: October 13, 2020, 02:56:47 PM »
I am pretty sure the sequence enable should be set to 'on' but I can't fathom out how to do this.
Any suggestions or help would be greatly appreciated as most of my playing is with registration.

On a Genos, in the Registration Sequence screen, under "sequence" (top left), you press the Off box (which is backwards to what it should be, but thatís Yamaha for you).

Hopefully, itís the same on an SX.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline bobn1944

Re: Registration/foot pedal set up.
« Reply #2 on: October 13, 2020, 07:25:05 PM »
Hi Fred. Maybe I should have mentioned it but I have
an S950 not an SX. I would think the Genos is not the same as the S950. I am sure it is something stupid I have do e because it was working fine last time I played it and then yesterday none of the registrations were sequencing. Thanks Fred
 

Offline Fred Smith

Re: Registration/foot pedal set up.
« Reply #3 on: October 13, 2020, 07:56:48 PM »
Hi Fred. Maybe I should have mentioned it but I have
an S950 not an SX. I would think the Genos is not the same as the S950. I am sure it is something stupid I have do e because it was working fine last time I played it and then yesterday none of the registrations were sequencing. Thanks Fred

Ok. In a 950, itís the same screen. There will be a line that says Regulation Sequence enable. Just press the button next to it.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline travlin-easy

Re: Registration/foot pedal set up.
« Reply #4 on: October 13, 2020, 09:48:14 PM »
On the S-950, the registration selected is displayed at the lower right corner of the display.

If you wish to determine where your foot pedal is set to control, Hold down the direct access button, then depress the foot pedal. This will bring up the settings display for the operation of the pedal.

all of this should be saved to a registration so it can be recalled easily.

Hope this helps,

Gary 8)
Love Those Yammies...
 

Offline bobn1944

Re: Registration/foot pedal set up.
« Reply #5 on: October 14, 2020, 10:16:23 AM »
Hi all again.
Thanks very much for your help so far.
My settings are as follows
Pedal in controllers is set to sustain.
Registrations are bottom right of the main screen, and can select no problem.
On the registration sequence page you can see from the attached file at the top right,
sequence enable is set to off. I believe this should be on. However pressing the 'F' button to the right does not turn it on.
It only selects either 'registration' or 'sequence enable' alternating between the two.
I can't find a way to turn sequence enable to 'on' which I think is the problem.
As you can see from the bottom left corner this song has registration presets 1,2 3,2,3. using the foot pedal to advance in the sequence.
Thanks again for any suggestions. 

Sorry, apparently the attachment will not load. I will try again.
Ahh success
« Last Edit: October 14, 2020, 10:21:49 AM by bobn1944 »
 

Offline EileenL

Re: Registration/foot pedal set up.
« Reply #6 on: October 14, 2020, 11:59:25 AM »
You want to select sequence enable.

Offline Bill

Re: Registration/foot pedal set up.
« Reply #7 on: October 14, 2020, 12:04:00 PM »
Hi Bob

As Gary has already said, you need to select the pedal to Registration +,  not Sustain in order to get the Sequence feature to work.

Regards

Bill
England

Current KB:  YAMAHA GENOS
 
The following users thanked this post: bobn1944

Offline bobn1944

Re: Registration/foot pedal set up.
« Reply #8 on: October 14, 2020, 01:01:31 PM »
Hi Bill.
I don't see a setting for registration in the pedal controller settings.
According to the manual the sequencer enable setting in the registration sequence page overrides the pedal controller.

Cheers Bob
 

Offline bobn1944

Re: Registration/foot pedal set up.
« Reply #9 on: October 14, 2020, 01:11:09 PM »
Hi Eileen

Thanks for your feedback.
Yes I am sure you are correct but how do I turn it on?
The 'F' button to the right of it is not turning it on.
It's only switching between registration which is on and sequencer enable which is off.

Thanks
Bob
 

Offline Fred Smith

Re: Registration/foot pedal set up.
« Reply #10 on: October 14, 2020, 01:32:18 PM »
Hi Eileen

Thanks for your feedback.
Yes I am sure you are correct but how do I turn it on?
The 'F' button to the right of it is not turning it on.
It's only switching between registration which is on and sequencer enable which is off.

Thanks
Bob

Bob,

Based on your reading of the screen, you want "registration" on, and "sequence enable" off.

In fact itís one setting, not two. The setting is "registration sequence enable", itís just displayed over two lines. And the setting is either on or off. You want "on".

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline overover

Re: Registration/foot pedal set up.
« Reply #11 on: October 14, 2020, 01:50:55 PM »
Hi Bob,

yes, enabling the Registration Sequence feature overrides the "normal Pedal" functions. But this is only the case for the Pedals that are really activated in the Registration Sequence display:

An example:

First, use "F" button to select "ON" for "Registration Sequence Enable". (It's only ONE parameter that can be set either to ON or to OFF, as already mentioned by Fred. ;) )

Make sure that "Regist+ Pedal" is set to "Pedal 1" (button "C") but "Regist- Pedal" is set to "OFF".

Now the Pedal (Foot Switch) connected to the Foot Pedal 1 socket has the function "Regist Sequence +", because it's "normal" function (e.g. "Sustain") is overridden by the Registration Sequence feature.

The second Pedal (connected to the Foot Pedal 2 socket) has still it's normal function in this example, because "Regist- Pedal " is set to "OFF".


Note: The "Registration Sequence" feature can switched ON or OFF only GLOBALLY (so NOT per Registration Bank). Therefore I recommend to define only ONE Pedal for this feature. A Pedel connected to the other Foot Pedal socket can be used fully normal then.

If you have connected TWO Foot Switch Pedals (e.g. FC5 or FC4A), I recommend to set "Regist+ Pedal" to "Pedal 2" (and "Regist- Pedal" still to "OFF". The advantage is, that the Pedal 1 is automatically set to "Sustain" when the S950 is powerd on.


Please refer also to pages 78 - 80 of the S950 Reference Manual.


P.S.
When the "Registration Sequence" feature is ON, you can always use also the "TAB" buttons to go forward or backward in the current Registration Sequence (instead of Foot Pedals).


Hope this helps!

Best regards,
Chris
« Last Edit: October 14, 2020, 01:55:13 PM by overover »
Everyone always said: This is not possible! - Then someone came and ... just did it!
 
The following users thanked this post: bobn1944

Offline bobn1944

Re: Registration/foot pedal set up.
« Reply #12 on: October 15, 2020, 04:17:11 AM »
SUCCESS!!
What a plonker I am. I must be getting senile in my old age (76).
As mentioned in the replies 'registration sequence enable' is one line not two as it looks.
Just pressing the 'F' button to 'on' solved the problem. It's so obvious but I couldn't fathom it.
I have no idea why the keyboard settings suddenly changed, but these keyboards sometimes have a mind of there own.
Thanks to everyone's contribution in helping me sort it out.
You know, living in Thailand, as I have done for more than ten years now, this forum is such a big help to me and others like me,
I don't know anyone here in Thailand who play keyboards, so no help is available.
You kind and helpful people on this forum are a godsend to someone like me. Without you I don't know what I would do.
Once again, a big thank you for just being there offering help and advice.

Sincerely
Bob