Author Topic: SX700 Expansion Pack Installation Error  (Read 1032 times)

0 Members and 1 Guest are viewing this topic.

SX700 Expansion Pack Installation Error
« on: October 06, 2020, 07:14:10 PM »
Hi! I would like to request some assistance. I have a Yamaha SX700. I tried to install an expansion pack but while loading an error came up saying: failed to access data. If anyone could help me sort this out I would be grateful.
 

Offline Toril S

Re: SX700 Expansion Pack Installation Error
« Reply #1 on: October 06, 2020, 07:53:43 PM »
Dud you format the USB stgk on the keyboard before using it to install the pack?
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Re: SX700 Expansion Pack Installation Error
« Reply #2 on: October 06, 2020, 08:56:15 PM »
Dud you format the USB stgk on the keyboard before using it to install the pack?

No, I havent tried that yet. But I dont think thats the problem because after that I tried installing 2 other packs with the same Usb stick, and they installed on the keyboard without any problems.
 

Offline overover

Re: SX700 Expansion Pack Installation Error
« Reply #3 on: October 06, 2020, 09:48:13 PM »
Hi Patrick,

is the Pack in question one of the Yamaha Packs that are free now?

If yes, I recommend you to download it again, delelete the Pack from the YEM and import the new downloaded .cpf file.

Note: You must make a NEW order on the Yamaha Shop site for this Pack. Then go to "Library" in your Yamaha account and use the NEW link to download the Pack.

The reason for this inconenience is that some of the Packs were originally uploaded as a bad file. (All packs should work by now, but in some cases a pack has to be downloaded again as described.)


Best regards,
Chris
Everyone always said: This is not possible! - Then someone came and ... just did it!
 

Offline EileenL

Re: SX700 Expansion Pack Installation Error
« Reply #4 on: October 06, 2020, 10:37:59 PM »
Make sure this pack is for the SX700. Dose it install alright into the YEM.

Offline johan

Re: SX700 Expansion Pack Installation Error
« Reply #5 on: October 07, 2020, 01:40:42 PM »
Maybe the pack was saved using the “quick installation” option (CPI file instead of PPI). In this case, you can only install the pack if the keyboard has already the packs loaded as was the case in YEM when the pack was created. In other words, if you have loaded another PPI file first, it will not be possible to load the CPI file afterwards. If this is the issue, just recreate the pack but saving it as a PPI file.
I also advice to try with another usb stick (formatted on the keyboard as suggested by Toril).
SX700 and E433 (only in use for going to the music school)
Former keyboard: E463
 

Re: SX700 Expansion Pack Installation Error
« Reply #6 on: October 07, 2020, 01:55:03 PM »
Hi Patrick,

is the Pack in question one of the Yamaha Packs that are free now?

If yes, I recommend you to download it again, delelete the Pack from the YEM and import the new downloaded .cpf file.

Note: You must make a NEW order on the Yamaha Shop site for this Pack. Then go to "Library" in your Yamaha account and use the NEW link to download the Pack.

The reason for this inconenience is that some of the Packs were originally uploaded as a bad file. (All packs should work by now, but in some cases a pack has to be downloaded again as described.)


Best regards,
Chris

I'm not talking about the free Yamaha packs unfortunately, but Thank you for your help.
 

Re: SX700 Expansion Pack Installation Error
« Reply #7 on: October 07, 2020, 01:56:09 PM »
Make sure this pack is for the SX700. Dose it install alright into the YEM.

Yes, it does install into YEM without any problems, thank you.
 

Re: SX700 Expansion Pack Installation Error
« Reply #8 on: October 07, 2020, 01:59:57 PM »
Maybe the pack was saved using the “quick installation” option (CPI file instead of PPI). In this case, you can only install the pack if the keyboard has already the packs loaded as was the case in YEM when the pack was created. In other words, if you have loaded another PPI file first, it will not be possible to load the CPI file afterwards. If this is the issue, just recreate the pack but saving it as a PPI file.
I also advice to try with another usb stick (formatted on the keyboard as suggested by Toril).

No, this was saved as a PPI file, so I dont think thats the issue. I will try formatting the USB, hopefully that will solve it, but I'm not so hopeful because I tried installing 2 other packs with the same Usb stick without formatting, and they installed on the keyboard without any problems.Thanks for your help.
 

Offline Enildo

Re: SX700 Expansion Pack Installation Error
« Reply #9 on: October 09, 2020, 11:44:54 AM »
Hi Patrick,

I had the same problem, and with Chris's help, I managed to solve it by changing the USB stick.
The interesting thing is that the pendrive I used on my old s975 did not work on the sx900.
I decided to test it with an old pendrive I had saved, only 4gb, and "Bingo", it worked!
Try changing the pendrive, borrow from one of your friends just for testing, and then you buy whatever works.

A hug my friend!
Enildo
When word fail, Music speaks!
 

Re: SX700 Expansion Pack Installation Error
« Reply #10 on: October 13, 2020, 04:42:40 PM »
Hi Patrick,

I had the same problem, and with Chris's help, I managed to solve it by changing the USB stick.
The interesting thing is that the pendrive I used on my old s975 did not work on the sx900.
I decided to test it with an old pendrive I had saved, only 4gb, and "Bingo", it worked!
Try changing the pendrive, borrow from one of your friends just for testing, and then you buy whatever works.

A hug my friend!
Enildo

thank you i will try that
 

Re: SX700 Expansion Pack Installation Error
« Reply #11 on: October 23, 2020, 04:06:31 PM »
I formatted the USB as many of you suggested. But now, when I try to install the pack it says: Unsupported file type. What could be the problem?
 

Offline ckobu

Re: SX700 Expansion Pack Installation Error
« Reply #12 on: October 23, 2020, 06:22:45 PM »
Hi patrick
Make sure you have the latest update installed on the sx700 (V1.04). Also, install the latest YEM (V2.7.0).

Watch my video channel
 

Offline overover

Re: SX700 Expansion Pack Installation Error
« Reply #13 on: October 23, 2020, 06:28:22 PM »
I formatted the USB as many of you suggested. But now, when I try to install the pack it says: Unsupported file type. What could be the problem?

Hi Patrick,

I recommend to do the following now:

Select only one Pack in the YEM and make a Pack Install file  that is containing only this ONE Pack. Save the Pack Install File directly to the USB. Try if this Pack can be installed on the keyboard.

Do the same for your other Packs. Be sure to have always selected only ONE Pack in YEM.

Note: Do NOT let the YEM overwrite an existing .ppi or .cpi file on the USB stick! But always delete the previous Pack Install file from the stick manually before (or use CUT & PASTE on the computer to move such old files in a new folder, e.g. on the computer's hard disk) .

IF you find that one specific Pack can NOT be saved as Pack Install file, or the saved file cannot be installed on the keyboard, DELETE this fiile from the stick, DELETE the Pack from the YEM, RE-IMPORT the Pack into the YEM, make a new Pack Install file from this Pack, and try to install it on the keyboard again.

Good luck!

Best regards,
Chris
« Last Edit: October 24, 2020, 05:00:34 PM by overover »
Everyone always said: This is not possible! - Then someone came and ... just did it!
 

Re: SX700 Expansion Pack Installation Error
« Reply #14 on: October 29, 2020, 11:49:05 PM »
thank you to all the people who helped! it was my usb stick all along.