Author Topic: Backup help  (Read 839 times)

0 Members and 1 Guest are viewing this topic.

Offline valbess

Backup help
« on: August 22, 2020, 03:24:05 PM »
I have backed up T5 to my computer many times - connect to computer and hold down Music Finder and turn on T5.
This time it doesn't work, T5 just turns on ready to play instead of connecting to computer. I have tried more than one computer. Has something changed or have I forgotten something (more than possible).   Any words of wisdom please?      Val
Tyros 4 with Stagpas 300
 

Offline vanzee

Re: Backup help
« Reply #1 on: August 22, 2020, 03:31:37 PM »
I would try another USB-cable (A/B), as short as possible, never longer than 4 meters.
Connect PC to USB to HOST from Tyros.
Best Regards
Eddy Vanzee
 

Offline Fred Smith

Re: Backup help
« Reply #2 on: August 22, 2020, 07:00:27 PM »
You are doing it the right way.

Is your Music Finder button working properly? Does it work in playing mode?

Other than that, I would reset your keyboard. See if that helps.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline valbess

Re: Backup help
« Reply #3 on: August 23, 2020, 10:55:19 AM »
Thanks for the reply.  I'll try the cable trick.   Music finder seems to be OK when using with the keyboard.    Val
Tyros 4 with Stagpas 300
 

Offline valbess

Re: Backup help
« Reply #4 on: August 25, 2020, 11:56:07 AM »
Just a final word.   It looks like a problem with the keyboard - maybe music finder. I have my previous back ups and the only thing that changes now is more new Registrations or changes to same.  I've just copied all Regs. to USB and on to my computer that way .     Val
Tyros 4 with Stagpas 300