Author Topic: Installation Of Expansion Packs Failed - Help!  (Read 4549 times)

0 Members and 1 Guest are viewing this topic.

Offline porterma

Installation Of Expansion Packs Failed - Help!
« on: August 03, 2020, 05:53:47 PM »
Hi
I am wondering if anyone has had this problem reinstalling their expansion packs.
I added two of the new "free" packs (Country Musician and Choir and Chorus) to my YEM and went to reinstall the expansions onto my Genos as usual.
I followed the procedure to install the Expansion Packs into my Genos.
Everything was working fine through the “Executing” phase.
But when it got to almost half way through the “executing” , the green bar disappeared and a message came up : “Failed To Access Data”
After pressing OK another message came up “Installation Has Been Cancelled. The Instrument will be restarted.”  OK
The instrument restarts and of course there is no Expansion memory to open – obviously the old files were deleted in the installation process.

I re-did everything and had the exact same results – it got to almost half way through the executing and then the same “Failed” message came up.

Any thoughts on what might be causing this ???

Thanks for your help.

Mark

Offline Stijn

Re: Installation Of Expansion Packs Failed - Help!
« Reply #1 on: August 03, 2020, 07:11:41 PM »
The cause is probably the USB drive.

It should be formatted on Genos. And if it still doesn't work, try a different one.

Stijn
I'm not talented ... but I practice a lot.
(please visit  www.youtube.com/channel/UCAWFQaqvxQY236bxDuToc4A)
 

Offline porterma

Re: Installation Of Expansion Packs Failed - Help!
« Reply #2 on: August 03, 2020, 09:41:07 PM »
Thanks, Stijn
I will give that a try.

Mark
 

Offline Zimacs

Re: Installation Of Expansion Packs Failed - Help!
« Reply #3 on: August 06, 2020, 07:43:41 PM »
Hi.  Not sure if you fixed this problem yet, but I had this problem. Turned out to be a bad download of a pack from Yamaha.   Re-downloaded the pack and everything worked fine.
 

Offline anandmaloo

Re: Installation Of Expansion Packs Failed - Help!
« Reply #4 on: August 07, 2020, 08:40:51 AM »
Hi,

I had this same problem. I did change the USB (which seemed to work fine) And it worked after that.

There was also one thing I may point out. I had unchecked the last cqi pack installation in my YEM while creating the new downloaded pack. I suggest don't remove anything from your last working YEM setup for now. Just add the new packs and see if it works.

Regards

Anand
 
The following users thanked this post: Keyboard Master

Offline porterma

Re: Installation Of Expansion Packs Failed - Help!
« Reply #5 on: August 07, 2020, 07:38:45 PM »
Thank you everyone for your help with this matter.
I have everything working fine now.
Appreciate all the help.

Mark
 

Offline Joe H

Re: Installation Of Expansion Packs Failed - Help!
« Reply #6 on: August 07, 2020, 08:22:04 PM »
Thank you everyone for your help with this matter.
I have everything working fine now.
Appreciate all the help.

Mark

So tell us what you did to get everything working.  There are lots of people who read the posts, so it is important to followup with an explanation so others can learn from your experience.

 ;)

Joe H
Music is the Universal Language!

My Article: Using Multi Pads in registrations. Download Regs, Styles & MPs:  http://psrtutorial.com/music/articles/dancemusic.html
 

Offline porterma

Re: Installation Of Expansion Packs Failed - Help!
« Reply #7 on: August 08, 2020, 07:51:15 PM »
Sorry, I thought I had explained.
To begin I formatted my USB stick on my Genos.
On my computer I downloaded the latest version of YEM.
I downloaded the free packs from that I wanted from the Yamaha site.
I already had the Genos Superior Pack downloaded to my computer as well as a Pack that I had purchased from PSM.
I loaded everything into Yamaha Expansion Manager.I will add that I was totally using cfp. files.
Once everything was properly loaded I was able to transfer it as one file to my USB stick.
I then just followed the regular process of loading the expansion file to my Genos and this time the green line in "executing" went all the way to the end and a message came up that everything had loaded successfully. When I restarted my Genos there was the expansion folder and everything was available to me.

Hope this helps.

Mark
 

Offline Dalo1970

Re: Installation Of Expansion Packs Failed - Help!
« Reply #8 on: May 08, 2022, 11:54:07 AM »
Hi.
I can't install the expansion pack. How do I know if the memory is OK and undamaged?
Well thank you.
Genos
Previously owned: PSR-S970, Tyros 4, Tyros 5-76, SX700
 

Offline EileenL

Re: Installation Of Expansion Packs Failed - Help!
« Reply #9 on: May 08, 2022, 02:00:23 PM »
What pack are you trying to install. Dose the pack load into the YEM ok.

Offline Dalo1970

Re: Installation Of Expansion Packs Failed - Help!
« Reply #10 on: May 08, 2022, 04:17:43 PM »
I want to buy a used Genos and the seller claims that it is not possible to install any package. Therefore, I need to know if the memory is OK. But some time ago the installation went smoothly.
Genos
Previously owned: PSR-S970, Tyros 4, Tyros 5-76, SX700
 

Offline Joe H

Re: Installation Of Expansion Packs Failed - Help!
« Reply #11 on: May 09, 2022, 04:14:15 PM »
I want to buy a used Genos and the seller claims that it is not possible to install any package. Therefore, I need to know if the memory is OK. But some time ago the installation went smoothly.

I think we need more information about your post.  Can you go look at the keyboard and  check the problem for yourself?  If not, I would steer clear of this seller. It's either a case of he/she doesn't know how to load a pack or if the seller is asking a very low price maybe it's a stolen keyboard.

Joe H
Music is the Universal Language!

My Article: Using Multi Pads in registrations. Download Regs, Styles & MPs:  http://psrtutorial.com/music/articles/dancemusic.html
 

Offline Dalo1970

Re: Installation Of Expansion Packs Failed - Help!
« Reply #12 on: May 10, 2022, 11:51:44 AM »
I think we need more information about your post.  Can you go look at the keyboard and  check the problem for yourself?  If not, I would steer clear of this seller. It's either a case of he/she doesn't know how to load a pack or if the seller is asking a very low price maybe it's a stolen keyboard.

Joe H

Yes, I will not buy a damaged Genos.
Well thank you.

« Last Edit: May 10, 2022, 11:58:34 AM by Dalo1970 »
Genos
Previously owned: PSR-S970, Tyros 4, Tyros 5-76, SX700
 

Offline EileenL

Re: Installation Of Expansion Packs Failed - Help!
« Reply #13 on: May 10, 2022, 02:34:32 PM »
To Load packs you may need to register keyboard with Yamaha to be able to Use the ID No in the YEM and also has this keyboard been updated to version two.