Author Topic: Problem Registration- RH Voices Have No Sound  (Read 745 times)

0 Members and 1 Guest are viewing this topic.

Offline Bob88

Problem Registration- RH Voices Have No Sound
« on: May 13, 2020, 02:58:46 AM »
  The registration is Cinema Organ (theatre organ voices).   The right hand voices will not play and on the mixer screen they are blank.  The style is a Tango and functions but does not belong with the reg.  I tried to attach the file but .rgt. files are not excepted.
The file size is 47kb. The registration worked properly some time ago but i have not used
it for quite a while.    Strange problem.  Bob
 

Offline Fred Smith

Re: Problem Registration- RH Voices Have No Sound
« Reply #1 on: May 13, 2020, 03:05:24 AM »
The standard way of attaching files these days is to upload them to a file sharing service, then posting the link here.

Alternatively, for small files, you can append ".txt" to the extension, then letting people know what you've done so they can reverse it.

Cheers,
Fred

Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline Bob88

Re: Problem Registration- RH Voices Have No Sound
« Reply #2 on: May 13, 2020, 02:26:50 PM »
Thanks Fred. File attached as .txt  so it will need to be saved and then converted back to
.rgt    I believe that is what you suggested.  Bob
 

Offline Fred Smith

Re: Problem Registration- RH Voices Have No Sound
« Reply #3 on: May 13, 2020, 03:24:01 PM »
Bob,

The file you posted can't be read by my Genos. So, either that's the problem, or you didn't post it properly.

There's no "converting" required. Just renaming. And, you should append ".txt" to the file name, rather than change the extension. So the file name becomes "CINEMA ORGAN.S917.RGT.TXT".

Alternatively, upload it to a file sharing service, and post the link here.

Cheers,
Fred
« Last Edit: May 13, 2020, 03:26:13 PM by Fred Smith »
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline overover

Re: Problem Registration- RH Voices Have No Sound
« Reply #4 on: May 13, 2020, 05:12:06 PM »
Bob,

The file you posted can't be read by my Genos. So, either that's the problem, or you didn't post it properly.

There's no "converting" required. Just renaming. And, you should append ".txt" to the file name, rather than change the extension. So the file name becomes "CINEMA ORGAN.S917.RGT.TXT".

Alternatively, upload it to a file sharing service, and post the link here.

Hi all,

it is not recommedned to post binary files like Registration or MIDI files here by simply change their file extension to ".txt".

Presumably such files are changed when uploaded and then do not work properly (even after re-changing to the "correct" file extension).

Recently we had this problem with a MIDI file that a user uploaded here with the extension changed to ".txt".

I recommend, as menioned before, to use a file hosting service or a cloud storage service. Then post the link to the file here.


P.S.
I didn't try Bob's Registration file on the Genos, but I opened it in Murray Best's program "Yamaha Registration Manager, version 5.1 Special" (YRM):

The so called "File Header" is probably damaged in this file (and possibly further data). The YRM cannot read out the Source Keyboard (on which that file was created).

In additon, when opened the Registrations 1 - 5 and 7 - 9, "Voice Missing" is displayed for all Keyboard Parts. Only the Registrations 6 and 10 contain Keyboard Voice settings (R1+R2: GrandPiano, R3: GM/XG GrandPiano, Left: Strings).

In my opinion, the problem with this file is not only that it was altered by the upload process as a text file, but this Registration file was previously corrupted / damaged for some reason. The best thing will probably be to just delete this file and forget about it. ;)


Best regards,
Chris
« Last Edit: May 13, 2020, 05:15:04 PM by overover »
 

Offline Bob88

Re: Problem Registration- RH Voices Have No Sound
« Reply #5 on: May 13, 2020, 06:23:49 PM »
Thank you Fred and Chris.  I agree the file is damaged or altered.   I have uploaded it to
Box.net        https://app.box.com/s/5wstvusx0mha43bm4q34mmddfx3gd6et
 
  Bob
 

Offline Fred Smith

Re: Problem Registration- RH Voices Have No Sound
« Reply #6 on: May 13, 2020, 07:02:44 PM »
Bob,

Your registration is looking for expansion voices, like Love Melody, Curtain Down, The Big One, etc. Are these voices on your Genos? If not, that's your problem. If they are on the keyboard, I can't help you with them as I don't have them on mine.

You are correct that Tango1 is the memorized style. If that's not what you want, then you just have to memorize the correct one.

Reg1 is also looking for Amazing Grace.mid in Song A, and Freight Train.wav in song B. The Text file it's looking for is Game of Thrones. Again, if these aren't correct, you need to re-memorize.

Cheers,
Fred

Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline overover

Re: Problem Registration- RH Voices Have No Sound
« Reply #7 on: May 13, 2020, 07:26:03 PM »
Hi Bob,

in addition to Fred's remarks:

I loaded your file (from box.com) in YRM program. Now the Genos is displayed as the Source Keyboard. But only 4 of the 8 Registrations that are in the file can be opened (#1, 2, 3 and 8 ). The Registrations #4, 5, 7 and 9 produce an "operational error" when I try to open (see attached picture).

If you want to investigate the problem further, I recommend sending your original file to Murray Best by email (address see in my picture).


Best regards.
Chris
 

Offline Bob88

Re: Problem Registration- RH Voices Have No Sound
« Reply #8 on: May 13, 2020, 09:10:23 PM »
  Thank you  Fred  and Chris once again for your detective work.    Greatly appreciated.   Regards, Bob
 

Offline Fred Smith

Re: Problem Registration- RH Voices Have No Sound
« Reply #9 on: May 13, 2020, 09:59:34 PM »

If you want to investigate the problem further, I recommend sending your original file to Murray Best by email (address see in my picture).


I've sent him the file, with the error report.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline EileenL

Re: Problem Registration- RH Voices Have No Sound
« Reply #10 on: May 13, 2020, 11:08:59 PM »
Sounds like these registrations are part of a voice pack from some where like Sound Packs. For them to work you must have the pack installed in your keyboard.

Offline murrayb

Re: Problem Registration- RH Voices Have No Sound
« Reply #11 on: May 14, 2020, 12:09:43 AM »
The reason for the error message is that R3 voice split point is set at C#0, while YRM can only handle a minimum setting of C#1.

The split point setting section of the program was extremely complex to deal with both 61 and 76 keys, and at the same time Style, Left and where necessary R3.  Because of this complexity, I had to set some limits in the program for the minimum and maximum settings to deal with the presentation of the selection boxes.  Most values outside the limits were caught by testing the setting level, this one wasn't.

One can do without most things, but not without the pleasure of music.

Check out my Registration Manager at:  http://psrtutorial.com/util/best.html
 

Offline EileenL

Re: Problem Registration- RH Voices Have No Sound
« Reply #12 on: May 14, 2020, 01:07:30 PM »
Hello Bob,
  I have downloaded your registration and put it into my Genos. 1-5 and 7-9 registration buttons all show no voices selected. Split point is normal and I believe this is part of the Soundpacks packs called Cinema Organ. You have to have this pack loaded to pick up the voices used.

Offline Bob88

Re: Problem Registration- RH Voices Have No Sound
« Reply #13 on: May 14, 2020, 02:04:33 PM »
  Thank you Fred, Chris, Murray and Eileen for all the great information in identifying
the source of my problem.  The Cinema Organ pack was installed in YEM and must
have been deleted.   I had not used it for some time so the issue  just appeared.
Thanks again.  Regards, Bob
 

Offline EileenL

Re: Problem Registration- RH Voices Have No Sound
« Reply #14 on: May 15, 2020, 01:14:12 PM »
Pleased to have been of help.