Author Topic: PSR-SX900 not booting up. Perhaps, something to do with favourites?  (Read 1818 times)

0 Members and 1 Guest are viewing this topic.

Offline Christopher Fernandes

I've been using my PSR-SX900 for about 4 months now and a few weeks back all of a sudden it's not turning on completely. It does turn on actually but doesn't proceed to the main display - stuck on the "PSR-SX900" logo screen. I tried turning it off and on multiple times no luck. Tried re-installing the firmware as well (v1.03). Firmware installs successfully but doesn't boot after the restart.

I found few others as well running into the same issue and apparently they ran into it after they tried freeing up their favorite styles as quoted below:


I am not tech. at alll.... but I think it has something to do with Favs. I was deleting individual saved styles when it happened ...



2) a bug that caused the boot screen to "freeze" (I tried everything).
The problem occurred after putting and removing the maximum of the favorites, it happened to another user, always with the favorites (Blackpool).


As far as I remember, I too did the same thing the last time it was working. I wanted to free up the favorited styles since there's a limit to how many of them I can favorite. Maybe this is something that's been plaguing all SX900s with v1.03 firmware - something you might want to watch out for... try staying away from the favorites feature (at least for now).

Unfortunately, due to the COVID-19 lockdown in my country (for 1 month), I can't take it to repair/replace. Quarantining without my bellowed SX900.
Hopefully, a newer Yamaha firmware update for SX900 can fix this or perhaps even bring it back to life.

Anyone else facing this issue? Any possible solutions?
Current Instruments: Yamaha PSR-SX900/Epiphone DR100 AG

Gear: Yamaha KS-SW100 Subwoofer

Past Instruments: PSR-E413
Played: All Yamaha PSR-S, KORG PA700
 

Offline andorra

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #1 on: April 19, 2020, 04:51:27 PM »
The service will change the motherboard. Took her long enough. In my case it was, 1 month.
PSR-SX700
 

Offline blackpool

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #2 on: April 19, 2020, 05:18:39 PM »
Mine, like the other member who had issues needed a replacement as there was nothing which could be done and the keyboard could not be repaired.

It is interesting if you compare the manuals of Genos and SX .....it would appear although FAVS looks identical on both models, there are 2 very different methods described how to use this feature for some odd reason??   
Having owned a Genos in the past I simply assumed it would work in the same way .... it does yes... but does it cause damage in doing so??

Yes, I am firmly of the opinion it has something to do with deleting favs... I have played safe with the replacement SX and have not used Favs. since. I decided to wait and see what happened with this on the long term. Sounds to me your another 'victim'

Hope you get it sorted soon
 
The following users thanked this post: Christopher Fernandes

Offline hans1966

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #3 on: April 19, 2020, 05:32:56 PM »
Hello Christofer, so far I have not used the favorites function, and I will not use it until Yamaha fixes this problem. I'm currently working on creating personal styles, and I'm really scared that FAVORITES will ruin my work. Greetings. Hans
 
The following users thanked this post: Christopher Fernandes

Offline overover

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #4 on: April 19, 2020, 09:01:21 PM »
I've been using my PSR-SX900 for about 4 months now and a few weeks back all of a sudden it's not turning on completely. It does turn on actually but doesn't proceed to the main display - stuck on the "PSR-SX900" logo screen. I tried turning it off and on multiple times no luck. Tried re-installing the firmware as well (v1.03). Firmware installs successfully but doesn't boot after the restart. ...

Hi Christopher,

first I would try to RE-install the Firmware 1.03 ONCE MORE: To be on the safe side, i recommend to download the Firmware again from the Yamaha website and to use a diifferent USB stick. (Please disconnect all external devices like Pedals / USB stick before performing the Update.)

If the boot problem persists, the only thing you can do yourself is a complete Factory Reset. On Genos there is a special key shortcut to execute this Reset directly on booting. On SX900, to my knowledge, you first have to start up the internal "Test Mode", and then execute the Test No. 64, called "Factory Set" (followed by Test No. 65 "Test Exit").

The "Test Mode" can be initiated by two different methods on SX900. If you need detailed information on this, feel free to PM me. :)


Best regards.
« Last Edit: April 19, 2020, 09:11:10 PM by overover »
Everyone always said: "This is not possible!" - Then someone came and ... just did it!
 
The following users thanked this post: Christopher Fernandes

Offline Aquilauno

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #5 on: April 20, 2020, 10:32:00 AM »
I'm really sorry ... it's sad to have a new keyboard in this situation, it happened to me too . Do nothing because all that could be done i tried ... to no avail.
It seems like an operating system bug, touching favorites is not recommended as Hans says. Yamaka needs to elaborate on this, because the different procedure between Genos and SX cannot justify damage like this. The bios program appears to be damaged, and it is no longer able to load the S.O. (at least that's the idea I have). I am waiting for the Service Centers to reopen ... I was hoping to spend this bad period differently.

Maybe it is appropriate to open a warning theater to all users? I ask the moderators ...

Pietro Di Stefano  :'(
« Last Edit: April 20, 2020, 10:54:12 AM by Aquilauno »
 

Offline Aquilauno

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #6 on: April 20, 2020, 10:47:17 AM »
I wrote to Yamaha Japan and they incredibly give me "followed" up by turning my email to Yamaha Europe who replied: they said to  wait for the Covid19 emergency to end (?!).
Now I will write again to Yamaha saying that it is  3 episode at least that happens and it cannot be coincidence... it could be a serious programming problem of the S.O., and which can interest anyone  use the favorites function..

Offline Aquilauno

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #7 on: April 20, 2020, 01:37:35 PM »
HI Christopher Fernandes and Blackpool

A big  curiosity ... did you enter the maximum of favorites (n. 100)? And after,  deleted all?

Pietro
« Last Edit: April 20, 2020, 01:39:06 PM by Aquilauno »
 

Offline Christopher Fernandes

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #8 on: April 20, 2020, 01:43:35 PM »
I had once reached maximum no. of favorites, but that was a long time back. Maybe December. Nothing went wrong back then (makes me curious now). Also, I'm not sure whether that was with an older firmware i.e. v1.0.2. This time around, I tried freeing up before it reached the maximum number because there were many styles I got familiar with and I wanted to reserve favorites only for the ones I recently discovered to be good.
« Last Edit: April 20, 2020, 01:45:18 PM by Christopher Fernandes »
Current Instruments: Yamaha PSR-SX900/Epiphone DR100 AG

Gear: Yamaha KS-SW100 Subwoofer

Past Instruments: PSR-E413
Played: All Yamaha PSR-S, KORG PA700
 

Offline Aquilauno

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #9 on: April 20, 2020, 02:00:06 PM »
My suspicion was that in reaching the maximum of the favorites they had been stored in a part of memory reserved for the bios, or in any case, that they have had subscribed part of the bios ... Maybe the problem arises only with the new firmwhare.
Only Yamaha can answer, of cours, if the keyboard cannot be repaired, in these cases it is a strange thing ... (what can be broken that cannot be replaced or that it is not convenient to repair?) Mystery!
« Last Edit: April 20, 2020, 02:01:51 PM by Aquilauno »
 

Offline Christopher Fernandes

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #10 on: April 20, 2020, 02:08:38 PM »
Hi Christopher,

first I would try to RE-install the Firmware 1.03 ONCE MORE: To be on the safe side, i recommend to download the Firmware again from the Yamaha website and to use a diifferent USB stick. (Please disconnect all external devices like Pedals / USB stick before performing the Update.)

If the boot problem persists, the only thing you can do yourself is a complete Factory Reset. On Genos there is a special key shortcut to execute this Reset directly on booting. On SX900, to my knowledge, you first have to start up the internal "Test Mode", and then execute the Test No. 64, called "Factory Set" (followed by Test No. 65 "Test Exit").

The "Test Mode" can be initiated by two different methods on SX900. If you need detailed information on this, feel free to PM me. :)


Best regards.

I tried booting in "Test mode" to see if hard factory reset solves this. I tried this multiple times with all possible combinations but I couldn't get into "test mode". Maybe it doesn't work on mine coz my SX900 is dead? Or maybe I'm not doing it the right way (very unlikely).
« Last Edit: April 21, 2020, 06:17:44 AM by Christopher Fernandes »
Current Instruments: Yamaha PSR-SX900/Epiphone DR100 AG

Gear: Yamaha KS-SW100 Subwoofer

Past Instruments: PSR-E413
Played: All Yamaha PSR-S, KORG PA700
 
The following users thanked this post: Aquilauno

Offline Aquilauno

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #11 on: April 20, 2020, 03:04:57 PM »
I Have Did it ... nothing to do
I thinks ... if  the bios not start... nothing key combination is read and recognized. The SX900 is freezes... :-[
 

Offline Toril S

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #12 on: April 20, 2020, 04:25:40 PM »
This is really scary!!
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Offline blackpool

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #13 on: April 20, 2020, 05:15:13 PM »
yes - it was when deleting - I was asked by a member to see if 100 was max possible to save
I did this and it was 100 max - like genos.

It was simply when i went to delete page by page the problem happened - system totally crashed

NOTHING - even test screen not available ... keyboard had to be replaced.

See my previous posts regarding this November 19.
« Last Edit: April 20, 2020, 05:52:53 PM by blackpool »
 
The following users thanked this post: Aquilauno

Offline Patrick

Re: PSR-SX900 not booting up. Perhaps, something to do with favourites?
« Reply #14 on: April 20, 2020, 11:02:19 PM »
Hi all, for me it's the quality of the mothers boards of the Yamaha KB that is the main problem! On my PSR S970 i've had the same problem and the mother board had to be replace! Perhaps just a very little thing broken! I don't know but a lot of owners of Yamaha KB have had this hard ware probleme! I think since the S950 we've seen the same probleme and you can see a lot of video on Youtube; i've bought a PSR SX900, i'm always using my S970 so i hope that they wil work for a long time without troubles, all the best Patrick
 ;)