Author Topic: A Problem Registration  (Read 1413 times)

0 Members and 1 Guest are viewing this topic.

Offline Bob88

A Problem Registration
« on: February 22, 2020, 02:53:21 AM »
   I have a registration  with voices on R1,R2 and R3.  The problem is, only R3 sounds when played.  All volume levels are above 100. Slider volumes are  high as well.  I did notice that when I lower the volume slider for R3, the other 2 voices do not play even though the sliders are fully raised.    Sending an attachment was denied.   Not sure how to do so.  Bob
 

 

Offline Fred Smith

Re: A Problem Registration
« Reply #1 on: February 22, 2020, 02:59:12 AM »
   I have a registration  with voices on R1,R2 and R3.  The problem is, only R3 sounds when played.  All volume levels are above 100. Slider volumes are  high as well.  I did notice that when I lower the volume slider for R3, the other 2 voices do not play even though the sliders are fully raised.    Sending an attachment was denied.   Not sure how to do so.  Bob

It's your split point. Check it, and you'll find it needs to be reset.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline Roger Brenizer

Re: A Problem Registration
« Reply #2 on: February 22, 2020, 03:24:34 AM »
Hi Bob,

Fred has answered your question; however, if you wish to send an attachment in the future, you will need to use one of the following file types... bmp, txt, jpg, jpeg, gif, mpg, png, xls, xlsx.

You were probably trying to attach a PDF file, which is no longer allowed.  You can convert the PDF file to one of the allowed file types and attach said file, or you can upload your PDF file to your online storage account and subsequently share the link to the file when commenting.  :)
"Music Is My Life"
My best regards,
Roger

(The older I get...the better I used to be...LOL!!!)
Rogerís PSR Performer Page
 

Offline EileenL

Re: A Problem Registration
« Reply #3 on: February 22, 2020, 11:53:30 AM »
Hi Bob,
  As Fred says your split point has moved. Just reset it to how you want it.

Offline Bob88

Re: A Problem Registration
« Reply #4 on: February 22, 2020, 02:53:04 PM »
Thank you Fred, Roger and Eileen.    Greatly appreciated.   Regards, Bob