Author Topic: Cannot Install....  (Read 2991 times)

0 Members and 1 Guest are viewing this topic.

augere50@gmail.com

  • Guest
Cannot Install....
« on: December 28, 2019, 05:03:12 PM »
Hi
Tried to install an expansion pack----I received the message " Cannot execute quick installation. Install with a full installer"  What does that mean?   I used YEM (2.6.0)
Thanks  Frank
 

Offline Stijn

Re: Cannot Install....
« Reply #1 on: December 28, 2019, 06:21:41 PM »
The first pack install is done with the Save As "Pack Installation File  *.cpi"  to initialize the new 2.01 system.
You used a  Save As "quick.cpi". That can only be used after a First "Pack Installation" on your Genos.

Here is a pdf with some basic instructions.

https://www.dropbox.com/s/mz3hfye0eiyox96/Basic%20Use%20Yamaha%20Expansion%20Manager.pdf?dl=0


Stijn
« Last Edit: February 12, 2021, 02:00:26 PM by Stijn »
I'm not talented ... but I practice a lot.
(please visit  www.youtube.com/channel/UCAWFQaqvxQY236bxDuToc4A)
 
The following users thanked this post: peterm, Dave Nuttall, balcino

Offline fileaudio

Re: Cannot Install....
« Reply #2 on: February 11, 2021, 02:04:52 AM »
Same problem same message ,,   Cannot quick install , full install .... I canít find the pdf with the info can you provide please.
 

Offline Siegfried

Re: Cannot Install....
« Reply #3 on: February 11, 2021, 07:28:32 AM »
Hello PSR friends

A similar problem I  had 14 days ago, cqi Ė installation was impossible so I did cpi - installation but the content was gone.

After a long search I found the reason it was the swap file of Win10. The hard drive had only 2 GB of storage and that wasn't enough.

Good luck for the installation
Siegfried in Germany

Offline ckobu

Re: Cannot Install....
« Reply #4 on: February 11, 2021, 08:27:46 AM »
Same problem same message ,,   Cannot quick install , full install .... I canít find the pdf with the info can you provide please.

The ppi/cpi format should be selected when creating the Installation File. MUST NOT be pqi/cqi.
Watch the video at this time.

https://youtu.be/YhO2ZHlvmX0?t=384
Watch my video channel
 

Offline overover

Re: Cannot Install....
« Reply #5 on: February 11, 2021, 09:06:52 AM »
... I canít find the pdf with the info can you provide please.

Hi fileaudio,

Stijn's pdf is attached to his post. (You can only see the download link when you are logged into your account.)


Best regards,
Chris
« Last Edit: February 11, 2021, 09:08:15 AM by overover »
They always said: "This is not possible!"  Then someone came and - just did it!

Never put the manual too far away.  There's more in it than you think!
 

Offline Stijn

Re: Cannot Install....
« Reply #6 on: February 11, 2021, 09:14:49 AM »
I'm not talented ... but I practice a lot.
(please visit  www.youtube.com/channel/UCAWFQaqvxQY236bxDuToc4A)
 

Re: Cannot Install....
« Reply #7 on: March 08, 2021, 02:33:37 AM »
Thank you so much, @Stijn, for the dropbox PDF with instructions. I followed it and it worked perfectly for my first time ever installing an expansion pack. I usually use a Mac and had not been able to get this to work for reasons we all know (YEM not upgraded for Mac Big Sur OS). Then I remembered my son has a PC. I did it all on his PC and it worked perfectly. I am so excited!!!
 

Offline Stijn

Re: Cannot Install....
« Reply #8 on: March 08, 2021, 08:39:35 AM »
I'm glad I could help.
Happy playing!

Stijn
I'm not talented ... but I practice a lot.
(please visit  www.youtube.com/channel/UCAWFQaqvxQY236bxDuToc4A)