Author Topic: Finally got a Genos  (Read 5148 times)

0 Members and 1 Guest are viewing this topic.

Offline Rick D.

Finally got a Genos
« on: December 01, 2019, 08:20:55 PM »
Hi Guys,

I finally made the move to go from a Tyros 5 to the Genos. I have come from owning all the Tyros except the Tyros 3, that I felt didn't make any significant changes to warrant spending the money.
First impression is that the Genos rocks. The first thing I like is the new touch screen, this makes things so much easier, along with the Gateway buttons and the Assignable buttons. Like others have said, I wish the touch screen was adjustable as the fixed angle it is on makes somethings hard to see, especially scores. I upgraded to Version 2.0 without a hitch and downloaded the new owner and reference manuals for 2.0 as well. Next I will work on downloading and installing the new packs available, but at this point I have to get used to what is available out of the box. The last two Tyros keyboards I bought I didn't buy the Tyros speakers to go with them as I own two Bose Compacts 1's. This time I did get the Genos speakers because it is much easier to sell a keyboard, when the time comes,  with speakers rather then without. Right now I still have my Tyros 5, until I get everything off of it and over to the Genos.  A friend of mine is buying it when I am done. He is only paying $2000 instead of what I have seen them go for, but as I said he is a friend, and I got a super deal from Guitar Center on this Genos. Vince from Hammond Organ World offered a great deal as well, but I was a little nervous mail ordering a keyboard that costs so much. He is a nice guy and a talented player as well.
The first thing I want to get squared away is the Playlist/ Musicfinder files. I used the Musicfinder on the Tyros all the time and have them all customized to my liking. Hopefully these will work on the Genos. I guess I have my work cut out for me, but that's have the fun.
The sound of the Genos is as all of you have said, quite spectacular. I set the EQ and COMPRESSOR setting to the GOLD setting, that someone posted and for now they are very good thru the Genos speaker system. When I hook up the Bose, I will readdress these setting and tweak them to my liking. The next project will be to get my MFC-10 to work on the Genos. I will save that for a raining day. I am not sure why Yamaha did away with the easy setup feature the Tyros 5 had, but I looked at the instructions from Yamaha and its seems straight forward.

Thanks to all of you on this site for already asking and answering most of the questions I had, and will have. I have been a member here for a long time, and it has been so helpful to me, and at the same time, I enjoy helping others when I can.
Back to learning!

Rick D.
 
The following users thanked this post: KeyboardByBiggs

Offline Toril S

Re: Finally got a Genos
« Reply #1 on: December 01, 2019, 08:29:43 PM »
Congratulations Rick!! I got mine last month.😀🌲 Nothing like a new keyboard to keep you busy!
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Re: Finally got a Genos
« Reply #2 on: December 02, 2019, 07:40:18 AM »
Congratulations and welcome to the fold!  8)
Check Out My YouTube Channel! https://goo.gl/edbXFS
 

Offline MINKYCATS

Re: Finally got a Genos
« Reply #3 on: December 02, 2019, 10:16:17 AM »
Congratulations Rick,

Enjoy it.

Trevor (MINKYCATS)
Yamaha AR100 organ:  Genos
Previous: Hammond C3 with PR40 tone cabinet, Yamaha E30, Technics SX-EX60, Yamaha EL70, Technics KN7000, Tyros 5 - 61 and others.
 

Offline Dnj

Re: Finally got a Genos
« Reply #4 on: December 04, 2019, 01:40:58 PM »
You made a wise choice enjoy it....great keyboard.

Offline Lyndyloo

Re: Finally got a Genos
« Reply #5 on: December 05, 2019, 05:21:38 PM »
Congrats Rick, great choice, it's like Xmas every day playing the Genos, so enjoyable, the time just runs away when you're on this machine 😃

        Lynda

Offline Rick D.

Re: Finally got a Genos
« Reply #6 on: December 05, 2019, 07:38:51 PM »
Your are right Lynda, I donít think I have had a proper nights sleep, since I opened the box!   ;)
So much work to do!

Rick D.

Offline Toril S

Re: Finally got a Genos
« Reply #7 on: December 05, 2019, 07:51:57 PM »
But you have fun?
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Offline Rick D.

Re: Finally got a Genos
« Reply #8 on: December 05, 2019, 10:43:44 PM »
Toril.
I WAS having fun, until it just quit playing properly. I'm on the phone with Yamaha right now. It's been playing fine until today, I've only had it since Sunday. When I play a preset style with ACMP and OTS on, and hit Variation 3 or Variation 4, Part  Right 1, 2 and 3 light up but only Right 3 is playing. The sliders are all up to 127 yet no sound comes from Right 1 and Right 2. The only thing that plays is Right 3. If I turn Right 3 off, Right 1 and 2 play normally. If I turn Right 3 on again Right 1 and 2 stop playing.  I upgraded to 2.0 Monday and it went flawlessly. Just spent an hour on hold and was told I need to wait until the Genos experts can call me back. I thought it may have been something I had done, so I held down the right most key and powered up to reset the keyboard and it didn't even reset. I also went into Utilities and went to Factory reset and checked off everything and hit reset and it wouldn't reset that way either. I haven't even had a chance to load it up with my files yet so a reset is no big deal. The only thing I would have to do it reset the EQ and CMP. I will let everyone know when I speak  with the Genos tech, what went wrong.

RickD.
 

Offline DonM

Re: Finally got a Genos
« Reply #9 on: December 05, 2019, 10:51:31 PM »
It could be that your Registrations are changing the sound volumes.  They will call up the Assignable sliders and knobs, and some are set to volume levels.  It's something to check.
Don't ask me how I know.  :)
DonM
 

Offline DonM

Re: Finally got a Genos
« Reply #10 on: December 05, 2019, 11:00:14 PM »
Or, maybe the sliders got accidentally moved.  It's easy to do.
I couldn't understand why my mic wasn't working.  Seems SOMEONE moved the mic volume slider down.  Probably my wife.  HEE-HEE.  :)

Edit:  I re-read your post, and what I said isn't the problem.  Yamaha is great about helping and I hope they get it straightened out quickly!
« Last Edit: December 05, 2019, 11:19:41 PM by DonM »
DonM
 

Offline Toril S

Re: Finally got a Genos
« Reply #11 on: December 05, 2019, 11:09:32 PM »
RickD, I am very sorry to hear that you have trouble with your new Genos!!! Hang in there! I sincerely hope they will fix this ASAP for you! No, then you are absolutely not having fun! I also had a breakdown of a new keyboard, and had to wait 4 months before I got a new one back. Seems like you have done all you can do on your own. If the machine won't reset, it probable is a software issue that Yamaha have to fix.
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Online Graham UK

Re: Finally got a Genos
« Reply #12 on: December 05, 2019, 11:22:16 PM »
RickD. Your problem I think is your SPLIT POINT SETTING.
T5 76 + NP30
 

Offline Toril S

Re: Finally got a Genos
« Reply #13 on: December 05, 2019, 11:24:39 PM »
Yes, registrations may have altered it, worth trying to change it!
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Offline Rick D.

Re: Finally got a Genos
« Reply #14 on: December 06, 2019, 02:14:36 AM »
Hi Guys
Well, thinking it was something I inadvertently had done myself, I went back and went thru all the screens to see what was causing it. I started hitting different keys while in the mixer screen and noticed that the green light for Right 1 and Right 2 were not lighting up. So I tried hitting each key and when I got down near the left hand chord split point the last two notes lit up the lites for 1 and 2. I went into the split point screen and sure enough, somehow when I was trying to add two notes to the chord section, I had set the Right 3 point all the way down leaving only two notes for 1 and 2. I knew it had to be something I did, as this is my sixth Yammi keyboard and I never had a problem with any of them. Graham UK  had it right. Iím still not sure why a factory reset didnít work. i will ask them when they call tomorrow.
Thanks to everyone trying to help, this forum is one of the best out there.
Rick D.
 

Offline DonM

Re: Finally got a Genos
« Reply #15 on: December 06, 2019, 03:20:48 AM »
I experimented with mine and was about to suggest checking the split point, but you beat me to it.
Sure glad you got it sorted out!  Now make some music.  :)

Offline Toril S

Re: Finally got a Genos
« Reply #16 on: December 06, 2019, 09:53:32 AM »
Great!!!!!
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Offline Rick D.

Re: Finally got a Genos
« Reply #17 on: December 06, 2019, 12:23:47 PM »
Thanks guys!

Rick D.
 

Offline Lyndyloo

Re: Finally got a Genos
« Reply #18 on: December 06, 2019, 02:48:08 PM »
If only a little fix it  man popped up on the screen to tell us what we've done wrong :) Pleased you're  all sorted.


                       Lynda

Offline DerekA

Re: Finally got a Genos
« Reply #19 on: December 06, 2019, 02:56:07 PM »
Microsoft tried that with Clippy, which was universally hated ...

Just image a little Martin Harris popping up and saying "Hi, it looks like you're trying to play an R1 voice with the wrong split point" :)

Offline EileenL

Re: Finally got a Genos
« Reply #20 on: December 06, 2019, 03:12:46 PM »
Hi  Rick,
  I am surprised to see that it took so long for you to get the right answer. Some style OTS are set up like this the idea being that this enables a very quick change of voicing by just using one button. You can go quickly from an orchestral sound to a sole instrument. If you don't want this to happen then set your split point up where you want it and then put the parameter lock on.

Offline Rick D.

Re: Finally got a Genos
« Reply #21 on: December 06, 2019, 04:27:08 PM »
EileenL, I actually found what I did, on my own. I knew it was pilot error, but took me awhile to find it. I will have to be more careful with this touch screen as the only thing I tried to do was move the chord split point up two notes. I must have hit the Right 3 before I hit the key I wanted it to move to. I still havenít heard from Yamaha yet. I want to let them know a system reset did not work.
Thanks for all the help and comments,
Rick D.
 

Offline Rick D.

Re: Finally got a Genos
« Reply #22 on: January 01, 2020, 11:05:42 PM »
Yamaha finally called me back a week later. They apologized and said someone it gout out of cue.
I explained to him that I was able to fix the problem myself, and mentioned the factory reset problem I experienced as well.

Thanks for all the help.

Rick D