Author Topic: SX900 expansion packs installation failures  (Read 2912 times)

0 Members and 1 Guest are viewing this topic.

Offline Simone1972

SX900 expansion packs installation failures
« on: November 15, 2019, 08:49:18 PM »
Dear all,
after upgrading some of the yamaha expansion packs, I combined them with the pre-installed ones downoaded from the web.
The results is that the installation file created cannot be imported into the keyboard.
The message popping up says:"....failed to access data...." (2 pictures attached)

Does anybody knows what the issue can be? Both PC and keboards have installed the most recent software versions.

Thanks in advance

Offline rikkisbears

Re: SX900 expansion packs installation failures
« Reply #1 on: November 16, 2019, 10:45:08 AM »
Hi,
Sorry donít know enough about Yem, are you doing via USB stick?
Also noticed that key icon, is some sort of code required?
Best wishes
Rikki

SX 900
VArranger & Ketron Sd2
Band in a Box 2020
 

Offline Simone1972

Re: SX900 expansion packs installation failures
« Reply #2 on: November 16, 2019, 01:53:21 PM »
I honestly don't know..... This is why I'm asking some help to understand what's wrong.

Regards
 

Offline overover

Re: SX900 expansion packs installation failures
« Reply #3 on: November 16, 2019, 02:01:47 PM »
Hi Simone,

did you already use the new YEM Version 2.6.0?

In this case, please make sure that you have selected the File Type ".cpi" or ".ppi" when making your Pack Installation File (but NOT File Type ".cqi" or ".pqi", that are "Quick Pack Installation" files).


Best regards,
Chris
Everyone always said: "This is not possible!" - Then someone came and ... just did it!
 

Offline EileenL

Re: SX900 expansion packs installation failures
« Reply #4 on: November 16, 2019, 06:26:15 PM »
You may also need to re import you keyboard ID number again. Some have had to do this with Genos.
  Also are you sure you have not tried to load in to much. 1Gb is easily used up.
« Last Edit: November 16, 2019, 06:42:55 PM by EileenL »
 

Offline rikkisbears

Re: SX900 expansion packs installation failures
« Reply #5 on: November 16, 2019, 11:29:48 PM »
Thank youChris and Eileen,
Handy to know.
So far havenít had any problems with mine, but mine were only the free ones which Yamaha had for download on their site.
No codes required.
Best wishes
Rikki

SX 900
VArranger & Ketron Sd2
Band in a Box 2020
 
The following users thanked this post: sardonyx

Offline Simone1972

Re: SX900 expansion packs installation failures
« Reply #6 on: November 17, 2019, 06:56:20 AM »
I did follow all suggestions: YEM update and instrument info re-load.
Now it is working good.

Thanks a lot for the help, as usual many people are willing to support "music colleagues".

Regards