Author Topic: Registration File "not loaded properly"  (Read 94686 times)

0 Members and 1 Guest are viewing this topic.

Offline cthiggin

Registration File "not loaded properly"
« on: August 30, 2019, 09:15:20 PM »
Hello folks,
I downloaded a style file from a user here.  I then loaded to my usb drive.  On T5, went to USB, Registration Folder, and selected the downloaded style file.
At main screen, pressed "registration button, went to usb, and then a warning came up stating Registration File not loaded properly.

I have done this procedure quite a few times with no problems.

I'm attaching the file.  Also, is there a "set" procedure to do this / or is there a way to check this file.

Thanks for your patience and help.

Tom
« Last Edit: August 30, 2019, 09:20:22 PM by cthiggin »
 
The following users thanked this post: Graham UK

Offline tyrosaurus

Re: Registration File "not loaded properly"
« Reply #1 on: August 30, 2019, 10:39:17 PM »
Hi Tom,

When I saw the size of the registration bank I was suspicious and sure enough, it is actually for Genos, so your T5 won't load it and hence the error message.

It can be converted for use with Tyros5 using Murray Best's 'Yamaha Registration Manager' program for PC.

However even after conversion you will still need to modify the individual registrations in the bank so that they look for the style in the location that you want to store it in.  At the moment they expect to find it at 'C:/STYLE/Styles/2 Tyros 3/T3 Europe/ItNeverRains.STY' and unless you replicate the exact same folder structure on your T5, the regs. won't find the style!  A better option is to put the style in your preferred storage location, then modify the regs. to look for it there.  Murray's Registration Manager program can do this and replicate the new path in all buttons.

You can download the program from this link if you want a copy...   https://psrtutorial.com/util/best.html

I have converted the registration bank for use with Tyros5 so you should at least be able to load it into the keyboard.  I have also modified the individual regs. to look for the style in the root folder of USB1, so if you place a copy of the style there temporarily the regs. should find it and you should at least be able to try the song.  You can modify them yourself later once you have decided where you want to store the style permanently.

However there are also voices used by the regs that are not on a T5 which I haven't changed so you may find some unexpected silences!  Note also that the regs will try to change the chord fingering type to Multi Fingered, so if you don't want this to happen, either place a checkmark against 'Fingering' in 'Parameter Lock', or once you have finished with the bank, simply load one of your own, working registration banks that loads a style, and press one of the buttons to restore your normal type.
 

Regards

Ian
 
The following users thanked this post: chirp

Offline tyrosaurus

Re: Registration File "not loaded properly"
« Reply #2 on: August 30, 2019, 11:25:40 PM »
Hi Tom,

I have just spotted that the name of the style that you attached to your post differs slightly from the name used in the original registration bank, and since I only modified the drive and path in the regs, it differs in the modified regs. too!

The style used in the original regs. was called 'ItNeverRains.STY' but the style that you attached contains a space between each word ie. 'It Never Rains.sty'.   This is enough of a difference to prevent the regs. from finding the style, even if it is placed in the correct location!

The easiest thing to do is to rename the style so that it is the same as used in the regs i.e 'ItNeverRains.STY' and then the modified regs should work (voice problems aside)!  If you would rather use the style name with spaces, then you can use the Registration Manager program on your computer to change it in the regs.


Regards

Ian
« Last Edit: August 30, 2019, 11:29:10 PM by tyrosaurus »
 

Offline cthiggin

Re: Registration File "not loaded properly"
« Reply #3 on: August 31, 2019, 04:18:50 PM »
Ian,
Thanks so very much for your help.
I loaded the files into the T5, and all worked very well. No silent spots.
So much to learn about all of the added features of my T5.

Again, thanks so very much.

Tom