Author Topic: Tyros 2 will not play  (Read 3283 times)

0 Members and 1 Guest are viewing this topic.

Offline Gardner

Tyros 2 will not play
« on: August 28, 2019, 12:42:01 PM »
Hi could anyone please help me .I have a Tyros 2 and when I went to play it everything lit up as usual but there was no sound when I tried to play. I then plugged in my earphones and it played and no sound when I disconnected them
 

Offline EileenL

Re: Tyros 2 will not play
« Reply #1 on: August 28, 2019, 03:10:55 PM »
Have you got an adapter plug on your headphones to change a small jack plug to the size used by the keyboard.   If so Make sure this is not still plugged in.

Offline Toril S

Re: Tyros 2 will not play
« Reply #2 on: August 28, 2019, 07:26:37 PM »
Slso check the connection on your subwoofer.
Toril S

Tyros 5, PSR S975, PSR 2100 and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Offline Gardner

Re: Tyros 2 will not play
« Reply #3 on: August 29, 2019, 05:33:45 PM »
Hi Eileen thanks for trying to help.But I took the hole plug out as I had done that once before
 

Offline EileenL

Re: Tyros 2 will not play
« Reply #4 on: August 30, 2019, 11:12:31 AM »
Dose sound like you have trouble with the cable from the woofer to keyboard. You can get new cables
from Yamaha.

Re: Tyros 2 will not play
« Reply #5 on: August 30, 2019, 11:57:27 AM »
Hi Gardner,

"as a precaution", please check the setting at "[FUNCTION] ---> UTILITY --->  CONFIG2 ---> SPEAKER":

This parameter should be set to "HEADPHONE SW" (speakers are off, when a headphone plug is connected) or to "ON" (speakers are always on), but NOT to "OFF" (speakers would be ALWAYS OFF).


Best regards,
Chris
 

Offline Arnak

Re: Tyros 2 will not play
« Reply #6 on: August 30, 2019, 12:30:30 PM »
Hi Gardener,

That is usually a fault with the socket that the phones plug into.

Assuming that it is a standard 1/4" / 6.3mm socket then it is most likely that the connector in the socket is not making a connection when the plug is removed.

It can sometimes be resolved by turning the Tyros off then plugging in and out a few times to get the connector to spring back into place if that doesn't work it will need a new socket.

Martin
« Last Edit: August 30, 2019, 12:39:08 PM by Arnak »
 

Offline Gardner

Re: Tyros 2 will not play
« Reply #7 on: August 31, 2019, 06:41:00 AM »
Hi guys for all your suggestions but still not working. But had a friend from a organ club look at it and thinks it could the cable. So itís club night on Monday and one of the lads is going to bring his cables to try let you know how it goes.once again thanks for your help
 

Offline EileenL

Re: Tyros 2 will not play
« Reply #8 on: August 31, 2019, 11:48:57 AM »
Thanks for getting back to us.

Offline aldus51

Re: Tyros 2 will not play
« Reply #9 on: September 01, 2019, 10:54:04 AM »
My keyboard doesn't stop sounding when I put the Headphone in the socket. The speaker still sound as normal. Then I need to
switch off the subwoofer.
Checkin  the setting at "[FUNCTION] ---> UTILITY --->  CONFIG2 ---> SPEAKER":

This parameter should be set to "HEADPHONE SW" (speakers are off, when a headphone plug is connected) or to "ON" (speakers are always on), but NOT to "OFF" (speakers would be ALWAYS OFF).

It does'n change anything.
Faulty keyboard?
 

Offline Arnak

Re: Tyros 2 will not play
« Reply #10 on: September 01, 2019, 02:14:30 PM »
Hi,

Yes, it could be, most likely if a faulty socket that the phones plug into.

Make sure the phones plug is pushed fully home when inserting it.

With the keyboard switched off, repeatedly try plugging it in and out as that some times makes the contact in the socket reset themselves.

Martin
 
The following users thanked this post: aldus51

Re: Tyros 2 will not play
« Reply #11 on: September 04, 2019, 11:42:34 PM »
My keyboard doesn't stop sounding when I put the Headphone in the socket. The speaker still sound as normal. Then I need to
switch off the subwoofer.
Checkin  the setting at "[FUNCTION] ---> UTILITY --->  CONFIG2 ---> SPEAKER":

This parameter should be set to "HEADPHONE SW" (speakers are off, when a headphone plug is connected) or to "ON" (speakers are always on), but NOT to "OFF" (speakers would be ALWAYS OFF).

It does'n change anything.
Faulty keyboard?

Hi aldus51,

which keyboard model do you have?

Are you using the Mini DIN multipin jack or the Line Out Main jacks to connect your speakers?

Did you close the "Config 2" display by pressing [EXIT] button (after changing the setting to "HEADPHONE SW")?


Best regards,
Chris
« Last Edit: September 04, 2019, 11:45:34 PM by overover »
 

Offline Gardner

Re: Tyros 2 will not play
« Reply #12 on: September 08, 2019, 01:06:33 AM »
Hi guys just to tell you itís the woofer . I borrowed another woofer and it worked fine and put mine in for repair. Once again I would like to thank you all for your input in helping .

Offline EileenL

Re: Tyros 2 will not play
« Reply #13 on: September 08, 2019, 12:31:49 PM »
Thank you for letting us know you have tracked down the fault.

Offline Gardner

Re: Tyros 2 will not play
« Reply #14 on: September 10, 2019, 06:17:17 PM »
Hi guys just got the woofer back and keyboard is working fine. Once again thanks for trying to help now to get back to some playing.

Offline Toril S

Re: Tyros 2 will not play
« Reply #15 on: September 10, 2019, 07:30:57 PM »
I LOVE happy endings! Happy playing!
Toril S

Tyros 5, PSR S975, PSR 2100 and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page