Author Topic: Problem Adding a Track to a Midi Recording on Genos  (Read 211 times)

0 Members and 1 Guest are viewing this topic.

Offline Reg

Problem Adding a Track to a Midi Recording on Genos
« on: August 15, 2019, 02:26:02 PM »
  I am unable to find how to add another track to a midi I recorded and saved.  I checked the reference manual and did not see anything related .  Surely a simple fix.
Any help would be appreciated.  Thank you. Reg
 

Offline Pino

Re: Problem Adding a Track to a Midi Recording on Genos
« Reply #1 on: August 16, 2019, 04:35:20 PM »
Are you recording in MIDI Song Mode consisting of 16 channels by recording your performance to each channel one by one.
Or
Record a performance with Style playback, Style playback is recorded to channels 916 and the melody parts recorded to channels 18.?

Pino
S910 - S950 - S975 - Ketron SD40 - Maui 5s
 

Offline tyrosaurus

Re: Problem Adding a Track to a Midi Recording on Genos
« Reply #2 on: August 16, 2019, 05:23:20 PM »
Hi Reg,

Adding a track to an existing MIDI is done using the MIDI 'Multi Recording' function which is explained starting on page 69 of the downloadable 'Genos Reference Manual' (this is not the 'Genos Owner's Manual' that you received with the keyboard).  If you haven't already got this, you can download it from the 'Manuals' section of the page at this link...

https://uk.yamaha.com/en/products/musical_instruments/keyboards/arranger_workstations/genos/downloads.html#product-tabs

The process requires you to open the Genos equivalent of 'Song Creator' which you do by pressing MENU > MENU 2 > touch Song Recording > MIDI [Multi Recording].

When the Multi Recording display opens it contains a blank song (New Song), and to use an existing MIDI, you must now load it into the recorder, as explained in instruction #2 on page 69.  This applies even if you have already loaded your song in the Song Player!  This is different to previous Yamaha arrangers if you are used to these.

After you have loaded your song you can record individual tracks as required using the rest of the instructions.

Post back if you have any specific problems.


Regards

Ian
 

Offline Reg

Re: Problem Adding a Track to a Midi Recording on Genos
« Reply #3 on: August 17, 2019, 07:28:33 PM »
  Thank you Pino and Ian for your replies.  I recorded the midi  in style playback mode.
The issue for me was  how to return to the multi record screen after saving the recording  which Ian  has addressed. I will follow Ian's instructions as well as check the reference manual and post a response later.   Thank you again.  Reg
 

Offline Reg

Re: Problem Adding a Track to a Midi Recording on Genos
« Reply #4 on: August 18, 2019, 03:23:52 AM »
   Mission accomplished Ian.  Your feedback  made the process  simple. Thank you.  Regards, Reg