Author Topic: Foot Pedals Once Again :-(  (Read 334 times)

0 Members and 1 Guest are viewing this topic.

Offline opticat

Foot Pedals Once Again :-(
« on: August 13, 2019, 12:15:38 AM »
My Genos has 2 foot pedals, and pedal 2 is used for Fade In/Out. It worked great on some registrations, but for some strange reason  when I press the pedal for fade, it reverts to Articulation. I am using the latest 1.41 OS, and here's what I do. Press Direct Access, press pedal 2, the screen opens. I go to Fade Out, use the default 12 seconds, press Memory, press the registration number, and all looks good. Then when I press the pedal, it reverts back to Articulation. I know this sounds strange, but it worked perfectly until a few weeks ago.

Am I doing the procedure correctly?
 

Re: Foot Pedals Once Again :-(
« Reply #1 on: August 13, 2019, 12:40:15 AM »
Hi opticat,

you should close the Assignable display first (by pressing Exit button OR touching the "X" symbol). Now the changes you made are saved automatically in the "System Setup".

Then you can memorize the Pedal Settings to one or more Registrations. Be sure that the "Pedal" box is checked in Memory dialog.

You can either memorize the Pedal Settings only in one "Start-up Registration" (and NOT in all the other Regsitrations then), OR, if you want to work with different Pedal settings in your Regs, memorize the "right" Pedal Settings to every single Registration.


P.S.
Don't forget to save the Registration Bank FILE, after changing all Regs of the current Reg Bank.


Best regards,
Chris
 

Offline opticat

Re: Foot Pedals Once Again :-(
« Reply #2 on: August 13, 2019, 01:24:10 AM »
I have done every step you suggested, and using the pedal still reverts to ARTICULATION. Thanks, though, for your suggestion. What is so strange is that it did work perfectly, then without making any changes it stopped and switched to Articulation when the pedal is activated.
 

Re: Foot Pedals Once Again :-(
« Reply #3 on: August 13, 2019, 01:44:44 AM »
Hi opticat,

may be you have one ore more Registrations in which the Pedal setting "Art. 1" is memorized for this Pedal jack.

Please be also sure that the Registration Sequence feature is NOT activated (or, if activated, not for the particular Pedal you want to use for "Fade" feature.


Unlike previous models, on Genos the Pedal Settings are memorized automatically in the System Setup (by closing the particular display). Please make the following Test:

Make the Pedal setting for "Fade" feature, close that display and restart the Genos. (Don't load any Registration at this time!) Normally, the Pedal settings should be still the same now.

IF the Pedal settings change, when you load a Registration now, then in this Registration the "wrong" Pedal settings are memorized.


P.S.
Please also be sure that the Freeze feature is NOT active (for Pedal). (To check the Freeze Setting parameters press Direct Access ---> Freeze.)

P.P.S.
I recommend to call up the Assignable display by pressing Direct Access and the step on the specific Foot Switch. So, you can be sure that you make the "Assignable" settings really for THAT Pedal.


Best regards,
Chris
« Last Edit: August 13, 2019, 01:53:26 AM by overover »
 

Offline opticat

Re: Foot Pedals Once Again :-(
« Reply #4 on: August 13, 2019, 02:12:23 AM »
Thank you, Chris. When I make a registration for a particular song, it may have as many as 6 registration buttons active. I only use the last button for the fade feature. I do access the pedal by using direct access. Done with it tonight. Will try again tomorrow. Frustrating, to say the least as it worked so good before.
 

Offline acparker

Re: Foot Pedals Once Again :-(
« Reply #5 on: August 13, 2019, 09:47:19 AM »
A possible source of your problem:

I have found that when you switch to a Super Articulation Voice, or an SA2 voice, the GENOS will automatically switch a foot pedal to the articulation setting.  Apparently, this is intended behaviour and not a bug, but a feature. Therefore, when building registrations, it is quite easy to accidentally save the foot pedal as 'articulation' without noticing.  I have started to double check the pedals each time I save a registration.  I find it very, very annoying.

Adam

 

Offline Bill

Re: Foot Pedals Once Again :-(
« Reply #6 on: August 13, 2019, 11:12:52 AM »
A possible source of your problem:

I have found that when you switch to a Super Articulation Voice, or an SA2 voice, the GENOS will automatically switch a foot pedal to the articulation setting.  Apparently, this is intended behaviour and not a bug, but a feature.

Adam

I do not think your statement is correct.   Loading a voice other than an ensemble one will not change any pedals.

Bill
England

GENOS
 

Offline EileenL

Re: Foot Pedals Once Again :-(
« Reply #7 on: August 13, 2019, 04:20:10 PM »
I have just set this up on my Genos and it works as it should. I made sure I had Pedal ticked in memory. I then pressed Pedal two and direct access. Selected pedal two on screen with two taps which brings up the content page. Scrolled to Fade in/out and then press memory and button one on my registration. Exited to main page and tried it, worked nine selected button two which had pedal assigned to Drum fill. Pressed Button one again and pedal two still assigned to Fade In/ out.
  Working fine with no problem.

Offline opticat

Re: Foot Pedals Once Again :-(
« Reply #8 on: August 13, 2019, 06:35:17 PM »
This is so strange. I have done this many times before and it worked. Followed your instructions exactly— done this in the past with success, no reason not to work. But no matter what, even though it says Fade when I press direct access and see pedal 2, it still moves the registration buttons when the pedal is pressed. Fade is under the category heading Style, and the Function setting Fade In/Out. Using 1.4.1 as the system. Very strange indeed.
 

Offline opticat

Re: Foot Pedals Once Again :-(
« Reply #9 on: August 13, 2019, 06:43:48 PM »
And one more thing. It allows me to assign the Fade to button A! That is convenient sometimes, but not when you need both hands :-)
 

Offline opticat

Re: Foot Pedals Once Again :-(
« Reply #10 on: August 13, 2019, 10:01:44 PM »
And YAY! Chris, your post saying that if the registration sequence is ON, Fade will not work was spot on. Don't know how it got turned on, but that was it. When I set it to OFF, it solved the problem with ALL of my songs that used the fade feature. Thanks!

And thanks everyone for helping!
 

Re: Foot Pedals Once Again :-(
« Reply #11 on: August 14, 2019, 12:20:05 AM »
And YAY! Chris, your post saying that if the registration sequence is ON, Fade will not work was spot on. Don't know how it got turned on, but that was it. When I set it to OFF, it solved the problem with ALL of my songs that used the fade feature. Thanks!

And thanks everyone for helping!

Hi opticat,

I'm glad that I could help you!

"Registration Sequence" is a GLOBAL feature, and IF it is activated, it overrides the "normal" Pedal functions. But you could set one Pedal to "Off" in the "Reg Sequence" display and use only ONE Pedal here (to switch the Regs forward). So you can still have TWO Pedals with their "normal" functions and use the "Reg Sequence" feature, simultaneously.


Best regards,
Chris
 

Offline opticat

Re: Foot Pedals Once Again :-(
« Reply #12 on: August 14, 2019, 08:20:29 PM »
Thanks again!!