Author Topic: Style doesn't change when selecting new reg mem (freeze is NOT on)  (Read 513 times)

0 Members and 1 Guest are viewing this topic.

Offline gabyperrin

Hey everybody!
I'm new to this awesome forum, so thanks for setting it up and for taking part!  8)
Recently having this problem that when i save a style to a registration memory in my Tyros 4, (and u save the settings), the style won't change when i return to that registration from another one in the bank.
The type of style makes NO difference - homemade or original.   :'(
ALL help will be so much appreciated!   ;D
Gabriel  ;)
 

Offline tyrosaurus

Re: Style doesn't change when selecting new reg mem (freeze is NOT on)
« Reply #1 on: July 09, 2019, 07:57:51 PM »
Hi Gabriel,

This usually means that the registration memory either doesn't contain style information because the Style group wasn't checked when the reg. was memorised, or that the style is not available at the location (drive/folder/filename) memorised in the reg.

The latter case is often caused by using a style loaded from a USB device which was connected when the reg was memorised, but which is not connected when you try to use the reg.  Another possibility is that the correct USB is connected, but it's drive letter is different because you have connected a second USB device to the other socket, which wasn't connected when the reg. was memorised.

In either case the registration will not find the style and will simply continue to use the one currently loaded.

You say that the problem happens with 'original' styles too.  By 'original' do you preset styles?  These should always be available, so reg's using these should always work, assuming that they were memorised with the style group checked!

Why not post one of the registration banks that is giving you the problem for us to check exactly where it is expecting to find each style.


Regards

Ian

Offline panos

Re: Style doesn't change when selecting new reg mem (freeze is NOT on)
« Reply #2 on: July 09, 2019, 08:25:29 PM »
Hi Gabriel, welcome to the forum :)

Here are some video tutorials about registrations by Fred Smith to help you in the future:

https://www.youtube.com/watch?v=bVYnbTUT324
https://www.youtube.com/watch?v=kTezAE86ftk&t=1s
https://www.youtube.com/watch?v=nsF0lRtOIPs
https://www.youtube.com/watch?v=3O2LRiHl6oY
https://www.youtube.com/watch?v=D9gJOH1fK1c
https://www.youtube.com/watch?v=yHWhXTN_dJI&t=22s

Not that easy to understand how registrations work at the beginning,because they can do many things, but after you spend some time messing around with them, you get the idea :)

Offline Tyros 4 Oldie

  • Junior Member
  • **
  • Posts: 6
  • Total likes: 0
  • PSR user from the earliest days - now Tyros 4
Re: Style doesn't change when selecting new reg mem (freeze is NOT on)
« Reply #3 on: September 07, 2019, 12:35:56 PM »
Hi, I'm new here and would much appreciate some assistance!

I am having a somewhat similar problem and have spent many hours trying to find a solution.  I have also looked on the net and YouTube.

Amongst others I have the 'Sounds Unique' Pack from Dave Woods, TTT.   This works well if run from the USB and so some years ago I copied it to the HDD.    Again all sounded OK except that the 'Tijuana Taxi' style didn't work.  The USB has that style file on it and TTT have just kindly re-sent the style file in case I have a corruption problem.    Again as long as the USB is inserted the style is correct, unplugging the USB and it is still correct, but if one switches to any other registration and back the 'Tijuana Taxi' style file is missing.

I enjoy playing for my own pleasure, so am not into editing or creating registrations, but I read somewhere that I should be able to press 'memory' and the relevant button for that registration and it should be saved - but it isn't! :(

I have noticed this sort of problem happens with just one other USB registration set - the Schlick James Last Packet.   Copying the USB to the HDD fails to add any of the styles.

Does anyone have a solution?
 

Offline Fred Smith

Re: Style doesn't change when selecting new reg mem (freeze is NOT on)
« Reply #4 on: September 07, 2019, 02:16:36 PM »
Hi, I'm new here and would much appreciate some assistance!

I am having a somewhat similar problem and have spent many hours trying to find a solution.  I have also looked on the net and YouTube.

Amongst others I have the 'Sounds Unique' Pack from Dave Woods, TTT.   This works well if run from the USB and so some years ago I copied it to the HDD.    Again all sounded OK except that the 'Tijuana Taxi' style didn't work.  The USB has that style file on it and TTT have just kindly re-sent the style file in case I have a corruption problem.    Again as long as the USB is inserted the style is correct, unplugging the USB and it is still correct, but if one switches to any other registration and back the 'Tijuana Taxi' style file is missing.

I enjoy playing for my own pleasure, so am not into editing or creating registrations, but I read somewhere that I should be able to press 'memory' and the relevant button for that registration and it should be saved - but it isn't! :(

I have noticed this sort of problem happens with just one other USB registration set - the Schlick James Last Packet.   Copying the USB to the HDD fails to add any of the styles.

Does anyone have a solution?

As youíve been told, when a registration doesnít load a style, itís because it canít find the style. And the only solution is to re-memorize the style. You donít have to spend hours looking for other solutions. You just need the 30 seconds required to re-memorize it.

Post your registration here, and weíll be happy to debug it for you.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline EileenL

Re: Style doesn't change when selecting new reg mem (freeze is NOT on)
« Reply #5 on: September 07, 2019, 02:55:06 PM »
When styles are included in a pack they are present on the USB stick and have been linked to the registration by selecting the style mentioned first and then saving the registration bank.
Make sure that Reg and Tempo are ticked in your registration memory.
  When saved this way to a USB stick the USB must remain in the keyboard while you are using them.
If you have moved the registrations to your HD or user section you must make sure you also that you move the styles to the same. By moving them this way you will then need to re-link them and then save the newly linked registration to the HD or User. Always remember once a custom style is linked to a registration never move that style to a different location or you will break the link again. 

Offline Tyros 4 Oldie

  • Junior Member
  • **
  • Posts: 6
  • Total likes: 0
  • PSR user from the earliest days - now Tyros 4
Re: Style doesn't change when selecting new reg mem (freeze is NOT on)
« Reply #6 on: September 08, 2019, 12:38:04 PM »
Thank you both for your advice!   However it still took me another hour or so and more frustration before I finally discovered the area where I was going wrong.   I had put the style in a folder I had made on the HDD called 'Styles'. (Very original, that!!)   It was after locating the style, pressing memory and the correct registration button - here I assumed it had saved because the next screen stated save, delete or cancel.   I clicked save there but it did not!  Much later I noticed the 'save' button at the bottom of the screen!!  Job done.  Hours of wasted time because I assumed the request screen was where it was saving, not on the 'save' button at the bottom of the screen.

I realise it does not particularly matter where one stores the styles, but do you put them in your user drive?  Mine is empty and I'm not sure what one would use that for as I undertand the size is limited?

Do you put a link to these custom styles by using the 'File Access' button in case you wish to use them for another tune?
« Last Edit: September 08, 2019, 01:04:51 PM by Tyros 4 Oldie »
 

Offline Fred Smith

Re: Style doesn't change when selecting new reg mem (freeze is NOT on)
« Reply #7 on: September 08, 2019, 02:50:09 PM »
I realise it does not particularly matter where one stores the styles, but do you put them in your user drive?  Mine is empty and I'm not sure what one would use that for as I undertand the size is limited?

Do you put a link to these custom styles by using the 'File Access' button in case you wish to use them for another tune?

As you said, it doesn't particularly matter where you put styles. Personally, I put mine on the hard drive in the same folder as the registration. I used the User drive as a temporary workspace.

The key takeaway from your frustration is to not spend "hours" trying to solve these kind of problems. There are lots of videos which show how to memorize a registration, for example, and some of these links you've been given in previous responses.

Registrations can be easily mastered. Save your frustrations for trying to learn a song.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline Geria

Re: Style doesn't change when selecting new reg mem (freeze is NOT on)
« Reply #8 on: September 08, 2019, 04:36:30 PM »
A while back I had the same problem and I lamented to the learned Fred Smith and Gary Diamond. They tried the sample registrations I sent and could not repeat my problem. I figured there was something wrong with the keyboard. It turned out the problem was ME! This is what I discovered: 1. I did not tick off STYLE in the memory field, because I just wanted to save a voice prior to a new registration; 2. The previous style was not finished and I started a new style, the response from the USB stick was too slow; 3. I had changed locations of the style; 4. I did not properly save the registration that gave me problems.
So, it turned out the problem was the operator. It's like the old saying: garbage in, garbage out. Since I now know my faults, I make sure I do everything the way it is supposed to be done and I have not encountered the problem again.

Gerry