Author Topic: Think I have a problem with my 3000  (Read 451 times)

0 Members and 1 Guest are viewing this topic.

Offline ekurburski

Think I have a problem with my 3000
« on: July 04, 2019, 07:47:27 PM »
Playing around and I notice that the bass notes are not changing when I chage chords in auto accompliment.  play a c chord I get a pattern on c .  go to f chord and it goes to one note and plays it in a rhythmic pattern.  Go to g chord and it stays on same note.  Any ideas?
PSR740, PSR3000, tx7, mt32, mirage, ProTiools 10,11 Sonar,  Reaper, BIAB2019
 

Offline Toril S

Re: Think I have a problem with my 3000
« Reply #1 on: July 04, 2019, 08:25:51 PM »
Is it set on fingered mode?
Toril S

Tyros 5, PSR S975, PSR 2100 and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Offline travlin-easy

Re: Think I have a problem with my 3000
« Reply #2 on: July 04, 2019, 08:34:25 PM »
Check the fingering mode, Earl - I always used the multi-finger mode because I'm lazy and wanted the option to use either full fingered chords, or when in a hurry, single - worked just fine for me.

Good luck,

Gary 8)
Love Those Yammies...
 

Offline ekurburski

Re: Think I have a problem with my 3000
« Reply #3 on: July 04, 2019, 09:17:58 PM »
yeo, I'm using muti fingered mode
PSR740, PSR3000, tx7, mt32, mirage, ProTiools 10,11 Sonar,  Reaper, BIAB2019
 

Offline ekurburski

Re: Think I have a problem with my 3000
« Reply #4 on: July 04, 2019, 10:19:33 PM »
Maybe I'm trying something and going about it the wrong way. 

1.  I call up a style.
2.  go to mixing console and turn off all of the channels except the 2 drum track and the bass track

I would think this would have me playing the drums and a bass track based on chords fingered.
Am I missing something here?

"How do you  play just drums & bass?
PSR740, PSR3000, tx7, mt32, mirage, ProTiools 10,11 Sonar,  Reaper, BIAB2019
 

Offline travlin-easy

Re: Think I have a problem with my 3000
« Reply #5 on: July 05, 2019, 12:40:48 AM »
That's the way I did this, too, Earl. Never experienced a problem. Try doing a minor system restoration by holding down the rightmost white key while powering up, then after the system resets, reselect the fingering mode and see if this changes anything. You could have a corrupt file causing this.

Good luck,

Gary 8)
Love Those Yammies...
 
The following users thanked this post: ekurburski

Re: Think I have a problem with my 3000
« Reply #6 on: July 05, 2019, 07:47:33 AM »
Hi Earl,

if the Bass note is always C (no matter what chord you play), your MIDI Setup could be "wrong". Set it back to "All Parts" or "KBD & STYLE", and it should work properly.


Best regards,
Chris

Offline ekurburski

Re: Think I have a problem with my 3000/FIXED
« Reply #7 on: July 06, 2019, 01:52:10 AM »
OK the factory reset fixed things.  Man, now that this is working, all kinds of possibilities.
« Last Edit: July 06, 2019, 01:57:48 AM by ekurburski »
PSR740, PSR3000, tx7, mt32, mirage, ProTiools 10,11 Sonar,  Reaper, BIAB2019