Author Topic: Loading styles  (Read 2107 times)

0 Members and 1 Guest are viewing this topic.

Loading styles
« on: June 23, 2019, 02:57:37 PM »
Hi all, Iíve downloaded a style for One moment in time. I put it on usb and copied it to user. I set it up and made a registration ,and saved it and named it but when I try to recall it itís not right . What am I doing wrong,any help would be appreciated.
 

Offline Fred Smith

Re: Loading styles
« Reply #1 on: June 23, 2019, 03:24:23 PM »
Hi all, Iíve downloaded a style for One moment in time. I put it on usb and copied it to user. I set it up and made a registration ,and saved it and named it but when I try to recall it itís not right . What am I doing wrong,any help would be appreciated.

First, why copy it to the User drive? Why not load it from the USB?

Second, what does ďitís not right meanĒ? What isnít right?

The best way for us to help you is to post the registration as an attachment so we can take a look at it.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Re: Loading styles
« Reply #2 on: June 23, 2019, 03:32:58 PM »
I thought copying it to the user was right, otherwise would I not have to keep the usb stick in. Iíve always made registrations from on board styles. This is my first attempt at loading an external style. When I say not right ,itís not changing the style variations.
 

Offline Fred Smith

Re: Loading styles
« Reply #3 on: June 23, 2019, 03:55:09 PM »
I thought copying it to the user was right, otherwise would I not have to keep the usb stick in. Iíve always made registrations from on board styles. This is my first attempt at loading an external style. When I say not right ,itís not changing the style variations.

Post the registration so we can take a look at it.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Re: Loading styles
« Reply #4 on: June 23, 2019, 04:21:41 PM »
Sorry ,when the reg didnít work i deleted it from the keyboard. I think Iíll look for a suitable on board style.