Author Topic: Display font corruption  (Read 258 times)

0 Members and 1 Guest are viewing this topic.

Offline StuartR

Display font corruption
« on: May 10, 2019, 05:08:44 PM »
Today I'm seeing some font corruption for the letter P in some of the text shown on the Home, Voice and Multi- Pad pages. It's evident on both the upper and lower case letter P and only on the fonts used in those pages. Rebooting doesn't fix the problem. Those characters appear as if broken apart and not completely unlike Japanese kanji might look.

« Last Edit: May 11, 2019, 12:28:48 AM by StuartR »
 

Offline EileenL

Re: Display font corruption
« Reply #1 on: May 11, 2019, 12:39:35 PM »
Have you tried recalibrating your screen.

Offline valimaties

Re: Display font corruption
« Reply #2 on: May 11, 2019, 01:33:58 PM »
Recalibration of the screen has nothing to do with bad letter display of the letters in text on Genos. Recalibration process will memorize ONLY the position of object pressing on the touch screen. How it works?! (Genos uses resistive touch screen)





We spoke already this situation with fonts on this forum. Genos uses bitmap fonts. What means that?! The font shown on display is not as you see here (ttf or otf) they are bitmap fonts, this means every letter you type in a word on Genos is "linked" to a bitmap image which is displayed. Why they have used bitmap fonts instead of scaling fonts?! The speed for processing bitmap fonts is bigger than scaling fonts. But really need that?! I don't think so. Why they have used this?!  God's mysteries  :D :D

Regards,
Vali
______________________________________________
All the best, from Romania

Vali Maties - Genos
 

Offline AlBags

Re: Display font corruption
« Reply #3 on: May 11, 2019, 02:46:38 PM »
Today I'm seeing some font corruption for the letter P in some of the text shown on the Home, Voice and Multi- Pad pages. It's evident on both the upper and lower case letter P and only on the fonts used in those pages. Rebooting doesn't fix the problem. Those characters appear as if broken apart and not completely unlike Japanese kanji might look.

Hi Stu ..

I have had this before, and it has gone away.
I first noticed it after I updated a FW with (accidentally) USB1 plugged (one underneath)

Personally, I unplugged them rebooted and it went away.
Some characters Broken APART, like you say.


Al.
😊  I started out with nothing .. and I've got most of it left!  😊

🎹 Tyros 5-76,  now the brilliant Genos 🎹
Genelec 8030C Studio Monitors on K&M stands
K&M Spider Pro Stand, K&M Accessories. I love K&M!
 

Offline StuartR

Re: Display font corruption
« Reply #4 on: May 11, 2019, 03:26:06 PM »
Today I'm seeing some font corruption for the letter P in some of the text shown on the Home, Voice and Multi- Pad pages. It's evident on both the upper and lower case letter P and only on the fonts used in those pages. Rebooting doesn't fix the problem. Those characters appear as if broken apart and not completely unlike Japanese kanji might look.

Turned on the studio Genos this morning and lo and behold the problem has disappeared. I'm now wondering if this is related to my true sinewave UPS that powers the whole studio. The UPS voltage display showed 120vac today. I'll have to keep an eye on this when and if the problem resurfaces.