Author Topic: Genos formatting issue during expansion pack installation  (Read 27687 times)

0 Members and 2 Guests are viewing this topic.

Offline Mamnur

Genos formatting issue during expansion pack installation
« on: September 18, 2019, 06:28:38 PM »
Hi All,
I have been trying to install Tyros 5 styles expansion pack on my Genos.  However Genos won't go pass the formatting screen,  I have waited several hours and still formatting.
Any thoughts or sights will be appreciated. Thank you. Mamnur
 

Offline Francesco Massa

Re: Genos formatting issue during expansion pack installation
« Reply #1 on: September 18, 2019, 07:09:41 PM »
Hi Mamnur,
is your Genos updated to last firmware?

Francesco
Genos
Previously owned: PSR-740, Tyros2, Tyros3, Tyros4 & Tyros5
 

Offline Mamnur

Re: Genos formatting issue during expansion pack installation
« Reply #2 on: September 18, 2019, 07:12:57 PM »
This all started after the 1.41 upgrade. Thank you.
 

Offline robinez

Re: Genos formatting issue during expansion pack installation
« Reply #3 on: September 18, 2019, 09:27:54 PM »
i would try to install one package only to test the procedure, so in yem create one expansion package and install that through usb. Let's see if that works.
 

Offline Mamnur

Re: Genos formatting issue during expansion pack installation
« Reply #4 on: September 18, 2019, 09:35:26 PM »
Thank you.  I was successful to install one expansion pack with 4 styles which I lost through device reset.  Now, can't even install the same pack. I even tried thru other USB ports and wifi transfer with the same result. :(
 
 

Offline robinez

Re: Genos formatting issue during expansion pack installation
« Reply #5 on: September 18, 2019, 09:59:49 PM »
Thank you.  I was successful to install one expansion pack with 4 styles which I lost through device reset.  Now, can't even install the same pack. I even tried thru other USB ports and wifi transfer with the same result. :(
Maybe you could try a different usb stick?

 

Offline Mamnur

Re: Genos formatting issue during expansion pack installation
« Reply #6 on: September 18, 2019, 10:01:57 PM »
Tried two different ones.  I will format the USB stick and give it a try again.  I will update this thread once I do that.  Thanks for your help. :)
 

Re: Genos formatting issue during expansion pack installation
« Reply #7 on: September 18, 2019, 10:09:15 PM »
Hi Mamnur,

please be sure to use the latest YEM version (v2.5. 3).

If that Pack was made with an older YEM version, I recommend to export the Pack in .ppf format, then delete the Pack from YEM and import the Pack newly using the .ppf file you exported before.

Hope this will solve your problem.


Best regards,
Chris