Author Topic: Superior pack v2 problem  (Read 260 times)

0 Members and 1 Guest are viewing this topic.

Offline Phil100956

Superior pack v2 problem
« on: September 19, 2021, 08:34:24 PM »
I installed the genos superior pack v2 yet when I want to play a voice on it the picture is displayed on screen yet when I press the button to play it just says file not found donít understand why.
 

Offline EileenL

Re: Superior pack v2 problem
« Reply #1 on: September 19, 2021, 09:43:55 PM »
I believe there is still a problem with the latest YEM update version 2.81. I still use 2.70 for this reason and all voices work as they should.
« Last Edit: September 20, 2021, 12:09:47 PM by EileenL »
 

Offline Phil100956

Re: Superior pack v2 problem
« Reply #2 on: September 19, 2021, 10:17:38 PM »
Thank you for your assistance Eileen I shall try reverting to 2.71 version.
 

Offline overover

Re: Superior pack v2 problem
« Reply #3 on: September 20, 2021, 01:25:38 AM »
Thank you for your assistance Eileen I shall try reverting to 2.71 version.

Hi Phil,

there is no "2.71" YEM version. Use either the current version 2.8.1 or 2.7.0. (Do NOT use V2.8.0 because this version is buggy!)

Best regards,
Chris
« Last Edit: September 20, 2021, 01:27:32 AM by overover »
Everyone always said: "This is not possible!" - Then someone came and ... just did it!
 

Offline Phil100956

Re: Superior pack v2 problem
« Reply #4 on: September 20, 2021, 09:36:00 AM »
Thank you Chris