Author Topic: Auto Acmp randomly starts  (Read 316 times)

0 Members and 1 Guest are viewing this topic.

Offline darrenkuy

Auto Acmp randomly starts
« on: November 26, 2018, 07:27:52 PM »
Iíve got a PSR s910. Recently, while recording individual parts, the accompaniment style kicks in. Makes it ver annoying, and will have to re-record the part I was working on. It doesnít do it all the time, and will do it at different points (measures) I know this is probably a setting somewhere, but have no idea where to look.
 

Offline overover

Re: Auto Acmp randomly starts
« Reply #1 on: November 26, 2018, 11:59:24 PM »
Iíve got a PSR s910. Recently, while recording individual parts, the accompaniment style kicks in. Makes it ver annoying, and will have to re-record the part I was working on. It doesnít do it all the time, and will do it at different points (measures) I know this is probably a setting somewhere, but have no idea where to look.

Hi darrenkuy,

do you use OTS (One Touch Settings) to make the Voice settings of the keyboard Parts?

If you press any OTS button (1 - 4) while the Style is STOPPED, the buttons [ACMP] and [SYNC START] will be activated automatically. So, if you then play in the Chord section of the keyboard, the Style starts.

Please make sure that at least the [SYNC START] button is disabled while recording individual Parts.


P.S.
Please check also your Split Point settings (press [DIRECT ACCESS] ---> [SYNC START]) to find out the current STYLE Split Point.


Best regards,
Chris
« Last Edit: November 27, 2018, 06:09:42 AM by overover »