Author Topic: Saving OTS Problem  (Read 1511 times)

0 Members and 1 Guest are viewing this topic.

Offline Reg

Saving OTS Problem
« on: November 21, 2018, 03:20:52 PM »
   I have just started working with the OTS section on my Genos.  I tried changing the voices on the OTS of a style but when I  tried to save the change  it did not  save. When
selecting each of the 4 OTS and adding the new voices,  I selected no for the first three  and then yes on the 4th. After that I believe the style was  to a User group.  Not sure what happened from there.  Thanks, Reg
 

Online Pino

Re: Saving OTS Problem
« Reply #1 on: November 21, 2018, 03:45:24 PM »
Go through the process again and save on the first, OTS 1.
When you click on ‘Yes’
The save window will show with the option to change the name of the file, it will save to USER

Pino
SX900 - Ketron SD40 - Maui 5s
 

Offline Reg

Re: Saving OTS Problem
« Reply #2 on: November 21, 2018, 08:52:32 PM »
  Thank you Pino.  I will give a go tonight.  Reg
 

Offline Fred Smith

Re: Saving OTS Problem
« Reply #3 on: November 21, 2018, 09:39:39 PM »
You're doing it right, Reg. There's no reason to save the file 4 times. Saving after the last OTS has been changed is the most efficient.

Once you've saved the file, all you have to do is go find it. Press the style icon, navigate to the User drive, and your style should be there. If necessary, just search for it.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline Reg

Re: Saving OTS Problem
« Reply #4 on: November 21, 2018, 11:07:33 PM »
 Thank you Fred. I will try again.  Reg