Author Topic: trouble with song player  (Read 778 times)

0 Members and 2 Guests are viewing this topic.

Offline motekmusic

trouble with song player
« on: September 07, 2018, 08:16:12 AM »
Hello,

Please refer to my post in the genos general section  under   Newbie need help etc.

Decided to move the thread here as having difficulty with the song player.

The files have been transferred to songlist under  New Song folder.
When the song is pressed only a ! exclamation point sign comes on.  No A B lights,,, nothing.
What am i doing wrong?    \
Of course the  LIST button is pressed. 

thanks again

cheers
elaine
\\\"I have suffered for my music, now it\\\'s your turn\\\"   Neil Innes
 

Offline Stijn

Re: trouble with song player
« Reply #1 on: September 07, 2018, 10:45:01 AM »
Hi Elaine,

You can find the procedure 'Setting Up Song playback' on page 72 of the Genos Owner's Manual.
Pay attention to the Audio/Midi button; if you don't find midi songs in a folder where you expect them to be, then check that button - it is probably set to AUDIO.

All about 'Creating a Song List for playback' is on page 57 of the Genos Reference Manual.

Download link for both manuals:
https://www.dropbox.com/s/r1swbaobv9j748t/Genos%20Manuals.rar?dl=0

Regards,
Stijn
One good thing about music; when it hits you, you feel no pain.
 

Offline EileenL

Re: trouble with song player
« Reply #2 on: September 07, 2018, 10:48:54 AM »
Hi Elaine,
  To play a mid song you have in a folder you must first press Song B on screen. Then go to where your song is stored and select it. The Blue button on the player will now be lit. Just press it and your song will play for you. If you want to play an Audio file then first press Song A on screen.

Offline Stijn

Re: trouble with song player
« Reply #3 on: September 07, 2018, 11:18:52 AM »
One good thing about music; when it hits you, you feel no pain.
 

Offline motekmusic

Re: trouble with song player
« Reply #4 on: September 07, 2018, 12:16:58 PM »
Hello again

Thanks Stijn...   Have already consulted my manual re: song   and settisng a song list is NOT WORKING for me.
                          Still have same problem with that exclam. sign.     Will check out all those youtube links at a later time
                         to square around what playlist is and what it does and what am doing wrong.    Right now just want the bare
                          bones of song play back...   thanks so much for all those wonderful links
                         

Thanks Eileen,,, Yes, want to play songs from my USB stick already in various folders and that is the easiest for me.
                         Somehow was able to get that blue button to light and then chose a song and VOILA miracle of miracles
                         that is working for me.   
                         Stijn has given me lots of links that i can learn about later.
                         
                            Now that can get a song to play
                             NEXT QUESTION.....   How do i get the songs to play in succession????


many thanks for helping with song playback from midifiles on my USB sticks.... :'( :-* :-\ :) ;)


cheers
elaine
                           
\\\"I have suffered for my music, now it\\\'s your turn\\\"   Neil Innes
 

Offline motekmusic

Re: trouble with song player
« Reply #5 on: September 07, 2018, 12:31:07 PM »

Hello again,,

what i understand is that the PLAYLIST   IS A FILE FOR SONGSTYLES NOT A MIDI OR AUDIO SONG.

and that the SONG PLAYER IS FOR PLAYING AUDIO and MIDI SONGS.    I hope this is correct.

Is that the difference between Songplayer  AND Playlist????  or is the songplayer also a playlist and the playlist can also
have midi files...  IT is very confusing. :-\ :P

I thought that i had transfered some midi file songs on the Genos Song List,, but as stated above they do not play. 
So that is why am opting out to use the song files from USB sticks instead of that song list.
Thanks to Eileen i found out how to do that.

I need a break...


cheers
elaine

\\\"I have suffered for my music, now it\\\'s your turn\\\"   Neil Innes
 

Offline Stijn

Re: trouble with song player
« Reply #6 on: September 07, 2018, 01:22:35 PM »
Hi Elaine,

Playing songs in succession on the Genos is different from the Tyros.
On the Genos it is done using a Song playlist.

Here are the instructions to make a Song playlist.

Cheers,

Stijn
« Last Edit: September 07, 2018, 01:46:32 PM by Stijn »
One good thing about music; when it hits you, you feel no pain.
 

Offline Stijn

Re: trouble with song player
« Reply #7 on: September 07, 2018, 02:04:31 PM »
Hello again,,

what i understand is that the PLAYLIST   IS A FILE FOR SONGSTYLES NOT A MIDI OR AUDIO SONG.

and that the SONG PLAYER IS FOR PLAYING AUDIO and MIDI SONGS.    I hope this is correct.

Is that the difference between Songplayer  AND Playlist????  or is the songplayer also a playlist and the playlist can also
have midi files...  IT is very confusing. :-\ :P


The PLAYLIST function is used to select and open Registration banks. You can compare it with the Music Finder on a Tyros.
By importing Music Finder Records used on the Tyros series, you can use the Records on the Playlist of Genos, just like using the Music Finder function on those other instruments.

A Song Playlist is a list with Audio and Midi songs. By adding your favorite Songs to the Song List, you can arrange desired Songs to be played back continuously, in whatever order you specify.

Cheers,
Stijn
« Last Edit: September 07, 2018, 02:06:57 PM by Stijn »
One good thing about music; when it hits you, you feel no pain.
 

Offline EileenL

Re: trouble with song player
« Reply #8 on: September 07, 2018, 02:59:11 PM »
To do this you must press the White Gateway button first and then make up your lists by loading in your songs from your USB stick one at a time or multiples.

Offline motekmusic

Re: trouble with song player
« Reply #9 on: September 09, 2018, 06:01:35 AM »
Hello again,,

Spent several hours trying to manage the song player last night.

Stign,,,  right now am not interested in playlist of styles for songs.   I transferred my song style list to the user section and they
            are alphabetical.   Very rarely did i ever user the arranger music finders,, preferring my own.   Therefore functions
            that allow for style list,  in registrations are completely tabled until the last issue i will have with this machine.

EILEEN..  Will try to break down sequence of events that have tried.
               Pushed song player
               added a whole folder of midi file songs to the song list.
                Pressed save function
                 Stored the files in the New song list folder.
                 pressed the B button,,,,
                 Went back to song list and pressed a song.
                  the light did not come on
                  the exclamation sign  !  came on along side the song file.
                   that happened for all the songs.
                   Completely scratched that maneuver pulled the usb stick deleted all the song list file,, 367 deletes to start over

                  Started over,
                  Pressed the B button
                  pressed add song.
                  picked out only 2 songs from the file and entered them on the list
                  for each song i pressed save and then pressed save in folder NEw Song list.
                  After that song was save the   A BUTTON   lit up and the song played immediately
                    stopped that song  and went to 2nd song and saved like the first.
                   Nothing popped up.
                    i maneuvered that song with the up and down button to put it on number one
                    then it played
                    Wents back to USB stick  and loaded song # 3 and did the same sequence,  SAVE,,, save in file.
                    Now had 3 songs , but only ones played.
                    and that was on the A button.
                    Detached the USB stick and turned off machined
                    Turned machine back on and the songs did not play and the exclamation sign ! came on along side.
                      Nothing saved.

                     Turned machine off , turned on and started over again
                      reloaded the 360 song file
                      Pressed the B button
                      all songs appeared on the list
                      Went back to the save function
                      saved all in the new song list folder
                       Went back and pressed a song again,, the exclamation point came on.
                      N0 songs played at all
                        In the sequence above  attempt no, 2... when pressed a 2nd song to come on after the first it did play.
                        Changed the name of a folder.
                         Changed position of the songs on the list.
                         Deleted some
                          Added a song from another file.   saved it...in the song file
                          Went back to song list and that song lit up and played... the other songs did not.
                          Turned off machine... turned back on to see if that song that was saved is still on song list and plays.
                           It did not.
                             
                     After that attempt.   turned off machine and my husband had been sort of looking on all this time while i was
                      tryingj everything... He suggested to put a for sale ad and try to get a tyros back again.

                Although i have the s975 and it does playj all the songs. midis, mp3s and audios right smack dab off the stick and
d                 in continuous play mode,, the midi files i had made on the tyros 5 some won't play the voice...
                     I want to play my files continuously right off the USB stick... not off the song list.
                   I sent my friend in Phoenix a midi file that we want to sing to.  She cannot figure out how to play that let alone
                   set it up so we can record our singing to it,, 
   
                     I am completely frustrated with this song player function and it is lowering my enthusiasm,,
                     I have not tried multitracking yet... nor putting in my own registrations... very afraid...... :) ;)
 
                     Am on the forum and on line until about 5pm my time here and will be back on line on forum Wed. morning.

                    Sorry for the long post, but wanted to try to go step by step,,  :-\ ::) >:( :( :( :( :( :( :( :( :( :( :(

 thanks again for help or a good stiff drink..... ha ha

btw...am going to be stuck with this machine anyway because the tyros's have all been snatched up.   We are still being called
         for the tyros we advertised back in June....

bye for now
cheers
elaine


                   
                     
                       
                     
                                 
\\\"I have suffered for my music, now it\\\'s your turn\\\"   Neil Innes
 

Offline EileenL

Re: trouble with song player
« Reply #10 on: September 09, 2018, 01:39:55 PM »
Hello Elaine,
  The way I did this was first to press Song on gateway button and at the top of the page set it to List and then pressed Add Song. Went to the folder I had the songs in and opened it. Make sure you have Midi selected at the top of the page. Now you will see all your song titles. If you want to load all the songs in that folder then press Select All. They will all high lite and then press Add to song list. Now you will see the list select your first song and it will show a green background. The blue button will be on and you can either press this to start or use the one in the song player screen. Once you are happy it is doing what you want press SAVE and name your list. You can make as many lists as you want.

Remember you need the folder open to do this 

Offline tyrosaurus

Re: trouble with song player
« Reply #11 on: September 09, 2018, 06:00:00 PM »
Hi Elaine,

I don't have a Genos so I can only offer suggestions which I can't actually try out, but please read the rest of the post in case I have correctly identified your problem!

On my Tyros4 the nearest equivalent to the Genos Song List is the audio file 'Playlist' (not to be confused with Genos Playlist!), and in this an 'exclamation mark '!' appears next to the song name if the keyboard can't find the selected song file!   I suspect that it is used to indicate this on your Genos too.

The records in a Song List only contain the locations of the songs, not the files themselves, and when a song is selected from the list, the keyboard will expect to find it at the location saved in its record (it is similar to files memorised in registrations in this respect).

If you make a record in a list with the song in stored one location, then you later move the song to another location (i.e. drive or folder), the Song List record will not find the song file because it will only be looking in the original location.  In this case it will warn you by displaying '!' next to the song name.

Your post seems to suggest that you may have moved the song files (MIDIs) or changed the name of the folder that they are stored in after making the song list, and if this is the case, this is what is causing your problem!

You need to decide where (drive/folder) you want to keep your MIDIs , save them to that location, and only then make the Song List.  As long as the files are in the same location as they were when you made the list, the Song List should find them.


Regards

Ian

Offline Fred Smith

Re: trouble with song player
« Reply #12 on: September 09, 2018, 09:07:23 PM »
Elaine,

Hopefully, Eileen's instructions are all the encouragement you need to continue your journey.

I followed her instructions, and within 5 minutes I had the Songlist I wanted.

Thanks, Eileen. Very helpful.

Cheers,
Fred
« Last Edit: September 09, 2018, 09:26:18 PM by Fred Smith »
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline EileenL

Re: trouble with song player
« Reply #13 on: September 09, 2018, 09:49:41 PM »
Thank you Fred. Pleased to be of help.
 

Offline motekmusic

Re: trouble with song player
« Reply #14 on: September 12, 2018, 06:29:17 AM »
Hello again, :) :) :) :) :) :) :) :-*

Spent several hours reviewing all the instructions given by you Eileen and Stign.
As i understand it, the song list from the USB stick is Saved,, but will only play when the USB stick in inserted.
I have transferred a song folder to the song list and named it.. Prior to that i pressed Song A, when the usb stick is inserted
the songs will play.
I went on line to find the symbol for continuous play.   The song file is now playing continuously.
However, if i make a midi file on board the Genos it will be saved in the machine automatically. 
So to repeat ,, as i understand it,, the song list from the usb stick will only play if the usb stick is inserted  on song a
                                                  The song list is saved but will not play until the usb stick is inserted.
 On the tyros i was able to transfer my song file to the USER,, but i see on the Genos that function is not available.


Now will try to add the other midi song folders that is have.. and hope can create the folder they will be contained in.  Will have
to now put all my midi song folders on one stick.   I am very happy with what was able to achieve and thank you so much
for being patient with me.   It just has been the most elusive and enigmatic part of the learning curve.

Also thanks Fred for helping with my journey... I have had Tyros's and PSrs for the past 12 years.. so this has been extremely
challenging.   

all the best and thanks again
cheers
elaine



\\\"I have suffered for my music, now it\\\'s your turn\\\"   Neil Innes
 

Offline motekmusic

Re: trouble with song player
« Reply #15 on: September 12, 2018, 06:55:05 AM »
Hi Elaine,

I don't have a Genos so I can only offer suggestions which I can't actually try out, but please read the rest of the post in case I have correctly identified your problem!

On my Tyros4 the nearest equivalent to the Genos Song List is the audio file 'Playlist' (not to be confused with Genos Playlist!), and in this an 'exclamation mark '!' appears next to the song name if the keyboard can't find the selected song file!   I suspect that it is used to indicate this on your Genos too.

The records in a Song List only contain the locations of the songs, not the files themselves, and when a song is selected from the list, the keyboard will expect to find it at the location saved in its record (it is similar to files memorised in registrations in this respect).

If you make a record in a list with the song in stored one location, then you later move the song to another location (i.e. drive or folder), the Song List record will not find the song file because it will only be looking in the original location.  In this case it will warn you by displaying '!' next to the song name.

Your post seems to suggest that you may have moved the song files (MIDIs) or changed the name of the folder that they are stored in after making the song list, and if this is the case, this is what is causing your problem!

You need to decide where (drive/folder) you want to keep your MIDIs , save them to that location, and only then make the Song List.  As long as the files are in the same location as they were when you made the list, the Song List should find them.


Regards

Ian


Hi Ian,
When the USB stick was reinserted in the Genos the exclamation ! sign disappeared when i pressed a song to play.

The folder system definitely is botching me up... So  far have one midi file folder working.
I might be asking for more help when i try to load a few more midi file folders.

The song list only works plays when the USB stick is inserted that contains that file. 
 
Thanks for helping sorting out this NEW and CONFUSING function.

I was spoiled by the tyros and the psr machines as all had to do was click on those files and play without going throught
2 to 3 steps to achieve playback.

Hope all is well with you,

cheers
elaine
\\\"I have suffered for my music, now it\\\'s your turn\\\"   Neil Innes
 

Offline Stijn

Re: trouble with song player
« Reply #16 on: September 12, 2018, 08:51:16 AM »
Hi Elaine,

I sent you a PM. Please check you emails.

Regards,
Stijn
One good thing about music; when it hits you, you feel no pain.
 

Offline EileenL

Re: trouble with song player
« Reply #17 on: September 12, 2018, 12:50:26 PM »
Hello Elaine Song list can be made on Genos User drive. Firstly copy and save your midi file folders on the USER from USB. Now make your song list by selecting these songs from your user to make your list up and then save to user.

Offline motekmusic

Re: trouble with song player
« Reply #18 on: September 12, 2018, 01:38:50 PM »
Hello Elaine Song list can be made on Genos User drive. Firstly copy and save your midi file folders on the USER from USB. Now make your song list by selecting these songs from your user to make your list up and then save to user.
\

Hi Eileen,

When i press a file midi and select all it only directs me to song list..
Cannot find where the USER sign is anywhere.
Can you give me step by stepj how to transfer those files (midi) from the USB to the User drive..
Am completely confounded as do not see it after i press the song gateway to get at my midi files

Sorry about this but perhaps maybe should table this song player project till another time...

cheers
elaine
\\\"I have suffered for my music, now it\\\'s your turn\\\"   Neil Innes
 

Offline motekmusic

Re: trouble with song player
« Reply #19 on: September 12, 2018, 02:06:32 PM »
Hello Eileen,

Stijn just sent me a video demonstrating USB midi files to the user
and i followed the instructions

I now have 2 folders of midi files sitting on the user.

Hope he posts his video somewhere in the Genos board.. it is excellent...

will carry on learning about the song list.

thanks so much


cheers
elaine
\\\"I have suffered for my music, now it\\\'s your turn\\\"   Neil Innes
 

Offline motekmusic

Re: trouble with song player
« Reply #20 on: September 12, 2018, 03:01:52 PM »
Hi Again,

Have also reviewed Stijns video of making a song playlist and have made 2 playlists out of the 2 files that were downloaded.

Here were the hangups that prevented a successful upload.

1.  The song B button must be pressed after the machine is turned on and before any song function is inititated.

 2.  Before adding another song file to the song list,, must press the   new song button(the one with the notes on it)  before
      adding another file... go to the file folder on the user and then select all... all off and then one is able to specify the folder
       or make a new file...   The problem before is I was not selecting the new file button so all the songs came on one list
         500... had to delete 100 from the added song file.   Got all botched up.

 3. in the space above song list,, there is new song list,, press that and then press a desired file and that file will now appear
     in the list.

Thanks to Stijn and to Eileen in helping me sort out the song player and the song player list.
Now the true test is when turn off the machine and turn back on........   :)


cheers
elaine
\\\"I have suffered for my music, now it\\\'s your turn\\\"   Neil Innes
 

Offline Fred Smith

Re: trouble with song player
« Reply #21 on: September 12, 2018, 05:58:19 PM »
Have also reviewed Stijns video of making a song playlist and have made 2 playlists out of the 2 files that were downloaded.

Here were the hangups that prevented a successful upload.

1.  The song B button must be pressed after the machine is turned on and before any song function is inititated.

 2.  Before adding another song file to the song list,, must press the   new song button(the one with the notes on it)  before
      adding another file... go to the file folder on the user and then select all... all off and then one is able to specify the folder
       or make a new file...   The problem before is I was not selecting the new file button so all the songs came on one list
         500... had to delete 100 from the added song file.   Got all botched up.

 3. in the space above song list,, there is new song list,, press that and then press a desired file and that file will now appear
     in the list.

Thanks to Stijn and to Eileen in helping me sort out the song player and the song player list.
Now the true test is when turn off the machine and turn back on........   :)

Number 1 wasn't necessary for me. I was able to make songlists without using the Song Player at all. All I did was press the Song button on the right (the one above the Assignable buttons).

Hope this helps,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 
The following users thanked this post: Gloria

Offline motekmusic

Re: trouble with song player
« Reply #22 on: September 13, 2018, 06:20:52 AM »
Hello Fred,

Thanks so much for the tip about pressing a song button and i shall try that out.

I want to commend all of you wonderful members for rescuing me out of the genos song player maze.
Stijn sent me 2 fantastic tutorial videos he made himself actually showing step by steps.
Perhaps he can post them on the forum or on youtube to help others who might be having the same issues.
Also thanks to Eileen who also has perserved with me.

Am so appreciative of all your vital assistance,, was readily discouraged and almost looked to sell,, yikes.
I know that in the future, you will be there to throw a life saver.

A virtual medal for all of you,,

cheers
elaine
\\\"I have suffered for my music, now it\\\'s your turn\\\"   Neil Innes
 
The following users thanked this post: Stijn

Offline Stijn

Re: trouble with song player
« Reply #23 on: September 13, 2018, 11:56:27 AM »
Here are the links to the Step by Step videos Elaine was referring to:

How to copy Songs to the Genos USER drive:
https://www.youtube.com/watch?v=s-gtKuqEISI&t=13s

Using the Genos Song Playlist
https://www.youtube.com/watch?v=vnXACndGErM&t=13s


One good thing about music; when it hits you, you feel no pain.
 
The following users thanked this post: Gloria, motekmusic

Offline Gloria

Re: trouble with song player
« Reply #24 on: September 14, 2018, 07:33:09 PM »
Elaine, Stijn & Eileen,
   Thanks from me also; I've been having problems understanding the Genos too.   :-[ Haven't posted
a song since April.)

Thanks, Gloria
"Music is the Universal Language"
PSR Performer Page