Author Topic: Ending 1 loops fill instead!  (Read 1147 times)

0 Members and 1 Guest are viewing this topic.

Offline Ricky

Ending 1 loops fill instead!
« on: May 11, 2018, 03:34:35 AM »
I have a very strange problem.
When I play a style, and pressing Ending 1 to finish the song, it loops the fill for the Main (A, B, C or D) I'm in instead, and continues to play.
If I press Ending 1 one more time it stops as it's supposed to.
But it's only every second time (approx) it reacts like this.

I also use the MFC10 pedal board, and it reacts the same way, so it cannot be the button itself that is broken.

Any suggestions? Have to play tomorrow!

TIA
 

Offline Fred Smith

Re: Ending 1 loops fill instead!
« Reply #1 on: May 11, 2018, 04:16:58 AM »
I have a very strange problem.
When I play a style, and pressing Ending 1 to finish the song, it loops the fill for the Main (A, B, C or D) I'm in instead, and continues to play.
If I press Ending 1 one more time it stops as it's supposed to.
But it's only every second time (approx) it reacts like this.

I also use the MFC10 pedal board, and it reacts the same way, so it cannot be the button itself that is broken.

Any suggestions? Have to play tomorrow!

You should post the style here, so people can take a look at it. Sounds like it's missing an end indicator.

Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline Ricky

Re: Ending 1 loops fill instead!
« Reply #2 on: May 11, 2018, 04:44:20 AM »
It's in different styles.
Not just a single one!
 

Offline Graham UK

Re: Ending 1 loops fill instead!
« Reply #3 on: May 11, 2018, 06:39:33 AM »
Ricky. Disconnect the foot pedal and test again.
T2 + NP30
 

Offline tyrosaurus

Re: Ending 1 loops fill instead!
« Reply #4 on: May 11, 2018, 06:58:44 AM »
If by "it loops the fill for the Main (A, B, C or D) I'm in instead, and continues to play", you mean that 'Ending1' plays a 'Fill' before playing the ending, and the style stops after the ending is finished, then this is how 'Ending1' works for any style on Tyros4, and as far as I know on all recent Yamaha arrangers.

It is not a problem with the styles.   There is actually a Note about this at the bottom of page 48 of the 'Tyros4 Owner's Manual'!

Note:
If you press the ENDING/rit. button
when the Style is playing, a fill-in automatically
plays before the ENDING/rit.


'Ending2' and 3 do not do this unless you press the 'Fill' button first.

However for all 3 endings, the style should stop after the ending pattern has finished.

If you want to use 'Ending1' but avoid the fill, just copy 'Ending1' to 'Ending2' or 3 using Style Creator's 'Assembly' function.


Regards

Ian
 

Offline Ricky

Re: Ending 1 loops fill instead!
« Reply #5 on: May 11, 2018, 07:13:26 AM »
I think I found the problem (but not all of the solution).

My Tyros is connected with USB to my computer.
When I unplug the USB it seems to act like it should.

I don't use the USB-connection for anything right now. The computer is not sending anything to the Tyros.
I just always have it connected, so it's ready when I need it.

If this is the problem, I will not have any problems on my job tommorow, since I don't have it connected when I play live.
I'll let you know.

Thanks for all your suggestions. It pointed me in the right direction, by trying to disconnect things.
 

Offline Joe H

Re: Ending 1 loops fill instead!
« Reply #6 on: May 11, 2018, 08:07:31 AM »
After reading Ian's post I went and checked this on my PSR S970.  It functions just as he described.  Whichever Main Section is playing before you press the Ending 1 button is the Fill In that will play before Ending 1 plays.

I never noticed this before because typically, Ending 1 is just one bar long. Maybe that has something to do with it.

I learned something new today!

 ;)

Joe H
« Last Edit: May 11, 2018, 08:09:32 AM by Joe H »
Music is the Universal Language!

My Article: Using Multi Pads for EDM. Download Regs, Styles & MPs:  http://psrtutorial.com/music/articles/dancemusic.html
 

Offline Ricky

Re: Ending 1 loops fill instead!
« Reply #7 on: May 11, 2018, 08:36:36 AM »
I knew that at some point, but never really noticed it.
It's a good idea, since most of the Ending 1s is stopping at the first beat of the first bar.
Then it's natural to have a fill just before that.

My problem is (was?) that this fill went into loop, and played over and over again and never stopped, unless I pressed the Ending 1 button one more time.

As I said, disconnecting the USB cable solved the problem for now.
 

Offline alvinc

Re: Ending 1 loops fill instead!
« Reply #8 on: May 11, 2018, 11:58:16 AM »
Hi Ricky, then maybe it has somrthing to do with your USB cable.
I never came across this. Ending I does follow an auto-fill-in before it finishes. This is the way the YAMAHA style is designed.
Alvin
PSR S670
Life is wrapped in beauty.
 

Offline Joe H

Re: Ending 1 loops fill instead!
« Reply #9 on: May 11, 2018, 11:58:44 AM »
... My problem is (was?) that this fill went into loop, and played over and over again and never stopped, unless I pressed the Ending 1 button one more time...

I have experienced that as well... on occasion with my S970.

Joe H
Music is the Universal Language!

My Article: Using Multi Pads for EDM. Download Regs, Styles & MPs:  http://psrtutorial.com/music/articles/dancemusic.html
 

Offline Ricky

Re: Ending 1 loops fill instead!
« Reply #10 on: May 12, 2018, 11:17:57 PM »
Just to finish this thread.
I played live all night yesterday, and there were no problems at all, since the USB was not connected.

I still don't know exactly what triggers this behavior (computer or cable), but as long as I got the workaround I'm happy.

Thanks for all your replies and help.

Regards
Ricky