Author Topic: Problem trying to put premium pack onto my Genos from YEM  (Read 2884 times)

0 Members and 1 Guest are viewing this topic.

TraceyW

  • Guest
Problem trying to put premium pack onto my Genos from YEM
« on: January 11, 2018, 12:54:25 PM »
Hi,

I wondered if anyone can tell me where I am going wrong with trying to put a premium pack onto my Dad's Genos. I downloaded the YEM onto my computer and then I picked the Church and Christmas premium pack as my free pack with the Genos and downloaded that.

On the YEM it loaded the pack and then I put the keyboard info on a USB stick and put that onto the computer. The YEM searched for it and loaded the instrument info.
With the pack ticked green the box at the top says Pack Install File Size 71/2048mb.

The box next to it says save as pack install file which I have clicked.
In the middle of the screen there is a padlock next to the Church&Christmas_Genos

As I couldn't load it onto the USB stick I tried sending it by wifi. The Genos connected fine and the computer sent the info to the keyboard. Once it was installed the Genos restarted
and there was the premium pack but only part of the content of the premium pack was there.

As you can tell this is something I haven't done before and now I am not sure where I have gone wrong.

Any help would be appreciated.

Kind regards,
Tracey
 

Offline pjd

Re: Problem trying to put premium pack onto my Genos from YEM
« Reply #1 on: January 11, 2018, 03:14:04 PM »
... there was the premium pack but only part of the content of the premium pack was there.

Hi Tracey --

Welcome to the forum!

It sounds like you did all of the right stuff. Could you perhaps say more about what's missing? It would help to know specifically what you're trying to find the Genos. It could be a question of navigating to the installed content.

Take care -- pj
 

Offline jwyvern

Re: Problem trying to put premium pack onto my Genos from YEM
« Reply #2 on: January 11, 2018, 03:34:10 PM »
Tracey,
That pack contains voices, registrations and styles, but you won't be able to view all 3 types at the same time.
To see styles set the KB to Style mode first by pressing Style, or touch the style area on the Home screen, then navigate to Expansion and the Christmas folder.
To see registrations press the registration plus and minus buttons simultaneously (or touch Regist at top left of the Home screen) before going to Expansion and the pack folder.
To see voices touch one of the voices on the Home screen and go to Expansion and the pack folder.
Try loading one of the registration banks and push its buttons to hear if the pack plays as you would expect.

Hopefully it is only a question of being in the right modes rather than an incomplete installation.

John
« Last Edit: January 11, 2018, 04:13:36 PM by jwyvern »
 

TraceyW

  • Guest
Re: Problem trying to put premium pack onto my Genos from YEM
« Reply #3 on: January 11, 2018, 08:12:07 PM »
Thank you for the welcome to the forum and for the replies pjd and John.

You are right John it was only a question of being in the right modes. Sorry about me being an idiot and not looking in the right place. As I said it is my dad's Genos. I got it for him as a Christmas present. I don't play the keyboard but was just trying to help him out by installing it. He seems really happy now with the sounds from the pack.

I really appreciate all your help.

Kind regards,
Tracey.