Author Topic: A litlle "problem" I discovered with song sections.  (Read 1824 times)

0 Members and 1 Guest are viewing this topic.

Offline metcam

A litlle "problem" I discovered with song sections.
« on: December 22, 2017, 10:31:45 AM »
Allways I use Registration memory as one song one Reg.Memory.

So I transferred all my registrations memory from T5 into Genos.

NOW strange thinks happened when I call Reg.memory with MIDI song memorized on Tyros5.

When I pres #1 botton MIDI song play in A player.
When  I pres #2 botton MIDI stop play and automatically is in B player ,ready to start.

So mostly 1,7 and 8 bottons are in A player

2,3,4,5,6 Same Song play in B player.

This happened only on some Registrations memory,NOT on all from Tyros5.

Al my setup,parameter lock,Freeze is same as was on Tyros5.

Any idea?

PS: I know I can memorise again in same player,,and if is not other way I will do it.The question is if is easier way or if I do something wrong?


Regards.
« Last Edit: December 22, 2017, 10:33:43 AM by metcam »
Curent Instruments: GENOS the best of the best and sx900
Previus instruments:PSR-A3000,PSR9000,Tyros2,Tyros3,TYROS5,psr2000,psr2100,psr1500,psr530,psr OR700,DX7,DX11,V50,DX21.
KORG:pa800,KORG PA-900,Triton Extreme,Triton rack,.KORG X3,Roland G600.Roland
 

Offline metcam

Re: A litlle "problem" I discovered with song sections.
« Reply #1 on: December 23, 2017, 09:08:25 AM »

So after a little research i discovered that:

All Registrations from A-3000 "Song" is in A player.

That is telling me Genos is confused with Tyros5 Registrations.
A-3000 have only 1 song player and Tyros5 have audio player plus.

So definitely is a small bug which need to be fixed.


Thank you.
Curent Instruments: GENOS the best of the best and sx900
Previus instruments:PSR-A3000,PSR9000,Tyros2,Tyros3,TYROS5,psr2000,psr2100,psr1500,psr530,psr OR700,DX7,DX11,V50,DX21.
KORG:pa800,KORG PA-900,Triton Extreme,Triton rack,.KORG X3,Roland G600.Roland