Author Topic: T5 - wireless adaptor not working - please assist  (Read 1930 times)

0 Members and 1 Guest are viewing this topic.

Offline Al Ram

T5 - wireless adaptor not working - please assist
« on: December 05, 2015, 11:25:45 AM »
Hi Friends
Your helps will be appreciated.

I got a T5 about a month ago.   It came with a USB Yamaha wireless LAN adapter model UD-WL01.    I plugged in the LAN adapter into the T5 USB and managed to connect to my home wifi with no problem.   I could see that the keyboard was getting the correct time and updating the registrations when modified with new date and time correctly. 

About a week ago, the LAN adapter stopped working and no longer connects to the wifi.  I do not know why, no changes were made to my home wifi or to the keyboard.

The keyboard USB connection works fine, because I can plug in a USB drive with registrations, styles, etc and it can read it ok.

For that reason, I thought the problem would be the yamaha LAN adapter.  I called the vendor and they quickly contacted Yamaha, they sent me another LAN adapter.

I just received the new LAN adapt or from Yamaha yesterday and the keyboard is still not able to connect to the home wifi using the new or the old LAN adapter. 

Looking at the keyboard settings, i tried connecting with DHCP on and off.  I tried the 'Infrastructure mode' and tried the access point mode, except do not know what to type in this second access point mode.

I know the home wifi is working correctly because myself, my son and wife all connect cell phones to the home wifi, laptops, etc. the password has not changed and the modem settings have not changed.

When plugging in the yamaha LAN adapt or to the keyboard it identifies the list of wifis around including my home network, which I select, then it asks me for the password, which i provide correctly, it goes thru the motions and tries to connect but i get an error message indicating "Failed to connect to the network (1021C100)".

I have tried both T5 USB plugs in front and back.

I noticed that when providing the correct wifi password, i get the error message with code 1021C100, when i provide a wrong password a get same error message but code 10114300.

I really do not want to send the keyboard back to be repaired . . . . . cause I have spent a lot of times reworking my registrations and transferring from T4 to T5. Worst case, i cannot connect to my network but feel that it is not that great of a deal . . . .

I am also afraid to reset the keyboard and may lose all the work.

what do you think . . .  ?  do you have any suggestions . . . .  ?

Your thoughts are greatly appreciated.

thanks in advance.



AL
San Diego/Tijuana
 

Offline EileenL

Re: T5 - wireless adaptor not working - please assist
« Reply #1 on: December 05, 2015, 02:54:10 PM »
The dongle must be fitted to the back USB port on keyboard. Mine drops out on occasion and I just follow the instructions of holding the button on the dongle in for about 10 seconds until the blue light starts flashing. Then press the WPS button on the router until in flashes orange.

Offline Al Ram

Re: T5 - wireless adaptor not working - please assist
« Reply #2 on: December 05, 2015, 04:32:57 PM »
Eileen
thanks a lot for your note.

Unfortunately, that did not work either. I get an error message indicating the WPS failed.   I was going to try and connect a LAN cable directly from the back of the T5 to my router, however, I just noticed with great surprise that T5 does not have a LAN connector the same as T4.   

For some reason, Yamaha got rid of the LAN connection in the new T5, that used to be in the back of the T4.

I will call Yamaha monday and see if they can determine the problem with the error codes . . . .

thanks again. 
AL
San Diego/Tijuana
 

Offline larvol

Re: T5 - wireless adaptor not working - please assist
« Reply #3 on: December 06, 2015, 05:19:28 AM »
Try to  connect via ffont USB port.
 

Offline Al Ram

Solved - T5 wireless adaptor not working - please assist
« Reply #4 on: December 16, 2015, 12:27:07 PM »
Thanks for your responses and help.

I contacted keyboard vendor and in turn they put me in touch with Yamaha support.

We tried different things for several days but no fix.   The last Yamaha recommendation was to get an IOS device such as iPhone and connect using the Direct Access method.

I have an android cell phone and do not use iPhone but got a loaner and managed to connect to the T5 keyboard using the direct access method.  After the connection was successfully established i returned the iphone and switched keyboard back to normal connection method.

The iPhone connection seemed to clear any error codes on the keyboard. After the iPhone connection i am finally able to now connect to my home wifi.  I have tested for a couple of days and still working ok.   

In case you ever have this type of problem, try the iPhone connections.

thanks for helping.
AL
San Diego/Tijuana
 

Offline Medard

Re: T5 - wireless adaptor not working - please assist
« Reply #5 on: July 15, 2017, 11:23:47 AM »
Dear Al RAM,
I have the same problem, I can not connect to the T5 device network. I've read the resonance you've used, but I do not understand how to connect to the IPhone. Can you give a little more explanation about how to do that? Or someone else help me ?
Thanks in advance,

Medard
 :-[ :-[ :-[ :-[
 

Offline Al Ram

Re: T5 - wireless adaptor not working - please assist
« Reply #6 on: July 16, 2017, 01:13:11 AM »
Medard

It is been such a long time when i had this problem that i do not remember in detail what i did. 

However, i remember contacting the dealer where i purchased the keyboard, they in turn put me in touch with a Yamaha tech and he walked me thru the iPhone connection.   

If you do not get another advise on this forum, I suggest to contact your dealer and/or Yamaha for assistance. 

Hope you can resolve it.

thanks
AL
San Diego/Tijuana
 

Offline Medard

Re: T5 - wireless adaptor not working - please assist
« Reply #7 on: July 16, 2017, 07:00:35 AM »
Dear Al Ram,
Thank you for the response.
Greetings from Belgium,
Medard
 ;) ;) ;) ;) ;)