PSR Tutorial Forum

Genos (10 Boards) => Genos Recording & Song Player => Topic started by: MIKEP on March 16, 2021, 11:21:56 PM

Title: Gospel organ voice
Post by: MIKEP on March 16, 2021, 11:21:56 PM
I have recorded a hymn on Genos using midi recording. Everything sounds fine when I am recording but when I play it back the gospel organ part sounds like a very basic general midi organ voice. The organ part comes in on bar 32 but I cannot understand why it is sounding the way it is. I would welcome any reason and solution please.
Mike
Title: Re: Gospel organ voice
Post by: Toril S on March 16, 2021, 11:36:12 PM
I think it is a capacity problem, I have had this problem several times, some voices lose their fullnes when recorded in MIDI.
Title: Re: Gospel organ voice
Post by: DerekA on March 17, 2021, 12:18:08 AM
Hm, that's odd.

This can happen on models with a limited number of DSP blocks, when the keyboard runs of DSP to supply multiple MIDI song channels and panel parts at the same time.

But Genos has 28 DSP, so it's unlikely that in this case you're running out of DSP. You can check this by using the mixer. Move to the Song page / effect tab, and watch the DSP assignment for the song part that holds the organ while the MIDI is playing back.

Did you record using MIDI quick recording? Or record in stages, adding new parts one at a time?

Title: Re: Gospel organ voice
Post by: MIKEP on March 17, 2021, 08:00:49 AM
Hi Derek
It was recorded in Midi quick recording.
Mike
Title: Re: Gospel organ voice
Post by: DerekA on March 17, 2021, 02:00:06 PM
Which voice did you use for the organ part?
Title: Re: Gospel organ voice
Post by: MIKEP on March 17, 2021, 02:29:22 PM
Hi Derek
Gospel Organ in the Genos organ presets.
Mike
Title: Re: Gospel organ voice
Post by: MIKEP on March 17, 2021, 03:12:27 PM
Hi Derek
I might add I did a quick midi recording using the same settings from bar 1 and it worked fine. The one I am having trouble with came half way through the song.
Mike