Author Topic: Genos problems after 1.4 upgrade  (Read 6389 times)

0 Members and 1 Guest are viewing this topic.

Offline Al Ram

Genos problems after 1.4 upgrade
« on: July 01, 2019, 02:07:14 AM »
Hello,
Last night I did the upgrade to 1.4 . . .    I played the Genos for a little while with no problems . . . . 

Today i played a little bit more . . ..  and experienced the following problems . . . .

I have to state that before the upgrade, did not experience any of this problems . . . .  it was only after the upgrade.   I play Genos every day and did not experience any problems until now.  It may just be coincidental but . . .

1. The linking between Genos and SongBook+  iPad worked intermittently . . .  it did work for the most part but sometimes it did not . . . .

2.  The sound was 'lost' when playing . .  i was playing and suddenly the sound went down, it was not lost completely, there was some distortion and then volume went considerably down . . . my bose L1 is fine . . . i tested it . . . . the connection is also fine . . . 

I turned everything off. .  waited a couple of minutes and then played again.   Things seemed back to normal but experienced the same #1 issue again.

Anyone experienced any problems after upgrade . . . ?  I am afraid if this would be playing live . . .

I think there is no way to go back to 1.3 is there ?

I do no want to sound alarmistic or pesimistic, just reporting what i have found . . . there must be an explanation  . . .

Thanks




AL
San Diego/Tijuana
 

Offline elad770

Re: Genos problems after 1.4 upgrade
« Reply #1 on: July 01, 2019, 03:00:26 AM »
Actually Al Ram, This is the thread i was looking for and i hope many of those who updated will contribute and keep this thread alive

First off i would like to start by saying that I appreciate those who have complaints and those who are happy. I think both views are must have in order to maintain a good, healthy community with a different view. Only like that, great inventions are made and things can be improved.

to the point: By far the number on reason for me to wait and not to update is that I'm waiting for people like you to see if there's a problem after upgrading. Because it's not reversible I can not take the chance. My Genos works great, doesn't freeze and all the bugs and "new" features are way ahead of me. I'm still exploring the Genos and expected to do that for a long long time

Please, guys, share everything you can about your experience with the new update. It's very important to all Genos Owners

Respectfully
Elad
 

Offline Fred Smith

Re: Genos problems after 1.4 upgrade
« Reply #2 on: July 01, 2019, 03:08:37 AM »
Al,

I've tested my keyboard after upgrading to 1.4, and found no problems.

My registrations link properly with Songbook (although I still go the old-fashioned way -- the keyboard controls Songbook through midi files).

I also haven't had any volume issues.

Sorry to hear about your problems. Hopefully they're resolvable quickly.

Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline elad770

Re: Genos problems after 1.4 upgrade
« Reply #3 on: July 01, 2019, 03:20:35 AM »
Al,


My registrations link properly with Songbook (although I still go the old-fashioned way -- the keyboard controls Songbook through midi files).

Fred

Hi Fred, Thank you for you input here

When you guys mention the songbook, are you referring to the Midi connection to the keyboard? When you press a Registration a song pops up and vice versa? Is that what you are referring to?
Because i use the same feature with a different app: Mobile sheet pro with my galaxy tablet and it is by far the most important thing for me.

I'm still inspired by your Registration class Fred!
 

Offline Fred Smith

Re: Genos problems after 1.4 upgrade
« Reply #4 on: July 01, 2019, 03:37:09 AM »
Hi Fred, Thank you for you input here

When you guys mention the songbook, are you referring to the Midi connection to the keyboard? When you press a Registration a song pops up and vice versa? Is that what you are referring to?
Because i use the same feature with a different app: Mobile sheet pro with my galaxy tablet and it is by far the most important thing for me.

As I said, in my case, I have the keyboard control Songbook. The registration loads a midi file which calls up the correct PDF in Songbook. Communication between the two is through a bluetooth LE device. There is no "vice versa" for me -- communication is only one way.

Cheers,
Fred

Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Offline Joe H

Re: Genos problems after 1.4 upgrade
« Reply #5 on: July 01, 2019, 03:49:56 AM »
I think it is possible to go back to a previous update if you still have the file. I recollect that I did this with my PSR S970 just to test it.

Joe H
Music is the Universal Language!

My Article: Using Multi Pads in registrations. Download Regs, Styles & MPs:  http://psrtutorial.com/music/articles/dancemusic.html
 

Offline beykock

Re: Genos problems after 1.4 upgrade
« Reply #6 on: July 01, 2019, 07:57:02 AM »
Hi Al Ram :

I feel very sorry and sad to hear what happened after you have installed the 1.4 Genos update. 😟

Who will solve this serious problem ?
Will Yamaha help you out ?

Cross my fingers ...

Babette


 

Offline PierreSW

Re: Genos problems after 1.4 upgrade
« Reply #7 on: July 01, 2019, 09:43:58 AM »
Hey!
Had problems with the sound too.
Could only have Right 1 on, when I plugged in Right 2 or Right 3 at the same time it sounded very strange.
// Pierre
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline valimaties

Re: Genos problems after 1.4 upgrade
« Reply #8 on: July 01, 2019, 11:54:38 AM »
Why these post take my toughs to a quickly 1.5 update?!  ;D

I don't know, they don't have beta testers? Beta testers must be at least 5 from each country where Genos have been sold, IMO! If they test on the factory, that NOT represents a real live test!

Regards,
Vali
______________________________________________
Genos 2.0, Allen & Heath SQ5
My youtube channel - https://www.youtube.com/channel/UCzi9PPrMTjN8_zX9P9kelxg

Vali Maties - Genos
 
The following users thanked this post: Siegfried, Dr. Bob

Offline jwyvern

Re: Genos problems after 1.4 upgrade
« Reply #9 on: July 01, 2019, 12:17:15 PM »
Hey!
Had problems with the sound too.
Could only have Right 1 on, when I plugged in Right 2 or Right 3 at the same time it sounded very strange.
// Pierre

Hi Pierre,
Did you have normal voices in R2 or 3 or Expansion ones?
John
 

Offline beykock

Re: Genos problems after 1.4 upgrade
« Reply #10 on: July 01, 2019, 12:33:46 PM »

Hi :

I feel very sorry to read all these problems.😟

Yamaha needed so much time to create and prepare this update ...
Expectations were high ...😰

For an outsider like me it is hard to understand why some people are very pleased with this 1.4 update whilst others are suffering.

A disaster ?😢

Only Yamaha can answer that question and/or bring a solution very, very soon.
 
Hopefully it is not too late ... especially not for giggers.🙏🙏

Babette
 

Offline StuartR

Re: Genos problems after 1.4 upgrade
« Reply #11 on: July 01, 2019, 01:07:31 PM »
Why these post take my toughs to a quickly 1.5 update?!  ;D

I don't know, they don't have beta testers? Beta testers must be at least 5 from each country where Genos have been sold, IMO! If they test on the factory, that NOT represents a real live test!

Regards,
Vali

As long as it took Yamaha to release this update I'd have to believe they tested it in the field for months.
 
The following users thanked this post: valder

Online EileenL

Re: Genos problems after 1.4 upgrade
« Reply #12 on: July 01, 2019, 01:40:55 PM »
Well like many others I have to report I have had no problems at all. All my registrations work as they should and have no problem with voices in R123. I am just using Genos as it is with no extra speakers or plug in's. All Fine and update working well. Pleased with it so far.

Offline stephenm52

Re: Genos problems after 1.4 upgrade
« Reply #13 on: July 01, 2019, 01:56:15 PM »
Al,  Sorry to hear of your problems.  I too use Songbook plus and have all my registrations linked.  I played a gig Saturday and found no problems with the linking of songs/leadsheets  After I read your comment I tested to see if any links were broken they were not all is working fine whether I choose a tune from Songbook+ or choose it from a registration.
GENOS, Clavinova CVP 307, SX900, Korg Pa4x-76

Steve's Genos Recordings

Steve's Gig Disks
 

Offline beykock

Re: Genos problems after 1.4 upgrade
« Reply #14 on: July 01, 2019, 02:12:38 PM »
Hi Eileen,

Do you think the problem is not the update 1.4 but how it has been installed by the Genos owner ?

Is it possible to redo the entire 1.4 update installation ?

Would it be a good idea if you could explain these people how to install the update 1.4 correctly ?

IMO a " step by step instruction sheet " could be the right tool to make these Genos owners happy.

Thanks, Eileen !

Babette
The Hopeful
 

Offline PierreSW

Re: Genos problems after 1.4 upgrade
« Reply #15 on: July 01, 2019, 02:36:47 PM »
Hi Pierre,
Did you have normal voices in R2 or 3 or Expansion ones?
John

Yes, a normal ordinary Countrystyle with Yamaha's OTS.
After restarting it was OK again.
« Last Edit: July 01, 2019, 02:43:17 PM by PierreSW »
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline jwyvern

Re: Genos problems after 1.4 upgrade
« Reply #16 on: July 01, 2019, 02:46:35 PM »
Yes, an normal ordinary Countrystyle with Yamaha's OTS

Ok Pierre, I may have been able to help if they had been expansion voices according to my experience after the update. I have no knowledge of problems that might be encountered with normal voices attributable to the update.
But you may want to check your R3 split point has not moved from its default position in case that has affected your ability to layer all 3 voices simultaneously.
John
 

Online EileenL

Re: Genos problems after 1.4 upgrade
« Reply #17 on: July 01, 2019, 02:53:20 PM »
Hi Babette,
  I downloaded as I always do using Windows10. Firstly download update from Yamaha site to my desktop. Put a USB drive in that has been formatted on Genos. Now click on the zip Icon of download. Two files are showing and you only want to select the update one. Right click on it and choose Copy.
Now go to your USB and select Paste. Job Done.

Offline jwyvern

Re: Genos problems after 1.4 upgrade
« Reply #18 on: July 01, 2019, 03:42:02 PM »
Now click on the zip Icon of download. Two files are showing and you only want to select the update one. Right click on it and choose Copy.
Now go to your USB and select Paste. Job Done.

In  case anyone thinks they may have lost a file note there was only one file in my Win 10 download after clicking the zip. - GENOSSETUP. PRG

Installation was OK John
 

Online EileenL

Re: Genos problems after 1.4 upgrade
« Reply #19 on: July 01, 2019, 03:54:03 PM »
In my download there was also a document file.

Offline beykock

Re: Genos problems after 1.4 upgrade
« Reply #20 on: July 01, 2019, 04:13:15 PM »
Hi Eileen,

1000 THANK YOU ! 🌟🌟🌟👍

Hopefully your feedback will help them out !

I am looking forward to reading some positive reactions here.🎩

Best wishes, Babette
 

Offline Al Ram

Re: Genos problems after 1.4 upgrade
« Reply #21 on: July 01, 2019, 06:15:45 PM »
Well . . .

Last night i tested more . . . played for about 60 minutes and could not replicate the problem(s).

So. hopefully, it was just a one-time problem.  Will continue to monitor.

P.S.

Just for clarification,  I have the two-way automatic linking between iPad/SongBook+ and Genos. When selecting a PDF on iPad/Songbook+ the Genos registration is automatically loaded. It works the other way around too.   Great feature for live playing.   It allows to bring up the next song in seconds . . .

Thanks







AL
San Diego/Tijuana
 

Offline elad770

Re: Genos problems after 1.4 upgrade
« Reply #22 on: July 01, 2019, 06:59:14 PM »
Al Ram

I know this is taken straight from psychology realms but you should know that sometimes when we are trying to look for something or becoming more sensitive and alert to something (Like trying to find what is wrong with a new update :) LOL ) , We often find things that we didn't notice before. Could be you had it all along or simply didn't notice it.

Just a theory, I'm sure you know what you saw and i trust your observation

Re: Genos problems after 1.4 upgrade
« Reply #23 on: July 01, 2019, 08:53:24 PM »
Hi all,

a couple of my YouTube viewers reported the following problem on 1.4, can you reproduce this?

"In V 1.40 is a bug. I can't assign the parts R1-R3, Left, Left hold to a footswitch !"


is there a way to enter bugs directly with Yamaha?


gruss,
Markus

Offline tyrosaurus

Re: Genos problems after 1.4 upgrade
« Reply #24 on: July 01, 2019, 09:25:10 PM »
Hi Markus,

Anyone who has managed to successfully install Ver 1.40 will be able to reproduce this.

For reasons best known to Yamaha, they have removed the On/Off switching of the main voice parts from the list of functions assignable to a pedal.

You can still assign the function to an assignable button, but since these are only a few inches away from the actual dedicated Left/Right voice part buttons, it is hardly worth bothering.

It's a new 'feature', not a bug!  ;) ::)

Oh, and by the way, apparently once Ver 1.40 is installed, you can't revert back to a previous version of the firmware.

So anyone who has installed it is stuck with it, unless Yamaha see the error of their ways.  Of course if they did, it would mean admitting that they made a mistake, and Yamaha will never do that!  :'(


Regards

Ian
« Last Edit: July 01, 2019, 09:32:05 PM by tyrosaurus »
 

Online EileenL

Re: Genos problems after 1.4 upgrade
« Reply #25 on: July 01, 2019, 10:45:49 PM »
This has been reported to Yamaha and they agree for some reason it was removed. They say it will be restored in a future update so all is well.

Offline elad770

Re: Genos problems after 1.4 upgrade
« Reply #26 on: July 01, 2019, 11:55:25 PM »
You made me wonder tyrosaurus

Think about it: Every Bug that we find will only hasten the production of a new update

Offline valimaties

Re: Genos problems after 1.4 upgrade
« Reply #27 on: July 02, 2019, 09:32:30 AM »
This has been reported to Yamaha and they agree for some reason it was removed. They say it will be restored in a future update so all is well.

I really want to know what are the reasons they remove options with an update!
I don't know, seems like there is only one programmer with a lot of things to do, and he forget what was in last update... Come on, this sounds like a bad joke. They play with our nerves!
I remember 1.10 has an option in DSP screen (i think) which was removed from 1.20 ...
I really want to know the reason of removing features from a software app. They really have to document the reasons in update history: "we removed that important feature for you, because you don't have to know what we know" or "we think you don't have enough white hair, so we are helping you :)) " ;) LOL

Simply jokes :D
I will take their lack of responsibility as a big joke ;) As a grand concern like Yamaha is, it cannot do this things to its users: take this today, tomorrow is not good for you anymore! And if there was mistakes, we have to wait another 2, 3, 6 moths till next update! This is not professionalism!

Regards,
Vali
______________________________________________
Genos 2.0, Allen & Heath SQ5
My youtube channel - https://www.youtube.com/channel/UCzi9PPrMTjN8_zX9P9kelxg

Vali Maties - Genos
 
The following users thanked this post: StuartR

Offline elad770

Re: Genos problems after 1.4 upgrade
« Reply #28 on: July 02, 2019, 12:16:07 PM »
Vali

You are right about that. I'm not a software engineer but i did see in first hand the process of firmware release. Different company and different product but the procedures should be the same

there should be a team of people that has a list with thousands of tests and combination for each function to thoroughly check for bugs. Almost like quality assurance but for software

I would be shocked if they don't follow similar protocols

Also, i think they need to snap out of the formality of firmware release!  They make such a big deal out of it with promotional videos and stuff that it's hard mentally to admit that they need yet another update. They need to stop copying Korg on that. Korg firmware update gave people a radical change in function and appearance almost as if they got a new product. Yamaha on the other hand fixes bugs and adding visuals to a screen - things that should have been there from day one. Therefore yamaha should release these updates on the fly , as they fixed and put it on their site on a Bimonthly basis - Exactley the way it's done in the app store. In fact, the should add a function that when the Genos is connect to the interent through wifi Genos should be prompt to update automatically, exactly like your app in your phone! - Common sense Yamaha, come on!

Offline Tankdave

Re: Genos problems after 1.4 upgrade
« Reply #29 on: July 02, 2019, 12:34:11 PM »
Its not just Yamaha, a few years back I paid about what a Genos costs on a pair of brand new CDJ2000 CD/Media players.

These were a new product top of the line "professional" DJ equipment, they two had thier fair share of issues all of which were addressed quite rapidly by the Pioneer DJ guys.

The F/W updates were coming thick & fast, one after the other for approx 2 years.  Why so many you may ask, "well" every time they released a F/W update to fix an issue, it broke something else.

The whole process become never-ending.  :( :( :(
Genos, GNS-MS01 Speakers, Rubicon R10s Sub.
 

Re: Genos problems after 1.4 upgrade
« Reply #30 on: July 02, 2019, 12:35:16 PM »
As a matter of history, a lot of software updates have two things in common:

The ability to revert to the previous version
Microsoft updates are obligatory. The difference in some of their operating system versions is you get to decide when to install the update. However, before the update is installed, Windows creates a Restore point so that if anything goes wrong, you can at least go back in time to a point when your computer worked normally.

Update options
Some software gives you a choice as to what components you want to install. If there is a particular feature you never use, you can simply uncheck that box.

I wonder how tough it would be for Yamaha to adopt these ideas? I think the ability to revert to 1.3 is imperative. We are all creatures of habit and if an update seriously messes with our ability to gig with the Genos, then it's plain wrong to not have the ability to revert. Living room players have the luxury of time and can ease into the new way of thinking. Serious gigging musicians have neither the time nor desire to figure out problems introduced by an update. We are too busy managing our gigs and adding new songs to be bogged down by an operating system that is sometimes counter-intuitive or removes tools we found useful before the update.

For example, I would like to add the new way the onscreen sliders work but I could care less about the categorized groups.
« Last Edit: July 02, 2019, 12:37:47 PM by Lee Batchelor »
 

Offline Bud2

Re: Genos problems after 1.4 upgrade
« Reply #31 on: July 02, 2019, 12:43:40 PM »
One thing I noticed about Korg if people do find a problem after an update they are fairly quick in putting it right they don't make you wait months to put it right.
Bill

Online EileenL

Re: Genos problems after 1.4 upgrade
« Reply #32 on: July 02, 2019, 01:11:13 PM »
Yes Bill you are right there and I am sure those people that used that function will not wait long for it to be corrected. These machines get more and more complex in there programming and re-programming so I would say be a little tolerant. We are all human and allowed to make mistakes from time to time but as long as we put things right that's fine.
  For anyone that dose not use this system for changing voices and Gigs with the keyboard your Genos will be fine with the update and you should not let people put you off doing it.

Re: Genos problems after 1.4 upgrade
« Reply #33 on: July 02, 2019, 01:26:55 PM »
Quote
For anyone that does not use this system for changing voices and Gigs with the keyboard your Genos will be fine with the update and you should not let people put you off doing it.
Agreed, Eileen. However, I would love to know the exact numbers of Genos gigging musicians versus home players. I suspect the ratio is probably 1,000:1 in favor of the home players. If I'm right or even close, then the gigging players are of no consequence to Yamaha. Questionable updates are not only a nuisance to gigging players but downright dangerous to their livelihoods.  We don't have the luxury of time to sit for hours and develop workarounds to problems brought on by updates that are counterproductive.

Ironically, the Genos is a professional level keyboard and gigging players deserve the same consideration. Even the ability to revert to the previous version would solve 99 percent of the problem. I'm certainly not going to load 1.4!

Re: Genos problems after 1.4 upgrade
« Reply #34 on: July 02, 2019, 01:30:41 PM »
Hi Markus,

....For reasons best known to Yamaha, they have removed the On/Off switching of the main voice parts from the list of functions assignable to a pedal.....

You can still assign the function to an assignable button, but since these are only a few inches away from the actual dedicated Left/Right voice part buttons, it is hardly worth bothering.

It's a new 'feature', not a bug!
...... unless Yamaha see the error of their ways.  Of course if they did, it would mean admitting that they made a mistake, and Yamaha will never do that!

Regards

Ian

Dear Ian, let me say, I like no only what you say but also the way you say what you say  :)

Cheers

Kaarlo

PS. I can not stop admiring Eileen fo how fast she is able -and willing - to post a reply. I would need at least two paid assistanst for that.  Eileen informs us in this case they will correct heir error.  Let's hope they will repair a few other "not yet best possible" implementations also ;)
The year you were born is unimportant as long as you can still play your keyboard and don't have to change the treble setting
 

Offline mikf

Re: Genos problems after 1.4 upgrade
« Reply #35 on: July 02, 2019, 01:38:38 PM »
Eileen - What Bill said was that Korg are good about dealing with errors quickly. I think his inference was that Yamaha are not so good and the users may wait.
Vali seems to think the eliminating of a feature was intended although not a good idea  - I disagree. As the head of a very large development function with hundreds of engineers, I saw many software releases, and the most likely scenario is that it was never planned, someone just made a mistake and no-one caught it. Involving marketing departments (which Yamaha obviously did here)  compounds the problem, because the marketing people start to drive the release deadline, so it ends up with insufficient testing.  Then the customer base become the testers. Unfortunately a common situation.
Lee - I think it may be less than 1000/1, maybe more like 100/1 or even 50/1, but still heavily weighted to the home player. But I still think that Yamaha would take problems seriously, because they don't want the perception of being second rate. I accept the nuisance value and frustration caused of some of these bugs to professional players, but it's seems a bit overkill to say that anyone's livelihood would be jeopardized. I managed to make money playing keyboards that had a tiny fraction of todays functionality. People might complain but they also adapt and work around issues.   
Mike

Offline Pianoman

Re: Genos problems after 1.4 upgrade
« Reply #36 on: July 02, 2019, 01:54:26 PM »
We are all human and allowed to make mistakes from time to time

I respectfully disagree.
Not when it involves other people's money, one is not allowed to make mistakes.
A huge amount of money I might add.

If somebody were to bump into one's keyboard during a gig, topple it to the floor,
then say "we are all human and allowed to make mistakes from time to time "
we wouldn't be so forgiving.

Best Regards.
Abby.
« Last Edit: July 02, 2019, 02:53:53 PM by Pianoman »
 
The following users thanked this post: Kaarlo von Freymann

Offline mikf

Re: Genos problems after 1.4 upgrade
« Reply #37 on: July 02, 2019, 03:11:57 PM »
Abby
Mistakes by people are a fact of life, we can nether allow or disallow them. They are always unintended, otherwise they are not mistakes. Its understandable if people get annoyed by mistakes that have big consequences and/or were caused by gross negligence. But realistically nearly every bug or glitch in these posts are nuisance level and not huge consequences. The level of reaction I see in posts is often way out of proportion to the problem.
Mike

Offline tyrosaurus

Re: Genos problems after 1.4 upgrade
« Reply #38 on: July 02, 2019, 03:32:18 PM »
For example, I would like to add the new way the onscreen sliders work but I could care less about the categorized groups.

You can actually just activate, or 'focus' an onscreen slider without changing it's setting even in Ver 1.30!

If you touch only the numeric 'level' shown at the top of a slider, without touching the main slider area, this will select that slider without changing the level, and you will see a red box border appear around the whole slider.

You can then use the data wheel or the increment buttons to change the value, or of course your finger on the display.

This seems to apply to onscreen sliders in all Mixer, etc. displays, with the exception of the 'drawbars' in the Organ Flutes screen.

It sounds to me like all that Ver 1.40 does for this function is to extend the 'first touch' sensing area to cover anywhere on a slider. However this is welcome.

In Ver 1.30, even though the position of the onscreen virtual sliders always match the actual level of each one, it is almost impossible to touch the 'sliding' area of one without changing it's value.  As long as you touch on the slider's 'lever' on the display, any change in level will be quite small but might still be noticeable in some situations.  So being able to just 'focus' a slider on first touch without changing its level, by touching anywhere within its boundaries is a sensible approach, and avoids those with big fingers when trying to touch the small 'level' area of the slider, inadvertently touching the main area too, potentially causing a big jump in level!

It might be that Yamaha's intention from the beginning was to 'focus' a slider without changing its value on first touch of it anywhere within it's screen boundary, but for some reason, only the upper, 'level' area was used in the firmware code, rather than the whole area!  We will never know! :-X

Before updating I'm still waiting for someone to confirm without ambiguity that Ver 1.40 genuinely improves the functioning of the actual physical sliders as claimed by some!   However to date no one seems to want to go on record to confirm this!

I can't see how it can, but if people convince me that it does, I will update, hoping that Yamaha reinstate the ability to assign On/Off switching of the main voice parts to a pedal in a future update!


Regards

Ian
 

Online EileenL

Re: Genos problems after 1.4 upgrade
« Reply #39 on: July 02, 2019, 03:39:24 PM »
Yes you are right there. Some of these things are blown out of all proportion and the treads go on for ever and ever never achieving anything.

Hi Abby
   I make sure I am fully insured for any mishap to my keyboard when I take it out as I am sure most do. I also make sure that my keyboard is placed where no one can knock it over.

Offline travlin-easy

Re: Genos problems after 1.4 upgrade
« Reply #40 on: July 02, 2019, 03:57:39 PM »
When I was still a working musician/singer/entertainer I carried full insurance coverage for all my equipment, including the van I transported it with. I only collected on the van, which was broadsided on US I-95 one morning on the way to a job. Both myself and music gear were uninjured, but the van was totaled and had to be replaced, which I did the following day.

In the clubs, restaurants and bars, I always kept a good eye on the drunken audience members and tried my best to keep them and their drinks away. Most of the time I was successful, but it was always a big concern.

Accidents can and do happen, but most of the time they are preventable in one way or another. However, this often takes a lot of forethought and planning by  the entertainer.

Gary 8)
Love Those Yammies...
 

Offline Pianoman

Re: Genos problems after 1.4 upgrade
« Reply #41 on: July 02, 2019, 04:51:05 PM »
We are straying from the topic of the OP here.

But I too am insured for damage to my equipment and also any injury to a member of staff,
the audience, and anyone else from the moment I step into a hotel or any other venue, as
long as it can be reasonably established that I am at fault.

These are 2 separate insurances that I pay.
One for my gear, and the other for members of the public.

Apart from the vehicle insurance, in case of accident or getting robbed.

In some venues I have people dancing in front of my gear, and spend a quarter of the gig
telling them to maintain a safe distance.

I would not be forgiving if a drunk audience member were to topple my keyboard.

Please read my comments above and find out why i gave this example.
It concerned the issue of the original poster.

Maybe we should return to that issue, to do justice to the OPs concerns.

Best Regards.
Abby.

I have to run now. Got to gig in 2 hours.
« Last Edit: July 02, 2019, 05:24:38 PM by Pianoman »
 

Offline panos

Re: Genos problems after 1.4 upgrade
« Reply #42 on: July 02, 2019, 07:56:01 PM »

Anyone experienced any problems after upgrade . . . ? 
Abby is right,
did anyone experienced any problem after the installation of the update with the song book,with voices going up or down,or any other kind of problem?

People who are gigging are hesitating to install the new version so they need a feedback before they do.

One function that was removed was the one with the pedal voice switch.

Is there any other feature that is no more working or any other problem that someone have noticed?

Re: Genos problems after 1.4 upgrade
« Reply #43 on: July 02, 2019, 09:49:31 PM »
You can actually just activate, or 'focus' an onscreen slider without changing it's setting even in Ver 1.30!
.......Before updating I'm still waiting for someone to confirm without ambiguity that Ver 1.40 genuinely improves the functioning of the actual physical sliders as claimed by some!   However to date no one seems to want to go on record to confirm this!
[/b]
Regards

Ian

Dear Ian,

I do want to go on record.

The question has been "worked around" by saying  "I am very happy with how mine work now"  That's the standard answer you cannot argue with. Anybody can claim  being happy with anything.  One member already said "I have had enough"

FOR THE RECORD: Mine jump like they did before  the update.      (I do like the added features on the main screen.)

Cheers

Kaarlo
The year you were born is unimportant as long as you can still play your keyboard and don't have to change the treble setting
 

Re: Genos problems after 1.4 upgrade
« Reply #44 on: July 02, 2019, 11:13:34 PM »
Hi Eileen,

thanks for confirming that the issue I mentioned will be solved in a future update.

Hi Ian,

I could not find any changed to the physical sliders. At first, I read the change as a kind of soft takeover which would be easy to implement for the sliders and knobs. I.e. you first have to go to the current value before changes are happening.

Then I re-read and it was only talking about the on-screen sliders as you have explained.


gruss,
Markus
 

Offline valimaties

Re: Genos problems after 1.4 upgrade
« Reply #45 on: July 03, 2019, 09:05:57 PM »
You can actually just activate, or 'focus' an onscreen slider without changing it's setting even in Ver 1.30!

If you touch only the numeric 'level' shown at the top of a slider, without touching the main slider area, this will select that slider without changing the level, and you will see a red box border appear around the whole slider.

...

Do this on your gig, with 300 people in front of you, with fear that something could happening and the bass volume or anything else will increase at a maximum volume...
I tell you, it was not a NORMAL behavior of those sliders and of any control in this keyboard. Every control has to do in this way - first touch is only the focus, nothing will be changed, second one will change the value - and the value can be changed easily after first touch with data wheel!

Regards,
Vali
______________________________________________
Genos 2.0, Allen & Heath SQ5
My youtube channel - https://www.youtube.com/channel/UCzi9PPrMTjN8_zX9P9kelxg

Vali Maties - Genos
 

Offline PierreSW

Re: Genos problems after 1.4 upgrade
« Reply #46 on: July 06, 2019, 06:30:03 AM »
Genos styles I am not satisfied with, it controls the DSP in Right 1, 2 and 3 completely insane how Yamaha has built this up. When you have set the sound for Right 1, 2 and 3  you want to have what you programmed it
And not as it is now. If you change style, the DSP on all Right 1 2 3 will also change completely, Genos sounds good but it should not change my settings.
The same thing with midi files, the DSP changes if you change style.
Listen to the attached file

// Pierre
YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline Dromeus

Re: Genos problems after 1.4 upgrade
« Reply #47 on: July 06, 2019, 09:11:25 AM »
Do you have OTS Link turned on? If so, the keyboard voices incl insert effects will change, which is to be expected.
If OTS Link is turned of, Genos will NOT change INSERT DSPs when changing styles. It may change system DSPs (Reverb, Chorus) which is to be expected.
I don't see anything wrong here.
« Last Edit: July 06, 2019, 04:49:17 PM by Dromeus »
Regards, Michael
 

Offline PierreSW

Re: Genos problems after 1.4 upgrade
« Reply #48 on: July 06, 2019, 01:14:42 PM »
But I do. I do not have OTS Link turned on.
Tyros does not do this, there it is OK.
I'm expecting a change here from Yamaha in the next update.

// Pierre

YAMAHA Genos, YAMAHA MFC10, Bose L1 II-pa,Mixer T1 ToneMatch, ZUM STEEL.
 

Offline Dromeus

Re: Genos problems after 1.4 upgrade
« Reply #49 on: July 06, 2019, 02:10:31 PM »
Would you mind giving an example? Please name a Genos style, which changes insertion DSPs of R1, R2 or R3. Thank you.
« Last Edit: July 06, 2019, 02:14:41 PM by Dromeus »
Regards, Michael