Author Topic: Is this a Bug!?  (Read 3845 times)

0 Members and 1 Guest are viewing this topic.

Offline Murat

Is this a Bug!?
« on: March 05, 2019, 07:23:05 AM »
When I change a style (this happens randomly) the previous drum set and bass (perhaps other parts too but I didn't notice) gets carried over!

For example, if I am playing Samba and change the sytle to 8 Beat the Samba drum kit and bass carries over and the 8Beat style sounds really weird! Why is this happening? Surely, this shouldn't be happening? As I said this happens randomly.

Offline Toril S

Re: Is this a Bug!?
« Reply #1 on: March 05, 2019, 09:49:24 AM »
Do you stop the style before loading the next one?
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Offline marcodg

Re: Is this a Bug!?
« Reply #2 on: March 05, 2019, 10:04:45 AM »
I had this too. This is randomly. I have another one. I cannot save my Drumkits setup on the Harddrive. It s only work on USB. And i must copy this from USB to my Genos HDD to save my settings. It s really anoying.
Yamaha Genos, Korg pa4x,  Korg EC5, Yamaha FC7, Yamaha FC4A,, Yamaha L-515 B, Sennheiser E845, Behringer Eurolive B208, JBL EON ONE, Yamaha GNS-01
 

beykock

  • Guest
Re: Is this a Bug!?
« Reply #3 on: March 05, 2019, 10:21:20 AM »
Another Genos bug ... again ?😯

Feel so sorry to read some Genos owners have no luck.😢

Hope Yamaha will bring out an update very soon, as requested.🙏

Babette
« Last Edit: March 05, 2019, 10:32:09 AM by beykock »
 

Offline Murat

Re: Is this a Bug!?
« Reply #4 on: March 05, 2019, 10:57:40 AM »
Do you stop the style before loading the next one?
Hi Toril, The answer is I am not sure; I will pay more attention next time. Although this shouldn't happen regardless of whether I stop the style before loading the next one or not.

One thing I'd like to add is that both styles in question are preset styles and not run from USB or anything.

Offline Graham UK

Re: Is this a Bug!?
« Reply #5 on: March 05, 2019, 10:58:51 AM »
When changing to different style....lift hand off the keys should solve the problem.
T5 76 + NP30
 

Offline Murat

Re: Is this a Bug!?
« Reply #6 on: March 05, 2019, 11:05:41 AM »
When changing to different style....lift hand off the keys should solve the problem.
Hi Graham, very interesting, I will try to pay attention next time it happens. The issue generates itself so randomly that it will be difficult to pinpoint the exact positioning of the hands etc after it happens, but will be very careful. But again, regardless of where my hands are this shouldn't happen really.

Offline Graham UK

Re: Is this a Bug!?
« Reply #7 on: March 05, 2019, 12:41:54 PM »
Murat. Try it and give feedback if it helps or not....Anyway if you don't free your hands when changing the DSP from previous voices gets carried over which is not wanted.
T5 76 + NP30
 

meriam

  • Guest
Re: Is this a Bug!?
« Reply #8 on: March 05, 2019, 12:58:00 PM »
When I change a style (this happens randomly) the previous drum set and bass (perhaps other parts too but I didn't notice) gets carried over!

For example, if I am playing Samba and change the sytle to 8 Beat the Samba drum kit and bass carries over and the 8Beat style sounds really weird! Why is this happening? Surely, this shouldn't be happening? As I said this happens randomly.

Yes its a bug
It was carried over from tyros 5
Its still in there
I remember it well
Meriam x
 

Offline EileenL

Re: Is this a Bug!?
« Reply #9 on: March 05, 2019, 01:31:25 PM »
I never had any problem with my Tyros 5 and I have not noticed this on my Genos. Remember that we do not have a hard Drive on Genos just User Memory.

Offline jwyvern

Re: Is this a Bug!?
« Reply #10 on: March 05, 2019, 02:00:48 PM »
Hi Murat,

You are liable to see an apparent carryover of drumkit when changing from Latin styles (eg Samba Rio). The latter use both Rhythm channels putting the exotic Kit (like Brazilian)  into the lesser used channel 1, along with "normal" drum kits which are put in Rh2. So if you then switch to say an 8 beat style that only uses Rh2 for drums you will find the Brazilian Kit remains unchanged in Rh1 although it will not be played by the new style. This is normal and may also apply to other unused voices in other style parts and as long as they are not allocated for playing will have no "weird" sound effect on the later style.
Can you see the later style actually playing the Latin kit in the  Rh1 channel? If not there might be some other buggy or non buggy explanation,   :)

John
« Last Edit: March 05, 2019, 04:35:09 PM by jwyvern »
 

Re: Is this a Bug!?
« Reply #11 on: March 05, 2019, 02:18:42 PM »
Here's a long shot, Murat.

Instead of changing styles using the Styles menu, try assigning the two different styles to a Registration Bank-->Buttons 1 and 2. I have a hunch the cut off will be instantaneous after pressing Button 2 because the Genos will cancel all MIDI events from Button 1. If it works, you can have up to 10 styles per bank :)! Opinions anyone?

My Genos is packed for a St. Patty's Day show, so I can't test my theory at the moment. Let us know if this works, Murat.

- Lee
 

Offline Pianoman

Re: Is this a Bug!?
« Reply #12 on: March 05, 2019, 07:08:46 PM »
I never had any problem with my Tyros 5 and I have not noticed this on my Genos. Remember that we do not have a hard Drive on Genos just User Memory.

I believe that Murat was referring to a problem on HIS Genos.

Best Regards.
Abby.
« Last Edit: March 05, 2019, 07:14:21 PM by Pianoman »
 

beykock

  • Guest
Re: Is this a Bug!?
« Reply #13 on: March 05, 2019, 07:32:42 PM »
I am not familiar with the Genos at all but I am confused.

Some Genos owners are complaining about bugs.
They would like to see a new update asap.

Other Genos players are saying there is nothing wrong with their arranger keyboard at all.

Being confused, I would be grateful to let me know what is really going on.

Thanks, Babette



 

meriam

  • Guest
Re: Is this a Bug!?
« Reply #14 on: March 05, 2019, 09:23:57 PM »
I am not familiar with the Genos at all but I am confused.

Some Genos owners are complaining about bugs.
They would like to see a new update asap.

Other Genos players are saying there is nothing wrong with their arranger keyboard at all.

Being confused, I would be grateful to let me know what is really going on.

Thanks, Babette

whats going on is:

Some people who have invested several thousand dollars in a product
and are using genos in an IN-DEPTH way, are  consequently  revealing faults & Bugs.

But other users interpret that as Human error
because they , only use about 50% of that product
so how would they recognize  these reported bugs ?

By denying they Exist
....untill they come across them years later.
im sick of this cover-up !

Meriam x
 
The following users thanked this post: Kaarlo von Freymann

Offline panos

Re: Is this a Bug!?
« Reply #15 on: March 05, 2019, 09:31:40 PM »
I have checked a couple of preset samba style on my psr on edit menu.
Rhythm 2 (drum) channels have notes (drum sounds) close to 1900 or 1900 time at the bars of the main.That means that these notes(drum sounds) is "written" this way to be heard when the next bar comes in or the next Main.
The same way a cymbal sound is "written" in a fill in but we hear the cymbal at the first beat of the next Main.
So when you change style at that point,I think a single note (drum sound) will be played to the first beat of the new style along with the first note(drum sound) of the new style.

I don't know if that is what Murat is hearing, just a single note when you move to a new style or is it something else but how can you combine a samba style with an 8beat style in a song?
Just curious if I am not off topic  :) 
I don't know the different rhythm patterns and how they count the beats but I hear that samba patterns play differently from the Classic 8beat patterns.
You play a medley of songs or something at that time or just gave an exampleof random styles?

(Sorry I don't want to get involved to a conversation about bugs or no bugs just a thought of what maybe is causing a sound,appart from DSP's, to play in the next bar)
« Last Edit: March 05, 2019, 10:12:10 PM by panos »
 

beykock

  • Guest
Re: Is this a Bug!?
« Reply #16 on: March 05, 2019, 09:58:50 PM »
Hi Meriam,

This is very sad news ...😯

Did you contact Yamaha ?
What is their reaction and can/will the problems be solved soon ?

Plse advise.
Many thanks, Babette
 

meriam

  • Guest
Re: Is this a Bug!?
« Reply #17 on: March 05, 2019, 10:25:41 PM »
Hi Meriam,

This is very sad news ...😯

Did you contact Yamaha ?
What is their reaction and can/will the problems be solved soon ?

Plse advise.
Many thanks, Babette


its not sad news
this is the REAL WORLD , where nothing is perfect.
im just so sick of this COVER-UP , where users on here say 
every thing is fine , there is NO problem

On the Montage forum , bug reports are Encouraged in order to move forwards.
but on this forum , bug reports are frowned upon...thats MADNESS !

please stop this stupid behaviour, its totally EGO -Based.
Denial is not just a river in egypt


its no wonder that young people  view this forum
and dont join.
-----------------

why deny theres bugs when Yamaha keep fixing them ?
how do you explain All these bugs fixes for Genos , from Yamaha
why didnt some of the users on this forum report them  ?

Because they didnt see them.

------------


Version History

[V1.20 to V1.30]


-Added a new function: Voice Guide.

-The function "Voice Guide On/Off" is newly assignable to the ASSIGNABLE buttons or the foot pedals.

-Improved the settings of some One Touch Settings.

-Improved the performance when performing flick operations on the Menu display.

-Improved the operability when showing lyrics of the "MP3+G" type on the Lyrics display.

-Fixed a problem in which the "Expression" parameter of a part would be reset when the Voice of the part was changed from a particular S.Art2 Voice.

-Fixed a problem in which certain MP3 files would not playback properly.

-Fixed a problem in which the "Play Root/Chord" setting of SFF Edit on the Style Creator display would not work properly.

-Fixed a problem in which the instrument would occasionally become unresponsive to operations when the Style was changed during playback of an Audio Style.

-Fixed a problem in which the instrument would, in certain situations, become unresponsive to operations when attempting to save a User Style after memorizing a One Touch Setting.

-Fixed a problem in which the instrument would, in certain situations, become unresponsive to operations when executing "Export Instrument Info" on the Expansion Menu display.

-Fixed a problem in which, under a certain situation, the Insertion Effect settings for the LEFT part would occasionally not be stored to the Registration Memory.

-Fixed a problem in which the Insertion Effect "Type" of one of the keyboard parts would occasionally be changed when the Insertion Effect "On/Off" of the part was turned off, from displays such as the Voice Edit display.

-Fixed a problem in which wireless LAN connection would not be established in Infrastructure mode, when the password included some special characters.

-Fixed other problems.


[V1.10 to V1.20]


-You can now search through the following contents: Voice, Style, Song, Multi Pad, and Playlist

-You can now play multiple Audio Link Multi Pads simultaneously. You can also switch to the behavior in which only one Pad can be played back at once, as in version 1.10 or previous. This setting is made from the display called up via MULTI PAD CONTROL [SELECT] -> [Menu].

-You can now select and play an Audio Style file on the USB flash drive directly.

-You can now edit Audio Styles with the Style Creator function.

-You can now select the Drum Kit of the "Expansion" folder on the Drum Setup window of the Style Creator.

-You can now record the sound of Audio Style and Audio Link Multi Pad playback with the Audio Multi Recording function.

-You can now select whether playback of a Multi Pad stops in the following cases, on the Style Setting display:

・When Style playback is stopped.

・When the Ending section of Style is played back.

-You can now select whether playback of Style and Multi Pad stops when MIDI Song playback stops, on the Song Setting display.

-You can now select the displayed font on the Lyrics display, when showing lyrics of Audio Songs.

-You can now select the Ensemble Voice category, even when you call up the Voice Selection display via the Voice Part Setup display or the Mixer display.

-You can now switch between "Menu 1" and "Menu 2" by pressing the [MENU] button on the Menu display.

-You can now switch between the "Dual Player" and "Song List" modes by pressing [SONG] on the Song Playback display.

-The current playback position (bar/beat) of Style or MIDI Song are now shown on the Home display.

-The current playback position (bar) of the Style is now shown on the Style Creator display.

-A new LIVE CONTROL assignable parameter is available: "Keyboard Volume."

-The default settings of LIVE CONTROL slider assign type 1 are changed: the "Keyboard Volume" is assigned to slider 9.

-A new "Regist Bank Edit" display has been added.

-The following four functions are newly assignable to the ASSIGNABLE buttons:

・Regist Bank Information

・Regist Bank Edit

・Style Information

・Multi Pad Edit


-Changes: When the following data types which include a file link to an external drive is loaded, this instrument will search related files from all the connected USB flash drives, regardless of which drive path is specified.

・Registration Memory

・One Touch Setting

・Audio Link Multi Pad

-Changes: When a Music Finder Record file is imported as a Playlist, the Playlist Records will be output, sorted in alphabetical order.

-Changes: When the Voice of one of the keyboard parts is set, Modulation Hold will be set to off, and then Modulation (+) and Modulation (-) parameters will be reset.

-Changes: You can call up the Regist Bank Edit display with the DIRECT ACCESS function.

-Changes: In certain types of the File Selection display, some shortcuts of related functions that can be called up via the "Menu" icon have been added.

-Changes: When showing the lyrics of an Audio Song, the lyrics of one row before the current playback position will remain.

・Before update: All lyrics before the playback position would disappear.

・After update: Lyrics of one row before the playback position will not disappear if they are on the same page.

-Changes: The behavior of the instrument when the Song Recording display is closed has been changed.

-Changes: On the Search display, the elapsed time from the last time the search index has been updated is shown.

-The maximum single file size has been increased to a maximum of 4 GB.

-The maximum number of "new" Audio Recording files has been extended to 2,500.

-The design of the following displays has been changed:

・Regist Bank Information display

・Style Information display


-Fixed a problem in which the Multi Pad information would not be stored to the OTS of a User Style.

-Fixed a problem in which the REGISTRATION MEMORY buttons and REGIST BANK [-]/
  • buttons would not work properly when a particular display was shown.


-Fixed a problem in which some parameters were not stored/restored with the System Backup function and Registration Memory function.

-Fixed a problem in which the Registration Memory Bank name would not be shown properly on the Home display, when a Bank file of the Tyros series was loaded.

-Fixed a problem in which the instrument would occasionally not respond to operations, when certain Registration Memory Bank files of the Tyros series was loaded.

-Fixed a problem in which some Playlist Records would occasionally not be loaded when a Playlist file was loaded.

-Fixed a problem in which some Preset Voice folders would occasionally not be shown on the Voice Selection display.

-Fixed a problem in which noise would occasionally occur when changing the "Organ Rotary Slow/Fast" parameter in some Effect Types.

-Fixed a problem in which certain parameters of a MIDI Song could not be recorded properly when re-recording with the MIDI Multi Recording display.

-Fixed a problem in which the instrument response would slow down when certain Preset Wallpaper was selected.

-Fixed a problem in which the detailed settings of some functions assignable to the Foot Pedals on the Assignable display would not be shown properly in some cases.

-Fixed a problem in which the setting of switching between the AUX Out and the Sub 3-4 on the Line Out display would not be restored properly.

-Fixed a problem in which Auto Power off would be executed when the Panel Lock function was enabled.

-Fixed a problem in which the Factory Reset function on the Utility display would occasionally not work properly.

-Fixed a problem in which some parameters were not stored properly to the "MIDI" Setup File when saving the data on the Utility display.

-Fixed a problem in which some parameters were not stored properly to the MIDI Setting file when saving the data on the MIDI display.

-Fixed a problem in which some assignable Functions on the MIDI External Controller display would not work properly.

-Fixed a problem in which wireless LAN connection would not be established in Infrastructure mode, when the password included some special characters.

-Fixed a problem in which the lighting of the buttons would occasionally not work properly.

-Fixed a problem in which some displays would occasionally not be shown properly.

-Fixed other problems.


[V1.02 to V1.10]

-You can now use a new function: Audio Multi Recording.

-Now supports use with the Yamaha Expansion Manager (V2.5.0 or later).

-Supports Expansion Audio Styles.

-You can now search for the desired Registration Memory Bank file when adding it to the Playlist.

-You can now additionally save the following parameters to a Registration Memory.

・Arpeggio Velocity

・Arpeggio Gate Time

・Arpeggio Unit Multiply

・Style Retrigger Rate

・Style Retrigger On/Off

・Style Retrigger On/Off & Rate

-You can now check the Wireless LAN status on the Time display.

-The lighting condition of the [RECORDING] button has been changed; it now displays the recording status.

-The timing to execute Wireless LAN connection processing has been changed.

-Fixed the names of some Voices.

-Improved the settings of some Voices, Styles, and One Touch Settings.

-Improved the processing performance in case that load is high when playing.

-Improved the performance of MIDI transmit/receive.

-Fixed other problems.
 

Offline mikf

Re: Is this a Bug!?
« Reply #18 on: March 06, 2019, 12:15:40 AM »
I don’t see anyone denying bugs, they simply say that they have not seen them, or cannot reproduce them. Even if they could, it’s not the responsibility of forum members to find solutions for bugs, or to even agree with you because you found one. Nor is it the role of this forum or it’s members to put pressure on Yamaha to fix bugs or provide upgrades, even if you think it should be.
Frankly I find your attitude more concern than any bugs. This forum encourages respectful friendly exchange of ideas and help. Disparaging remarks like yours are not welcome. If you think this doesn’t meet your standards of behavior because everyone doesn’t agree with you then you may be on the wrong forum.
Mike

Offline whataguy

Re: Is this a Bug!?
« Reply #19 on: March 06, 2019, 01:40:04 AM »
HITLER? And you're embarrassed to be conversing with people that are SUCK in a time warp? Bye Miriam.

Online Fred Smith

Re: Is this a Bug!?
« Reply #20 on: March 06, 2019, 03:21:29 AM »
I am not familiar with the Genos at all but I am confused.

Some Genos owners are complaining about bugs.
They would like to see a new update asap.

Other Genos players are saying there is nothing wrong with their arranger keyboard at all.

Being confused, I would be grateful to let me know what is really going on.

First, what would make you think anyone here really knows what's going on? And would you believe anyone who posted here that says they really know what's going on?

Forum members are trying to help each other out. They do the best job they can. That's what the forum is for.

To address the topic of bugs specifically, let's say there's a bug in the Text function of Genos. Let's also say that less than 1% of users use this feature. So 99% of users are quite happy to report that all is fine by them. But the bug still exists.

I would venture to say that 100% of software out there has some bug in it. That's why software gets updated. It's one of the most useful features of software, and one of the most annoying.

Bugs will always exist, and bugs will always get fixed. It's part of life in the computer age.

Cheers,
Fred
Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Genos, Bose L1 compacts, Finale 2015
Check out my Registration Lessons
 

Re: Is this a Bug!?
« Reply #21 on: March 06, 2019, 12:53:38 PM »
People, I think one of the causes for all this hostility lies in the fact Yamaha doesn't talk to its Genos customers through mass emails or forums like this one. They are very tight lipped about new product announcements, which they should be. Otherwise, the competition can use the information to their advantage. When it comes to buggy software, that's different. Why aren't they talking to us to reassure us that they know there are some issues and that they are working on it? It's a fact in business that 87 percent of customers will not return to your place of business when the customer perceives a sense of complacency in the management. Yamaha is a very good company with wonderful products, but they need to talk to us, as well.

I think we can all agree that bugs are often found by only a select few who choose to dive into the deep end of the Genos. Most players never venture into those waters. However, a bug is a bug. Even if only a handful of users worldwide find the bug and can't do what they want on their Genos because of this bug, then it needs to be fixed. At that point, business practices come into play. Is Yamaha looking at how many times a particular bug causes issues and measuring that against the cost to fix it? You can be sure if the bug has a broad spectrum negative effect for most users, a repair would be pushed out pronto! For the super-obscure bugs, they may just fix them in the next model issue. I totally disagree with that concept because it reduces customer satisfaction (in a very small user sample) to cold hard mathematical equations called, “profit.”

So, instead of raising the hostility meter, let’s all join in and ask Yamaha when we can expect the next update. Meriam has her opinion – no question about that, but in her own way she is only asking Yamaha to acknowledge a problem and fix it. She’s not alone.
 
The following users thanked this post: StuartR, Kaarlo von Freymann

Offline Toril S

Re: Is this a Bug!?
« Reply #22 on: March 06, 2019, 02:00:03 PM »
And there are a lot of young, POLITE people on this forum.
Toril S

Genos, Tyros 5, PSR S975, PSR 2100
and PSR-47.
Former keyboards: PSR-S970.

https://www.youtube.com/channel/UCLVwWdb36Yd3LMBjAnm6pTQ?view_as=subscriber



Toril's PSR Performer Page
 

Re: Is this a Bug!?
« Reply #23 on: March 06, 2019, 03:48:21 PM »
True enough, Toril...but I'm not that young ;D!
 

Offline EileenL

Re: Is this a Bug!?
« Reply #24 on: March 06, 2019, 04:19:58 PM »
Miriam was not asking Yamaha to fix anything she was voicing her views on here which has nothing to do with Yamaha and therefore she should have addressed all that ranting to Yamaha directly. I think we have had our fill of bug discussions on here and we have had the updates to our keyboards for most things.
For those of us who are sit and play people and use only our keyboard to entertain we have all we need now after the updates we have had. I for one certainly do not think we should be attacked for it and telling the truth.
NO BUG HAS EVER STOPPED ME DOING WHAT I WANT WITH MY KEYBOARD.

Offline whataguy

Re: Is this a Bug!?
« Reply #25 on: March 06, 2019, 04:36:21 PM »
Yeah, this topic is really bugging me too!

Offline mikf

Re: Is this a Bug!?
« Reply #26 on: March 06, 2019, 04:41:26 PM »
I think this thread has outrun its usefulness. I am locking it.
Mike