Author Topic: Strange Sounding Voices On Registrations  (Read 233 times)

0 Members and 1 Guest are viewing this topic.

Offline Bob88

Strange Sounding Voices On Registrations
« on: December 07, 2017, 07:04:19 PM »
 I wonder if anyone else has experienced the following.  Sometimes on what I believe
are regeistrations created from 3rd party styles, every voice on each button in the reg
has a warbling effect almost like you hear in a theatre related voice.  It comes and goes.  I might play for hours and there is no problem.  When it occurs,  I sometimes
can get rid of the effect by leaving the reg area and comeback to it a bit later but I cannot pinpoint the cause.  It would be diasterous in a live performance.
 

Offline alans

Re: Strange Sounding Voices On Registrations
« Reply #1 on: December 08, 2017, 02:47:01 AM »
Hi Bob

I had this happen to me a few days ago,but I can't remember what I did to cause it,maybe I selected OTS,like you, every  voice had a strange warbling effect,very strange 😀
I think I did a soft reset to cure it

Alan
Previous keyboards-Yamaha PSR 410,Technics KN2000,KN5000,KN6000 , KN7000 and Tyros5
 

Offline Bob88

Re: Strange Sounding Voices On Registrations
« Reply #2 on: December 08, 2017, 06:58:19 AM »
  Hi Alan:    Thank you for  replying. It sounds like another Genos mystery. Would you
explain what is a "soft reset ?"   Regards, Bob
 

Offline alans

Re: Strange Sounding Voices On Registrations
« Reply #3 on: December 08, 2017, 10:50:55 AM »
Hi Bob

Soft reset....press and hold top white key whilst switching on keyboard,thats what I did .

If was you I would check  in the manual first to check if you lose anything ,I seem to think I lost somethings,I remember having to re-install the bonus playlist,but luckily I did not have anything else of importance loaded in.

Check first Bob

Alan
Previous keyboards-Yamaha PSR 410,Technics KN2000,KN5000,KN6000 , KN7000 and Tyros5
 

Offline Bob88

Re: Strange Sounding Voices On Registrations
« Reply #4 on: December 08, 2017, 12:41:22 PM »
   Thanks again Alan.   Unfortunately, another problem has surfaced.  I  edited many of my tyros 5 registrations and saved them on the Genos.   they played properly for a while but now the  designated style is not recognized.  The  last style  that worked properly  when assigned to a reg now comes up with every registration along with the warbling voice sounds mentioned earlier  What a mess.  Hours and hours spent
in preparation  now useless.  Bob