Author Topic: Sustain Pedal Not Responding On Genos  (Read 367 times)

0 Members and 1 Guest are viewing this topic.

Offline Bob88

Sustain Pedal Not Responding On Genos
« on: December 03, 2017, 11:41:31 AM »
  There is no sustain when I press the sustain pedal.  I was trying out some registrations from my Tyros 5.   I found the sustain pedal listing in the assignable page but do not where to go from there. Bob
 

Offline Wim NL

Re: Sustain Pedal Not Responding On Genos
« Reply #1 on: December 03, 2017, 12:31:02 PM »
Press direct access + sustain pedal.
Assign pedal to sustain
If not working go to Menu and change polarity.
« Last Edit: December 03, 2017, 12:36:39 PM by Wim NL »
Best Regards,
Wim
 

Offline Bob88

Re: Sustain Pedal Not Responding On Genos
« Reply #2 on: December 03, 2017, 05:57:50 PM »
   Thank you Wim.  Bob
 

Offline Lloyd E

Re: Sustain Pedal Not Responding On Genos
« Reply #3 on: December 04, 2017, 02:22:59 AM »
On the assignable page the foot pedals should be assigned like this:
Pedal 1=Sustain, Pedal 2=Assignable (1-2-3) pedal 3=Volume
Hope this helps.  Lloyd
Music is the way to go
 

Offline Bob88

Re: Sustain Pedal Not Responding On Genos
« Reply #4 on: December 04, 2017, 12:07:53 PM »
 LLoyd:  When I open the assignable page, I highlight "sustain"  but nothing changes.
 There is no sustain action.  Bob
 

Offline dragon

Re: Sustain Pedal Not Responding On Genos
« Reply #5 on: December 05, 2017, 07:54:41 AM »
Bob,
I use a pedal to step through the registrations. The pedal can be selected and show as sustain etc, (Direct access and push the pedal), however, if the Registration Sequence is set to ON, the sustain will not work as the Registration Sequence overrides it. Menu/Menu1/Regist Sequence to check. There is an on/off button to tap on the left under Sequence and the selected pedal is highlighted on the right.

If that is not the problem then you may have a defective keyboard. I had a pedal problem on the Tyros 4 brand New as one of the pedal inputs would not work correctly. It was fixed at my home as apparently the wrong electronic component had been soldered in ( the wrong colour ). The other 2 pedal jack plug inserts worked fine. Just a thought.
Cheers Carol
 

Offline Bob88

Re: Sustain Pedal Not Responding On Genos
« Reply #6 on: December 05, 2017, 11:42:30 AM »
  That's good to know Carol.  Thank you.  Regards, Bob
 

Offline valimaties

Re: Sustain Pedal Not Responding On Genos
« Reply #7 on: December 06, 2017, 12:25:40 PM »
Like Wim sais...
Press Direct Acces and press the pedal. It will open the Assignable page (or press "Menu" button - Touch "Menu 1" tab page - Touch "Assignable" button).
Now, if you have the order like 1=Sustain, 2=Articulation1, 3=Volume, touch Menu (on screen) And you have the polarity.



PS: I have a pedal from Korg, I've used it on PA3, T5 and now on Genos. On PA3X was by default ok. On Yamaha (T5 and now on Genos) is opposite :) But is working :D

I have to change it, because is very small, soft and I have to pull allways with my leg :D

Is this model:
which is the same like this from Yamaha
« Last Edit: December 06, 2017, 12:34:51 PM by valimaties »
______________________________________________
Vali Matieş - Genos
 

Offline Bob88

Re: Sustain Pedal Not Responding On Genos
« Reply #8 on: December 08, 2017, 07:04:29 AM »
  Thank you Vali Maties for your reply  plus the photos.  Regards, Bob