Author Topic: Registration Problem Continues -Now Playlist Malfunctions  (Read 744 times)

0 Members and 1 Guest are viewing this topic.

Offline Bob88

Registration Problem Continues -Now Playlist Malfunctions
« on: December 09, 2017, 08:28:44 AM »
   With much apprehension I write once more of the continued frustration I am having with my Genos. After a difficult beginning of  getting  familiar with the new functions
of the new flagship, I finally felt somewhat comfortable due to the assistance of many
who took time to point me in the right direction.  The remarkable potential of this keyboard had finally made some sense.
   Now I have reached a state of endless disappointment with features that consistently do not
perform properly.  As stated earlier, my registrations seemed to play fine and then suddenly the
registrations no longer recognized the style that was assigned there. These registration were copies from my Tyros 5. The same sty le kept popping up when I selecte a different reg.  If that was not enough, the voice buttons on the registrations frequently emit a warbling tremelo effect
like the sound from a theatre organ registration.
   There's more. Last night I was exporing the bonus playlist. First they worked fine  Then when I moved from one song on the list to the next and pressed the first button on the registration, it immediately jumped back to the previous one that was last played and did so no matter what song or  genre I chose.
    With this existing condition  this instrument is not playable for a live performance.  Granted sometimes ot seems to revert back to normality(I don't know why) but I cannot rely on it.  I have  2 gigs booked for the new year and unless there is a resolve I will cancel.  I purchased this instrument mainly for enjoyment.  There is no way it will ever pay for itself but it would be nice to recoup some of my investment.
   I have  had one response from a PSR Forum member who also experienced the weird voice sounds.  I tried a soft reset
and it did not resolve that issue.  All of the other issues with the Genos seem to be corrceted but this one is huge.   I am tired of posting negative messages.  When my Genos plays like it should  it is AMAZING !    How do I get back to enjoying what is my most satisfying time each day?



   
 

Offline hammer

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #1 on: December 09, 2017, 08:35:52 AM »
Rob,
You have to be doing something wrong.  I downloaded and copied the Yamaha supplied playlist to a thumb drive and have played it from both USB ports with absolutely no issues.  I copied it to the USER section and it plays from there also with now problems at all.   I did not copy it to the "hidden" thumb drive.   I also copied all of my Tyros 4 gig setups to a thumb drive and then to the USER section of the Genos and they all play perfectly with not a single issue.  I have played about 10 gigs with the Genos using this setup with not problems.

Suggestion:  Try deleting ALL your T5 stuff and starting the copy process all over again.  Copy everything to a single thumb drive.  Try playing your setups from the top USB port.  If you used third party styles you might find a few songs that don't work but all others should work just fine.

Deane

Deane

Offline Bill

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #2 on: December 09, 2017, 09:28:29 AM »
Hi Bob

Until Yamaha sort out the problem with Drive letter allocation I would suggest that you ONLY work with ONE  USB STICK.

Bill
England

GENOS
 

Offline GrantB

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #3 on: December 09, 2017, 10:46:11 AM »
Hi Bob,

I have to agree that it's probably best to wait until Yamaha sort out the Drive letter issue. I am having the same problem and I contacted Yamaha Support and their response was the following.

'This is something that we are looking into, as we are aware of this issue .As long as there is only 1 USB connected into either the front or back USB sockets you should not have this issue.'
 
I think its pretty bad for a company to sell an expensive machine which has already had a firmware update that does not work as it should and then tell the customer not to use any of the extra USB slots. 

For the present I am have taken out the lower USB and am just using the top slot and it appears sort of okay.

Cheers

Grant

Grant
 

Offline Bob88

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #4 on: December 09, 2017, 11:12:42 AM »
Deane, Bill and Grant:  Thank you for taking time to reply.  It's interesting that a number of forum members have had no problems with the new Genos , but as you stated Grant,  Yamaha  has a admitted  they are aware of the problem we are having.  I envy those who can enjoy the Genos fully.
 Regards, Bob
 
 

Online torben

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #5 on: December 09, 2017, 11:34:10 AM »
Hi Bob

You write: "The same style kept popping up when I selected a different reg ..".

Have you remembered that you have to "LOAD" the regfile AFTER  you select it??? Otherwise the old file will remain active ...

Greetings

Torben




Tyros 5 was my choice - now it is Genos !
 

Offline Bob88

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #6 on: December 09, 2017, 11:57:57 AM »
  Hi Torben:   I use the same procedure as i always have done.  I click on the desired file from a list, press button one in the registration and then sync/start and  play the keys on the Genos.  It has always been  no problem until now.  Thank you for posting.  Bob
 

Online torben

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #7 on: December 09, 2017, 12:00:00 PM »
Hi Bob - works fine, except if you use a playlist ...

Torben
Tyros 5 was my choice - now it is Genos !
 

Offline dragon

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #8 on: December 09, 2017, 01:33:16 PM »
Hi Bob,
I too have been pulling out my hair at this machine. I don't think it was ready for sale and I feel like an unpaid Beta tester. I have already mentioned my frustration to my supplier. I am only a hobbyist, but have found many problems with registrations which worked perfectly on Tyros 5 and have problems on Genos. Audio pads have to be remade. Custom style links are lost. Even Tyros 5 onboard style links on regs are wrong as these styles have disappeared on Genos. Yamaha have not even mentioned which styles were dropped. Some styles have changed and sound "wrong" with the Registration I have previously made. I can resolve the problems thanks to Murray Best's Yamaha Registration Manager, however, this is very time consuming. I have a copy of all the Tyros 5 styles on my user drive and on a USB stick that I use to play on someone else's Genos which I use when I play at the local keyboard club ( so I can link my regs to these styles) I used to keep my "play away" USB stick plugged into my front USB slot so that I could duplicate my play away regs but now I have to keep plugging and unplugging this stick so that the Genos does not become confused with the stick numbering system. The Auto off switch does not work.
Registration minus cannot be used from the dial (worked on Tyros 5) so I have found a workaround and allocated a programmable button to do this. I do Registration plus from a foot pedal as I did before. I have also missed the fade out button, but allocated a button to do this. The faders cannot be seen in dim light so I have put led lights above them. I have been unable to get my previously paid expansion packs from Yamaha, even though the Genos is registered. Apparently I need to phone or email support to get this to happen.
Because I have had such a headache sorting all this out I have found that there is a lack of enjoyment in playing the Genos.
When I play without any problems, it sounds wonderful.
I am eagerly awaiting a Genus update and for the Yamaha Musicsoft site to be programmed properly, so that I can get my new free pack along with the packs I have already paid for.
Basically I wish I had waited 6 months before upgrading from Tyros 5.
I phoned Yamaha UK support 3 days after receiving my Genos, about the USB numbering system problems. As I had an early delivery machine, I had more hands on experience on the Genos than the Yamah tech I talked to. He replicated the problems I was having with USB stick allocation and was going to get back to me. Not heard a thing since.
At the demos of the Genos, it is mentioned as being Tyros 5 compatible. I'm afraid that statement is not 100% correct.
I really like Yamaha keyboards but feel this one is not consumer ready. The software appears unstable. Therefore I feel for you Bob, as I am not sure what the Genos is going to do next, like yourself.
Cheers Carol
 

Offline Bob88

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #9 on: December 09, 2017, 03:36:05 PM »
  Thank you Carol.  Sorry to hear that you are havng Genos problems.     I must say it is not reassuring
 when the manuals produced  were lacking the proper information and  the reference manual needed
 replacing along with a firmware update.  I am not blaming Yamaha for my problem.  I just want a solution.  Yamaha were quite helpful when I had an issue with some of the keys on my Tyros5.  I could elaborate more re my Genos  but  will wait for  other responses.  I have not even attempted  to tackle recording or connecting with Songbook+  . Bob
 

Offline Joe H

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #10 on: December 09, 2017, 07:31:09 PM »
When we had a problem with the [A] to [J] buttons on the S970 and S770 there were over 300 posts on the topic and 59,000 readers.  It took several months for Yamaha to acknowledge the problem and "fix" it with a firmware update.

 :'(

Joe H
Music is the Universal Language!

My Article: Using Multi Pads for EDM. Download Regs, Styles & MPs:  http://psrtutorial.com/music/articles/dancemusic.html
 

Offline DavidB

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #11 on: December 10, 2017, 08:00:36 AM »
The only thing that can explain registrations that were working and now aren't is the USB drive letters being switched around.

The best thing I know to do is to keep a USB stick in the slot underneath and make sure there are no other sticks, hubs, devices using either the front or rear socket when you switch on. That way the stick underneath will always be assigned USB 1, Drive Letter I (Alias Drive Letter E which matches the Tyros HDD). Therefore anything copied from the Tyros HDD to this stick underneath will work providing no other USB device is plugged in when you power on the keyboard.

I don't believe even Yamaha understand this yet.

Nothing else I know of can make registrations work today and not tomorrow.

When you load a registration you must either select it and then press the load button, or select it twice in the list (the second click is the same as load). If you select it once and press button 1 you will ONLY select the previously LOADED registration.

If you follow the above, I am 100% confident your registrations will work 100% reliably because mine do as do many others.

Hope that helps.
Just don't mention Genos USB drive letter assignments :)
 

Offline Joe H

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #12 on: December 10, 2017, 10:25:04 AM »
The only thing that can explain registrations that were working and now aren't is the USB drive letters being switched around.

The best thing I know to do is to keep a USB stick in the slot underneath and make sure there are no other sticks, hubs, devices using either the front or rear socket when you switch on. That way the stick underneath will always be assigned USB 1, Drive Letter I (Alias Drive Letter E which matches the Tyros HDD). Therefore anything copied from the Tyros HDD to this stick underneath will work providing no other USB device is plugged in when you power on the keyboard.

I don't believe even Yamaha understand this yet.

Nothing else I know of can make registrations work today and not tomorrow.

When you load a registration you must either select it and then press the load button, or select it twice in the list (the second click is the same as load). If you select it once and press button 1 you will ONLY select the previously LOADED registration.

If you follow the above, I am 100% confident your registrations will work 100% reliably because mine do as do many others.

Hope that helps.

This sounds like it can be fixed with a firmware update.  The "hidden" USB should ALWAYS show up to the OS as Drive E (hard coded that way for compatibility with the T5 drives... and looks like the code for the registration button needs to be corrected also.  This sounds very similar to the button problem on the last S series.

 ;)

Joe H
Music is the Universal Language!

My Article: Using Multi Pads for EDM. Download Regs, Styles & MPs:  http://psrtutorial.com/music/articles/dancemusic.html
 

Offline Bob88

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #13 on: December 10, 2017, 10:54:20 AM »
  Thank you Joe and David. Interesting perspectives on this issue.  A number of responses posted  on this topic that have  different solutions.  Surely Yamaha needs
 to rectify the confusion  that has been ongoing.  Bob
 

Offline Fred Smith

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #14 on: December 10, 2017, 12:07:19 PM »
  Thank you Joe and David. Interesting perspectives on this issue.  A number of responses posted  on this topic that have  different solutions.  Surely Yamaha needs to rectify the confusion  that has been ongoing.  Bob

Bob,

You've had this problem before. The problem is always the same, and the solution is always the same.

If a registration does not load a style, it's because it can't find it. And when that happens, another style does not "pop up". The registration simply leaves the currently loaded style in place.

The other part of your problem is you think there's something for Yamaha to fix. There isn't. The drive codes are fixed, and won't change. There's nothing for Yamaha to fix, and the more you believe there is, the longer it will take to solve your problem.

When a registration does not load the right style for you, do the following:
1. Find it manually.
2. Re-memorize your registration.

Now your problem is solved, you have saved yourself the time an energy of a long post to the forum, and you move on to solving your next problem.

Finally, I would agree with the one poster who said you're better off never having more than one USB stick inserted. Multiple USB sticks can be confusing if you're not paying attention, so use only one at a time.

If you still need help, post a problem registration here, and we'll tell you where it's looking for the style. That will point you in the right direction.

Hope this helps,
Fred

Fred Smith,
Saskatoon, SK
Sun Lakes, AZ
Tyros 4, Bose L1, Finale 2011
Check out my Registration Lessons
 

Offline XeeniX

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #15 on: December 10, 2017, 12:41:39 PM »
Bob, Carol,

Some "bugs" can and will be fixed in time. That is not because the keyboard wasn't ready for sale but because there's only so much you can find out in a test environment with a limited number of users. In order to test something 100% you would need a real time environment with all sorts of users in the thousands. More important for them is to eliminate as much of these bugs beforehand and then afterwards once released get feedback from users that discover new problems and then fix it asap. It is the reason why I never pre-order anything. I want to avoid these things if possible. I wait a few months at least if I want something that expensive. Your problems with paths aren't probably a problem at all but just inconveniences because you are overlooking things. Maybe because they are in a different place under a different name (remember the fade in/out function Bob?).

My guess is that Fred is spot on. Stop with what you are doing. Take a deep breath and start over and this time take a couple of weeks/months by calmly reading up on things and testing and experimenting with the Genos and it's vast number of options. You will find that most of your problems with the Genos will be gone at the end of that period and those problems that are still there will be fixed by then with a firmware update :)

I understand that when you have gigs planned this is not what you want/need (to hear) but to be honest and without disrespect...
As a performer you should have thought of this learning curve and should have gone for some sort of (temporary) backup instrument while learning your ways on the Genos. It's what makes it so much fun to have a new keyboard for most of us :)

kind regards,

Peter

« Last Edit: December 10, 2017, 12:57:38 PM by XeeniX »

-----
There’s no need to be perfect to inspire others. Let people get inspired by how you deal with your imperfections.
-----
 

Offline hammer

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #16 on: December 10, 2017, 12:48:11 PM »
It is hard to respond to this post without insulting the poster or sounding like a "know-it all". So please take this in the way it is meant - to be helpful.

First, I have to agree with Fred.  But I wanted to find out for myself if there really is an issue with the Genos OS or if all this is really just user error.  My conclusion is that it is not the Genos OS.  Here is what I did.
1.  Copied registrations from the Tyros 5 I downloaded from this site onto three different thumb drives. 
2.  I then inserted one of the thumb drives in the upper USB port.  Guess what - the registrations played just fine.

3.  I then inserted the same thumb drive into the rear USB port.  Guess what - the registrations played just fine.

4.  I then put the thumb drive in the Hidden port and again the registraitions played great.

So, I wondered what would happen with two thumb drives in the Genos so I left the
hidden thumb drive in place and added first the upper thumb drive and again the registrations played ok from either thumb drive.

So, what would happen with 3 thumb drives inserted?  Same result - all registrations played ok. 

I did the exact same thing with the Yamaha supplied playlist and also several folders of registrations from the Tyros 4 and each time there were not issues or problems. 

My conclusion then is that some Genos owners are not reading the supplied manual or have not gotten a grip on things yet.  But I do not believe the Genos OS is to blame here. 

As for playing gigs.  I copied all of my Tyros 4 gig setups onto a thumb drive and put that thumb drive in the hidden usb port.  I played two gigs using only these setups with not a single tweak and it worked great.  It was interesting because the Genos would substitute an OTS voice when needed and seemed to always get it right. 

Like the previous poster has said, it takes time to make a complete change over and take full advantage of the Genos.  After a month I have about 200 songs setup using only the Genos material.  Sometimes I would use the Tyros 4 style and simply re-voice the OTS or change a drum kit - works great. 

One note here.  I spent the first two days with my Genos auditioning every single style and voice so I would know what I had to work with.  I also read all three manuals and stepped through several things I was not sure about.

Deane
« Last Edit: December 10, 2017, 12:56:58 PM by hammer »
 

Offline Joe H

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #17 on: December 10, 2017, 06:54:14 PM »
Deane,

I say this with all due respect to you. Your experiment was incomplete.  The way I see it (and understand it) the USB drives on the Genos operate the same as the PSR S970.  I believe Yamaha's intent was that the Genos "hidden" USB drive function the same as the Tyros Hard drive.  If that's the case, then Yamaha need to correct the problem. The problem being the Drive Letter of the hidden USB drive should be hard coded the same as the Tyros hard drive.  That way when you plug a second or third USB drive in the drive letter on the "hidden" drive will NOT change.

If Yamaha would address this issue as it should be addressed... with a firmware fix; then all this fuss about the USB drive numbers wouldn't be an issue anymore. I occasionally use 2 USB drives on my S970. And if I have 1 plugged in it is always USB 1, When I connect a second thumb drive, the first one always stays USB 1.  If I have 2 USB drives connected on power up... it's a toss up which one is USB 1 and the style files will NOT find the assigned Multi Pads and the registrations will not find the associated files.

Switching the 2 drives around.. sometimes I have to reboot the machine to get it all working as it should.

This has been my experience with both the S910 and S970.

Regards,
Joe H
« Last Edit: December 10, 2017, 06:59:03 PM by Joe H »
Music is the Universal Language!

My Article: Using Multi Pads for EDM. Download Regs, Styles & MPs:  http://psrtutorial.com/music/articles/dancemusic.html
 

Offline hammer

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #18 on: December 10, 2017, 07:07:31 PM »
Joe,
You are correct.  The Genos does not number the hidden USB port as number 1 100% of the time.  I have not found that to be and issue so far.  Most of the time at home I keep both the upper and hidden usb thumb drives installed as I move things from the upper one to the hidden one.  Even then I have not experienced the problems others have mentioned in this and other threads.   I do believe you are correct though in that if the hidden usb port was always number 1 people would feel more at ease.

Deane
 

Offline XeeniX

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #19 on: December 11, 2017, 03:11:19 AM »
I doubt there will be a firmware fix anytime soon of if there will be any at all since it seems this way of addressing the USB drives already existed in the first Yamaha models that had two USB connection. I never had issues with this since I never  work with two USB drives on first the T4 and now the T5 due to the harddisk that is present. On my S-900 I always had an external harddisk connected which solves the switching drive letter problem. The Yamaha OS works more or less the same way in this matter as Windows. It recognizes (drive id) which drive is attached where when two are already connected at power up. I tested it it just now on my T5 by powering up with two USB drives connected (the back one became USB1) I powered down and switched the USB's and powered up again. The one in the back that was now in the front stayed USB1. To make sure I repeated this about ten times and the result was the same. The USB drive that was originally addressed as USB1 stayed USB1 no matter where it was connected. This ONLY changes when you power up with only one USB drive connected. That one will be addressed as USB1 no matter whether it is connected to the back or the front connection. So if you by mistake connect the drive that was once USB2 it will be a guessing game the next time you power up with two drives connected.

I agree with Joe and others that they should hard coded a drive number/letter assignment to each connection (back USB1 and front USB2 at ALL times or vice versa). It's strange that they didn't since a lot of things (registrations, audio linked pads, custom styles and pads, midi files etc. when used in a registration are depending on the correct location for them to work correctly. It is the main reason why I remove the paths from ALL my registrations. I can now freely move around everything as long as the files addressed stay together in the same folder regardless of it's folder name or even the drive letter.

An easy workaround (until Yamaha fixes this/if they fix this that is) for everyone working with two USB drives connected is to make sure only ONE and the SAME USB drive is connected to the SAME connection each time you power up your keyboard. After the keyboard is fully powered up connect the second USB drive and they will always be addressed to with the same drive number/letter. Mark the drives if you like to prevent mistakes by putting for example a 1 or 2 on their plastic covers. That way you will always know which USB drive to connect before you power up.

The only other thing that will always give you problems is when you move stuff around after you saved a registration from for example one drive/folder to another drive/folder or when you rename folders/style names et cetera. There is no cure for that others then what some people call "having a system" and others people (for guys like me :p ) a "mild case of autism" ;)

Peter
« Last Edit: December 11, 2017, 03:58:34 AM by XeeniX »

-----
There’s no need to be perfect to inspire others. Let people get inspired by how you deal with your imperfections.
-----
 
The following users thanked this post: Joe H, pjd

Offline stephenm52

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #20 on: December 12, 2017, 03:58:43 AM »

An easy workaround (until Yamaha fixes this/if they fix this that is) for everyone working with two USB drives connected is to make sure only ONE and the SAME USB drive is connected to the SAME connection each time you power up your keyboard. After the keyboard is fully powered up connect the second USB drive and they will always be addressed to with the same drive number/letter. Mark the drives if you like to prevent mistakes by putting for example a 1 or 2 on their plastic covers. That way you will always know which USB drive to connect before you power up.


Peter


Exactly what I have been doing so until there is a fix this works.
GENOS, Clavinova CVP 307, PSR s970, Korg Pa4x-76
PSR Performer Page  -  Steve's Gig Disks[/u]
 

Offline jwyvern

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #21 on: December 12, 2017, 07:51:39 AM »
I do a similar thing also, use just 1 USB at Power on. The only difference is I prefer to have all my working files on the USB in the front. It is then easily accessible for transferring to computer for downloads, backups, accessing utility programs to view and edit the working files directly etc. Maybe musicians who play out prefer to lock it away underneath for security but for me as a home player I see no point when direct access can  be so useful.
John
 

Offline XeeniX

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #22 on: December 12, 2017, 08:47:18 AM »
Hi John,

It doesn't matter which connection you prefer to use for what USB stick as long as you make sure that the USB stick you need to be USB1 is the only one connected during power up. Whether it is in the front connection or the "hidden" connection it will be id'd as USB1

regards,
Peter

-----
There’s no need to be perfect to inspire others. Let people get inspired by how you deal with your imperfections.
-----
 

Offline jwyvern

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #23 on: December 12, 2017, 09:22:58 AM »
Hi John,

It doesn't matter which connection you prefer to use for what USB stick as long as you make sure that the USB stick you need to be USB1 is the only one connected during power up. Whether it is in the front connection or the "hidden" connection it will be id'd as USB1

regards,
Peter

Yes Peter I did a lot of testing to suss what happens under various conditions. Using 1 stick in either position at power on provides a consistent USB1. I also did tests with an underneath and a front stick in place during power ons over about a week. Sometimes underneath came out as USB1, sometimes the front was USB1. Roughly 50/50. So from then on I make sure only 1 stick is in and as I said below the front is preferred. The underneath will remain unused. A second stick can be added on rare occasions if really needed as long as it is temporary and in between power ons.
John
 

Offline ugawoga

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #24 on: December 12, 2017, 03:00:49 PM »
Drive letters do change on a computer when things are switched around .
It does not matter as long as you have a selection for It
It is just the order which you plug in external things that changes the drive letters :)
« Last Edit: December 12, 2017, 03:02:27 PM by ugawoga »
 

Offline XeeniX

Re: Registration Problem Continues -Now Playlist Malfunctions
« Reply #25 on: December 12, 2017, 03:59:08 PM »
John,

I beg to differ. Windows will assign the same drive to it's devices that need one time after time UNLESS you removed these devices unsafely. When doing that it can leave that drive letter orphaned (blocked out) handing the first free drive letter next time you connect something.

You can as you say assign a permanent drive letter to a device/devices. If Yamaha doesn't want to hard code drive letters to the two usb connections, they should at least think about handing the user an option to do so. It would prevent confusion and mistakes to those making use  of both the connections on a regular base.

best regards,
Peter


-----
There’s no need to be perfect to inspire others. Let people get inspired by how you deal with your imperfections.
-----