Author Topic: In YEM 2.5 my W-Lan connection to Tyros 5 does not work anymore  (Read 572 times)

0 Members and 1 Guest are viewing this topic.

Offline pethep

In YEM 2.5 my W-Lan connection to Tyros 5 does not work anymore
« on: November 04, 2017, 08:30:45 AM »
Hello,
after the update to YEM 2.5 my W-Lan connection to, Tyros 5 does not work anymore !!
(Win 7 64 bit, Frritz-box, and Yamaha USB W_Lan UD-WL01)
Everything was OK before the update.
I'm not  completely inexperienced in computer technology , of course, YEM uninstalled previously.

Edit:
Reinstalling version 2.4.1 solves the problem but ?????
Greetings
Peter

Beginner, earlier PSR-S900 now Tyros 5
 

Offline emasters

Re: In YEM 2.5 my W-Lan connection to Tyros 5 does not work anymore
« Reply #1 on: November 04, 2017, 08:58:33 AM »
Just checked, and with my T5 via WiFi to YEM 2.5 -- works ok here.  However, I'm on a a Mac running OS X Sierra.  Perhaps that's a difference?  Anyway, one data point.  Good luck!
 

Offline Marcus

Re: In YEM 2.5 my W-Lan connection to Tyros 5 does not work anymore
« Reply #2 on: November 05, 2017, 09:24:15 AM »
I am running Windows 7 64-bit as well. My YEM 2.5 works fine with the Tyros 5. On your Tyros 5 WIRELESS LAN screen, try the CONNECT button again. If this fails, try pressing and hold the button on the USB Wireless LAN Adaptor (Dongle) for a reset and see if a reconnect can occur.

Regards, Marcus
Gear: Triangle
 

Offline pethep

Re: In YEM 2.5 my W-Lan connection to Tyros 5 does not work anymore
« Reply #3 on: November 06, 2017, 01:03:24 AM »
Hi Marcus,
Thanks for you help, but no function witch version 2.5 , 2.4.1 workas well.
Greetings
Peter

Beginner, earlier PSR-S900 now Tyros 5
 

Offline Marcus

Re: In YEM 2.5 my W-Lan connection to Tyros 5 does not work anymore
« Reply #4 on: November 06, 2017, 12:41:04 PM »
Hi Marcus,
Thanks for you help, but no function witch version 2.5 , 2.4.1 workas well.

Does your Tyros 5 have the latest firmware update as well?

Marcus
Gear: Triangle
 

Offline pethep

Re: In YEM 2.5 my W-Lan connection to Tyros 5 does not work anymore
« Reply #5 on: November 07, 2017, 10:56:17 AM »
Hi Marcus,
my firmware is 1.13, is up to date.
Greetings
Peter

Beginner, earlier PSR-S900 now Tyros 5
 

Offline Seagull29

Re: In YEM 2.5 my W-Lan connection to Tyros 5 does not work anymore
« Reply #6 on: November 07, 2017, 11:45:32 AM »
Hello, I'm just remembering a detail: my connection "Tyros - computer" is working through my internet box. On w-lan screen of my Tyros, the name of my box appears and Tyros is connected with. Try this way.

Regards

Seagull29
 

Offline pethep

Re: In YEM 2.5 my W-Lan connection to Tyros 5 does not work anymore
« Reply #7 on: November 08, 2017, 01:22:13 AM »
Hi Seagull29,
My Tyros is connected to my Frtz-Box!! ( My Wireles-LAN)
YEM 2.4.1 works well, and YEM 2.5 says "Unable to establish communication"
I have the same network conditions for both.
PC witch Windows 7/64Bit is connected via W-Lan to the box.
Greetings
Peter

Beginner, earlier PSR-S900 now Tyros 5
 

Offline EileenL

Re: In YEM 2.5 my W-Lan connection to Tyros 5 does not work anymore
« Reply #8 on: November 14, 2017, 04:40:16 AM »
This is probably because Genos dose not use a dongle any more The device is built in.