Author Topic: Loss of operation on my Tyros 4  (Read 381 times)

0 Members and 1 Guest are viewing this topic.

Offline meyrick

Loss of operation on my Tyros 4
« on: October 12, 2017, 05:27:49 AM »
Hello All. I hope someone can help with what I believe is a major problem. Due to circumstances, I have not use my Tyros for almost a month. Yesterday I copied Jason Lee's Lower Split Voices to the hard drive. When I then pressed the Voice creator button, it was 'DEAD'. I then discovered all attempts to change ANY settings, nothing would respond. The only response was from the keys which played the voice it had been set at prior to the copy and past of the lower split voices. The lower keyboard was also dead. On switching off the Tyros and switching on again, everything came back working. I have decided not to continue with the installation for fear of doing damage. I did have a similar problem occur some time ago when I installed 'Soundpacks'  Theatre Magic files, but this only cancelled out the lower keyboard. I cannot remember how I overcame that particular problem/
I would appreciate any suggestions if anyone has any knowledge of how I should proceed.
Many Thanks
g meyrick
 

Offline Jeff Hollande

Re: Loss of operation on my Tyros 4
« Reply #1 on: October 12, 2017, 05:38:01 AM »
Would a " reset " not help ?
Reset instructions to be found in your manual.

Jeff
DAWS MAC & WIN
 
The following users thanked this post: meyrick

Offline EileenL

Re: Loss of operation on my Tyros 4
« Reply #2 on: October 12, 2017, 06:13:54 AM »
Is it Jason's Klaus 4 pack you are using. If so the voices on that pack are User voices which if wanted can be saved into your User voice section. You would not go into the Voice creator for this.

Offline meyrick

Re: Loss of operation on my Tyros 4
« Reply #3 on: October 13, 2017, 02:48:20 AM »
Hi
Thanks to Jeff. Yes I have done a reset. First thing I did, but it means all kinds of things have to be reinstalled again, but at least I know it is all clean.

Thanks to Eileen again. This is twice now you have pointed me in the right direction. What ever made me think of voice creator I don't know. I will go back again later today and try again. Just so you know Eileen. Your other point was about the hard drive being a problem regarding recording. You were correct, and having installed a new HD everything works fine. It was Sweetwater USA Yamaha rep that confirmed your suggestion. I'll know not to doubt you in future.
 

Offline EileenL

Re: Loss of operation on my Tyros 4
« Reply #4 on: October 13, 2017, 06:40:01 AM »
Always pleased to be of help.