Author Topic: Unwanted echo on mic setting.  (Read 384 times)

0 Members and 1 Guest are viewing this topic.

Offline Charles52

Unwanted echo on mic setting.
« on: October 08, 2017, 08:37:49 AM »
Please help if you can.

I am trying to get rid of a persistent echo when using the mic on 'effect'.    My board is a 970.  Under Mixing Console/Effect  the top left corner reads:

BLOCK     DSP4 MIC GUITAR
CATEGORY   DELAY
Type     ECHO

I have tried resetting all the Lch Delays to 0   and saving it.   But all to no avail.

Any suggestion would be welcome.

Regards
Charles
 

Offline alans

Re: Unwanted echo on mic setting.
« Reply #1 on: October 08, 2017, 08:57:22 AM »
Hello Charles

I have Tyros 5 so cannot claim to be expert on 970,but what you have posted shows you have selected a DSP with Delay with Echo.Have you tried changing to a DSP without these.
Presumably it is possible change the DSP to something more suitable,does your mixing  console have a button for effects ?

Alan
Previous keyboards-Yamaha PSR 410,Technics KN2000,KN5000,KN6000 , KN7000 and Tyros5
 

Offline Charles52

Re: Unwanted echo on mic setting.
« Reply #2 on: October 08, 2017, 09:50:02 AM »
Hello Alan

Thank you for your reply.  Yes, there a loads of effects available   The problem is, that wherever one I choose I still get an echo and it is the echo that I want to get rid of.

Regards
Charles
« Last Edit: October 08, 2017, 09:57:12 AM by Charles52 »
 

Offline travlin-easy

Re: Unwanted echo on mic setting.
« Reply #3 on: October 08, 2017, 10:51:03 AM »
Charles, the echo is the default setting, therefore you will have to change it to the effect that you wish and save the changes to a registration so they can be recalled.

 Just press the Mixing Console button, then tab over to effects. Next, press the bottom of the #4 button at the bottom of the display and select MIC, then press the F button at the upper right corner of the display to select the TYPE of effect you wish to use. I use Reverb Hall 3 and set the level at 30, which works fine for my old, bullfrog voice.

Now, save this as a registration by pressing the registration MEMORY button at the bottom of the keyboard, and when the registration memory contents screen appears, uncheck everything other than VH/MIC  and PEDAL, then press an unlit registration button. The registration is then saved temporarily, but not permanently. To permanently save the registration, press the "J" button in the lower right corner of the display, then select SAVE by pressing the bottom of the #6 button at the bottom of the display. Now you must provide a name to that registration, I call mine setup, but any name along those lines will do, such as startup, etc..., press OK and the registration is permanent.

Now, when you first turn on the keyboard, the keyboard will always go to the default echo setting. As soon is the main screen appears, you can then select the setup registration and your new settings will be ready to go.

I suggest that you also go back to the Registration Memory Contents Page by pressing the Registration Memory button, and with the page opens, uncheck the VH/MIC and PEDAL boxes, then recheck any of the other boxes you would normally use for creating new registrations. This insures that you do not overwrite your mic or pedal settings when creating a new registration for another song.

Hope this helps,

Gary 8)
Love Those Yammies...
 
The following users thanked this post: Charles52

Offline Charles52

Re: Unwanted echo on mic setting.
« Reply #4 on: October 08, 2017, 01:50:24 PM »
Hi Gary

Thank you so much.  It works fine now.  Not only that but I can now see that I have not fully understood how the registration works.  Up until now I have just checked all the boxes in the memory.  Which misunderstanding explains a lot.

Regards
Charles

Offline travlin-easy

Re: Unwanted echo on mic setting.
« Reply #5 on: October 09, 2017, 08:07:56 AM »
Glad I could help, Charles,

Gary 8)
Love Those Yammies...